Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Bugs/Devel

Cambios de diseño en la web en este instante

BocaDePez
BocaDePez

No sé que habéis cambiado. Primero la web perdía el menú cabecera. Ahora el fondo se ha vuelto oscuro y al hacer scroll me muestra un efecto raro, una diagonal de izquierda a derecha como si la gráfica tuviera problemas.

BocaDePez
BocaDePez
1

A mi me gusta mas asi .

🗨️ 1
BocaDePez
BocaDePez

¿Te pasa lo de la diagonal?

pepejil

Estará el jefaso retocando los CSS.

davigarma

Muy Bonito y acertado

Ahora es coloración Imac

Saludos!

Josh
1

He subido un nuevo diseño para móviles y actualizado algunos elementos.

Sube captura de esa diagonal a ver si me da una idea de qué pasa.

Aeri

Se me hace un poco raro el nuevo diseño con el modo oscuro pero las tarjetas en blanco, creo que hay que pulirlo un poco más. Eso sí , a tope con los cambios de Front End.

🗨️ 1
NetSpot

Tiene demasiado contraste.

Mira que yo decía en aquel hilo de colores más agradables a la vista (yo con mi CSS), y más hacia el oscuro. Neutro más que oscuro, pero ese contraste ufff, malo, malo.

Estoy tocándolo yo para dejarlo a mi gusto y no encuentro la tecla.

Bilbokoa

La página principal, al entrar en la web, queda un poco horrible, no sé, demasiado contraste, los oscuro es muy oscuro. No sé, pero al menos la página principal no me convence, es que queda muy rara…

¿No es la versión definitiva, no? A mí no me gusta. Por lo demás, va rápida y fluída, y no veo banners de publicidad por ningún lado, o los típicos rectángulos blancos vacios cuando no cargan esos banners. Supongo que la publicidad se añadirá después.

Pero, como digo, al menos arreglad un poco la página principal, queda fea y rara. No me gusta nada nada, pero bueno, sólo es mi opinión, ¿eh? Que nadie se enfade.

Lo que sí me gusta, como he dicho, es que va todo rápido y fluído. Mejor que antes.

Venga, buenas noches.

[ACTUALIZADO]

Bueno, sí he visto banners de publicidad, pero solo aparecen cuando te metes en un hilo concreto a ver mensajes. No hay banners en la página principal, ni tampoco en la principal cuando pinchas en la opción FOROS o HERRAMIENTAS. Me gusta que la web vaya muy rápida. Va mejor que antes, al menos para mí. Antes se arrastraba más al cargar las páginas, o al menos esa impresión tengo y ahora vuela.

🗨️ 5
BocaDePez
BocaDePez

La página principal en PC sale muy mal, parece que no hubiese cargado entera tal como está, yo dejaría en la versión completa el fondo blanco. En movil no me disgusta.

🗨️ 2
Bilbokoa

Yo en móvil no he probado, pero en PC, como dices tú, la página principal queda muy mal, da esa sensación de web a medio cargar…

Lo bueno, que ahora todo carga muy rápido. Yo veo y siento la web y el moverme por ella mucho mejor ahora, más rápido todo y más fluído, pero sí, la página principal, al menos en PC, queda mal. Supongo que ya lo retocarán.

🗨️ 1
EmuAGR

La parte de los mensajes nuevos del foro necesita algún retoque en la portada, desde PC, yo creo.

Josh
1

La publi irá apareciendo. Ya sabes que es indispensable.

Es una reforma inevitable para usar la web en móvil y aún queda bastante por hacer, pero será incremental, para que nadie se asuste. En los próximos días iré afinando cosas, que he visto bastantes fallitos. Si es cierto que es un placer que la web vaya tan rápida.

🗨️ 1
Bilbokoa

Ya llegó la publicidad… peaso de banners, jejeje.

Panto

No veo coloreado en rojo las respuestas que tengo sin leer, es muy cómodo saber los temas que se han movido desde mi última visita.

Un saludo.

🗨️ 18
Josh
2

Si, es un fallo. Esta mañana quedará solucionado.

EDIT: Solucionado.

🗨️ 10
Panto

Ok, gracias.

🗨️ 3
Bilbokoa

Pues sí, ese detalle ayer no funcionaba y ahora ya está resulto y se ve en rojo la últiam respueta. La web funciona muy rápida y fluída. Es una delicia navegar por ella.

🗨️ 2
NetSpot
🗨️ 1
Josh
grifa

La respuesta en rojo,si que sale,pero cuando pincho en ella,me lleva al comienzo del post,no a la respuesta en rojo,(o ultima) .

Win 10 y firefox (edit) con el navegador brave también me pasa.(edit) desde Linux mint y chromiun tambien pasa.(edit) desde mi telefono redmi note 7 pro,con el chromium,va perfecto.

🗨️ 5
superllo

A mi el enlace en rojo (rosa) me va bien. Firefox en Ubuntu MATE.

juu

A mi me ocurre lo mismo en Windows 10 con Chrome, Firefox, Edge, Opera y Maxthon. Si hay pocos posts no pasa nada, pero como sea un hilo largo, es inviable. A ver si lo corregís.

Saludos

Josh

A ver si me podéis pasar un ejemplo donde ocurra.

🗨️ 2
grifa
🗨️ 1
juu
NetSpot

Bueno, rojo, rojo… yo lo veo rosita. No me ha gustado, cambiado a rojo XD

🗨️ 6
Josh

He tenido que buscar un tono intermedio que se vea bien sobre fondos oscuros y claros.

@superllo that's the reason

🗨️ 5
NetSpot

Los analizadores de contraste no piensan lo mismo:

colorsontheweb.com/Color-Tools/Color-Con…ast-Analyzer

contrastchecker.com

Además que se nota, da a los ojos cosa mala.

En cambio si pones un rojo, un rojo tirando a oscuro, (casi amarronado que era antes o lo tenía yo), la cosa cambia a mejor. Si lo pones en negrita, ya ni te cuento.

Para ojos viejos y para los que tengan problemas de visión, ayuda.

superllo

Yo es que este rosita no lo veo demasiado bien. Puede ser la edad.

Bilbokoa

Cuanto pinchas en tu nick, arriba a la derecha, pues sale fondo negro y todas las letras negras, queda mal, cuesta hasta leer tus datos, fecha de registro, número de mensajes. Deberías mirar también ese tema y hacer algún cambio de colorines por ahí también.

🗨️ 1
NetSpot
NetSpot

Y dejando de lado los colores… ¿a nadie más le pasa que ahora no se desmarcan como nuevos los mensajes en bastantes horas?

Ha pasado de, como te despistases, en 15-20 minutos (o menos) se te marcaba todo leído, y ahora entre visitas, de horas, ni eso :S

Ahora mismo, desde las 8 de la tarde, y estuve a eso de las 00:20 por última vez.

trujulu

Todavía hay algunas partes que retocar, pero en líneas generales parece buen cambio. Sobretodo en la versión móvil donde se ve excelente.

Ya iba siendo hora de un lavado de cara.

Kumiko Oumae

Asi como esta en negro es complicado ver en que sitio se ha abierto un hilo la verdad…

chrimasa

A mi no me gusta nada en PC; es como si estuviera a mitad cargar. Preferiria poder elegir el modo blanco de antes.

finn

Mucho contraste en la lista de temas y hay zonas donde las letras son negras sobre fondo gris y no se ve nada. Y, personalmente, prefiero temas claros, el modo oscuro tan de moda ahora no me gusta nada.