BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra

Cambio de rutas

LionAlonso

Buenas tardes:

Me gustaría saber si a los usuarios de Jazztel Fibra (mejor si es posible, de cerda de mi zona (Zamora,Valladolid etc...) os habeis dado cuenta de si ha habido un cambio de rutas (en este caso a peor, son 7-9 ms de diferencia pero aun asi...)

Nuevo tracert a 8.8.8.8:

Traza a la dirección google-public-dns-a.google.com [8.8.8.8]

sobre un máximo de 30 saltos:

1 <1 ms <1 ms <1 ms 192.168.1.1

2 * * * Tiempo de espera agotado para esta solicitud.

3 * * * Tiempo de espera agotado para esta solicitud.

4 * * * Tiempo de espera agotado para esta solicitud.

5 15 ms 15 ms 15 ms 72.14.212.54

6 15 ms 15 ms 15 ms 72.14.234.173

7 13 ms 13 ms 13 ms 216.239.48.249

8 13 ms 13 ms 13 ms google-public-dns-a.google.com [8.8.8.8]

Basicamente me han hecho un cambio en los saltos 5 y 6.

LionAlonso

Asi seria mi antiguo tracert:

1 <1 ms <1 ms <1 ms SMBSHARE [192.168.1.1]
2 * * * Tiempo de espera agotado para esta solicitud.
3 * * * Tiempo de espera agotado para esta solicitud.
4 * * * Tiempo de espera agotado para esta solicitud.
5 7 ms 7 ms 6 ms 61.217.106.212.static.jazztel.es [212.106.217.61]
6 6 ms 6 ms 6 ms 2.217.106.212.static.jazztel.es [212.106.217.2]
7 7 ms 6 ms 6 ms 72.14.232.189
8 7 ms 8 ms 6 ms 216.239.47.229
9 6 ms 7 ms 7 ms google-public-dns-a.google.com [8.8.8.8]

pepejil

Pues aquí sin cambios. Sigo con los 5ms a 8.8.8.8.

PING 8.8.8.8 (8.8.8.8) 56(84) bytes of data.
64 bytes from 8.8.8.8: icmp_seq=1 ttl=59 time=5.48 ms
64 bytes from 8.8.8.8: icmp_seq=2 ttl=59 time=5.50 ms
64 bytes from 8.8.8.8: icmp_seq=3 ttl=59 time=5.25 ms
64 bytes from 8.8.8.8: icmp_seq=4 ttl=59 time=5.59 ms

--- 8.8.8.8 ping statistics ---
4 packets transmitted, 4 received, 0% packet loss, time 3004ms
rtt min/avg/max/mdev = 5.254/5.458/5.592/0.145 ms

traceroute to 8.8.8.8 (8.8.8.8), 30 hops max, 60 byte packets
1 router.local (192.168.1.1) 0.590 ms 0.912 ms 1.285 ms
2 * * *
3 * * *
4 * * *
5 72.14.212.54 (72.14.212.54) 13.367 ms 13.662 ms 14.136 ms
6 72.14.236.181 (72.14.236.181) 14.701 ms 8.796 ms 9.025 ms
7 216.239.49.149 (216.239.49.149) 10.115 ms 216.239.48.249 (216.239.48.249) 7.176 ms 216.239.50.219 (216.239.50.219) 7.732 ms
8 google-public-dns-a.google.com (8.8.8.8) 7.394 ms 8.393 ms 5.838 ms

Además poco tienen donde modificar cuando entre Jazztel y Google hay peering directo.

🗨️ 11
LionAlonso

Pues no entiendo nada, que raro, espero que no sea saturación por Zamora, lo que si esta claro es que han cambiado la ruta, antes no era así :/

La cosa es que haciendo un ping a mi tercer salto, que lo saque por reverse ping, me da 1 ms...

Ademas en tu tracert aparece el mismo salto que el mio, con mas ping que 5ms y después te baja.

LionAlonso

mas en concreto, a este salto : 212.106.217.70 llegaba antes siempre en 5 ms, ahora:

  • Traza a la dirección bandaancha.eu [89.248.106.100]
  • sobre un máximo de 30 saltos:
  • 1 <1 ms <1 ms <1 ms 192.168.1.1
  • 2 * * * Tiempo de espera agotado para esta solicitud.
  • 3 * * * Tiempo de espera agotado para esta solicitud.
  • 4 * * * Tiempo de espera agotado para esta solicitud.
  • 5 14 ms 14 ms 14 ms 70.217.106.212.static.jazztel.es [212.106.217.70]
  • 6 16 ms 15 ms 16 ms 146.216.106.212.static.jazztel.es [212.106.216.146]
  • 7 16 ms 16 ms 16 ms opencable.baja.espanix.net [193.149.1.101]
  • 8 * * * Tiempo de espera agotado para esta solicitud.
  • 9 * * * Tiempo de espera agotado para esta solicitud.
  • 10 15 ms 15 ms 15 ms 89-248-106-100.redes.interdominios.com [89.248.106.100]

Y sigo:Traza a 104.160.141.3 sobre caminos de 30 saltos como máximo.

  • 1 <1 ms <1 ms <1 ms 192.168.1.1
  • 2 * * * Tiempo de espera agotado para esta solicitud.
  • 3 * * * Tiempo de espera agotado para esta solicitud.
  • 4 * * * Tiempo de espera agotado para esta solicitud.
  • 5 14 ms 14 ms 14 ms 70.217.106.212.static.jazztel.es [212.106.217.70]
  • 6 14 ms 14 ms 14 ms 213.242.109.205
  • 7 * * * Tiempo de espera agotado para esta solicitud.
  • 8 43 ms 43 ms 43 ms 213.19.195.234
  • 9 44 ms 43 ms 43 ms 104.160.141.3

Basicamente me han cambiado todas las rutas (porque todas pasan por ese punto (o el cuarto, que lo desconozco) y me han aumentado unos 7 -9 ms extra.

Indagando un poco, parece que la subida me da en el cuarto salto "23.246.48.41", pasa de 1 ms del tercero a 12 ms del cuarto, cosa que nunca había pasado:

  • Traza a 23.246.48.41 sobre caminos de 30 saltos como máximo.
  • 1 <1 ms <1 ms <1 ms 192.168.1.1
  • 2 * * * Tiempo de espera agotado para esta solicitud.
  • 3 * * * Tiempo de espera agotado para esta solicitud.
  • 4 13 ms 13 ms 13 ms 23.246.48.41
  • Traza completa.
🗨️ 3
LionAlonso
  • Traza a 10.255.61.254 sobre caminos de 30 saltos como máximo.
  • 1 <1 ms <1 ms <1 ms 192.168.1.1
  • 2 * * * Tiempo de espera agotado para esta solicitud.
  • 3 1 ms 1 ms 1 ms 10.255.61.254
  • Traza completa.

Ese es el tercer salto.

pepejil

Obviamente no todos los clientes pasan por las mismas vías, hay muchos factores y el OSPF de la red (o IS-IS, ya no sé que usa Jazztel porque Orange quería cambiar la red por esto último) diariamente cambia de rutas según la congestión.

Yo a veces veo que hay dias que tengo 3 o 4 ms de más de latencia y otros no y sinceramente, no es algo que me preocupe. En mi dia a dia en la red no lo noto. No podía decir lo mismo con el tema de la congestión de Orange TV cuando había partidos de fútbol porque ahí si lo notaba y bastante.

🗨️ 1
LionAlonso

Si, desde luego no es motivo a quejarse, era por mera curiosidad la verdad.

Como compartiamos saturacion por orange TV supuse que esta tambien jajajajaja

LionAlonso

Aquí esto sigue igual, con el aumento constante de latencia y he tenido algunos problemas de perdidas de paquetes recientemente, en el lol, (No se si tendrá que ver), tendría que hacer mas pruebas. Además es muy raro porque antes tenia un ping constante de 42 ms al lol, ahora depende de las partidas en unas 45 y en otras 50, súper raro, me fijare en lo de las perdidas de paquetes, porque no es muy constante pero hay veces que si me dan (veo lo que pasa a mi alrededor y no me puedo mover momentáneamente), tendré que hacer pruebas, pero esta claro que algo han tocado esta vez, y para mal, no ha sido temporal...

Traza a la dirección google-public-dns-a.google.com [8.8.8.8]

sobre un máximo de 30 saltos:

1 <1 ms <1 ms <1 ms 192.168.1.1

2 * * * Tiempo de espera agotado para esta solicitud.

3 * * * Tiempo de espera agotado para esta solicitud.

4 * * * Tiempo de espera agotado para esta solicitud.

5 13 ms 13 ms 13 ms 72.14.212.54

6 13 ms 13 ms 13 ms 72.14.234.173

7 15 ms 15 ms 15 ms 216.239.47.227

8 15 ms 15 ms 15 ms google-public-dns-a.google.com [8.8.8.8]

Traza completa.

En concreto, con un tracert de rediris, he visto que me aumentaba del 3er al cuarto salto, tienes idea de si es la conexión Zamora-Madrid?

🗨️ 5
pepejil
1

Hace poco entré de nuevo al lol y no he notado nada. 41 ms y sin problemas de pérdidas.

Algo mal debe haber en tu ramal de zona.

🗨️ 1
LionAlonso

El problema es que ahora es un coñazo, si llamo me ponen a los incompetentes que no saben que es un tracert.

Si pongo un post en adslzone, me van a decir que las latencias son "normales".

Y respecto a lo ultimo de perdida de paquetes, la verdad es que es algo poco frecuente, pero entre que nunca antes me pasaba y que ahora ha pasado tambien lo de las latencias...

pero lo dicho, el problema esta en el paso del tercer salto :10.255.61.254

al cuarto salto: 23.246.48.41

que ahora pasa de 1 ms en el tercero a 14 en el cuarto....

Me tendre que pelear, aunque no lo solucionaran ni de coña, espero sobretodo que la perdida de paquetes sea momentánea...

rbetancor

Joder, a mi me va falta para llegar a Google:

Host Loss% Snt Last Avg Best Wrst StDev

1. XXX 0.0% 16 0.2 0.2 0.1 0.2 0.0

2. XXX 0.0% 16 9.5 1.1 0.5 9.5 2.2

3. 80.231.91.93 0.0% 16 3.9 1.6 0.7 11.2 2.6

4. 72.14.213.246 0.0% 16 2.4 0.9 0.7 2.4 0.4

5. 72.14.233.161 0.0% 15 1.1 1.1 1.1 1.2 0.0

6. 216.239.50.83 0.0% 15 1.4 1.5 1.4 1.9 0.0

7. 8.8.8.8 0.0% 15 1.1 1.0 1.0 1.1 0.0

¡es solo por animaros un poco !

🗨️ 2
LionAlonso

?

Eso es desde donde vives? O es desde alguien en Madrid (amigo, cliente...)

🗨️ 1
BocaDePez
BocaDePez

Yo me voy pa la ruta del bacalao!

BocaDePez
BocaDePez

Los cambios de enrutamiento son muy comunes en todos los proveedores y siempre hacen que determinadas ips vayan mejor y otras peor. Es lo que hay.

BocaDePez
BocaDePez

Te lo han cambiado solo a google o en general?

🗨️ 1
LionAlonso

Me lo han cambiado en general.

WiLZy

Es habitual que el enrutamiento sea dinámico por simple carga de la red, puedes hacer un tracert y que pase por el nodo A y 1 minuto más tarde pase por el nodo B. Es lo que hay.

🗨️ 5
LionAlonso

En 2 años que llevaba jamas me habia pasado, es algo que no rebato, pero no entiendo la diferencia de latencia (si que habia cambiado de IPs antes, pero siempre tenia las mismas latencias) , y la posible perdida de paquetes, estoy haciendo pruebas con el pingplotter,he estado hablando con otro que tiene fibra jazztel en zamora, y otro con fibra orange, y a todos les ha subido el ping, tiene pinta de ser algo mas que un cambio de rutas.

🗨️ 4
rbetancor
1

Tiene pinta de que están intentando reequilibrar la red por zonas, cosa nada fácil.

Los aumentos de latencia y perdidas de paquetes, apenas los notamos unos cuantos ... lo que nos fijamos en esas cosas, el moral de los usuarios, ni se entera ... y ellos cuentan con eso.

🗨️ 3
LionAlonso

Acerca de lo primero; Desde mi mas absoluta ignorancia, seria una buena metida de pata que cambiaran algo a peor, aunque poca gente lo notara (en este caso latencias o packet loss), pero es que no me cuadra el aumento de latencias, porque ha sido algo raro, no han metido un salto mas, ni cambiado peering, simplemente el paso del salto 3 al 4 (los saque por reverse-tracert desde RedIris, porque desde un tracert mio salen ocultos) , antes se realizaba en 5 ms y ahora en 13 ms.

Y esos saltos siguen siendo los mismos :/

Acerca de lo segundo, posiblemente así sea, pero hasta un usuario medio sabe que algo va mal con el internet si esta jugando al lol, cs-go etc y ve que el se mueve con mucho retardo o simplemente ve pasar las cosas a su alrededor y el no puede moverse, pero bueno alomejor solo una minoría pensaría en esa posible perdida de paquetes, sobre el aumento de latencia es mas "llamativo" que otra cosa.

Por ultimo, destacar que tiene pinta de ser un problema en Zamora, porque le pasa tambien a los de Orange y todavia, corrigeme si me equivoco, no han reunificado rutas, tiene pinta de pasar algo en la interconexion Zamora-Madrid , que esa si era compartida desde antes con orange y fue lo que tantos dolores de cabeza nos dio con el problema de Orange TV....

PD: si miras abajo puedes ver como a pepejlr tambien le han cambiado el tracert, a el le pasa algo raro y es que a un salto anterior llega con mas latencia pero al final le vuelve a bajar hasta los 6 ms que tenia yo tambien anteriormente a google... extraño

🗨️ 2
rbetancor
🗨️ 1