Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fijo

Cable Modem Webstar + Router Wireless Linksys

BocaDePez
BocaDePez

Buenos dias:

Mi topologia es sencilla: El cable modem de Euskaltel que va a conectado a un Router Wireless Linksys BEFW11S4 el cual conecta a su vez con 2 pcs. Uno de los pc va por cable de red normal mientras que el otro utiliza una tarjeta inalambrica.

Tengo puesto que los pcs cojan IPs automaticamente pero dado lo que lei antes pondre IPs fijas y los DNS. Los PCs cogen claro IPs de la red creada por el router que esta en 192.168.1.1

Los 2 ordenadores se conectan bien a internet. Mi problema es que al cabo de unos 5 minutos de establecer la conexion se empiezan a producir cortes en la misma. La prueba la hecho por ejemplo, abriendo 2 msns uno en cada pc y al de un rato se caen ambos.

No es un problema del msn porque suelo jugar a un juego online y no duro mas de 5 minutos conectado al server.

He leido tambien la posibilidad de actualizar los drivers del Webstar asi q me pondre a ello.

Alguna sugerencia mas? Llevo con ello 3 semanas y estoy un "poco" desesperado. Cualquier ayuda sera estupendamente recibida :)

Asgail

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
BocaDePez
BocaDePez

Buenas:

Yo de nuevo. Ayer le meti al router el nuevo firmware y la cosa no mejoro.

Iba a actualizar los drivers cuando me di cuenta que tengo el modem por red no por USB asi que por ahi no pueden ir los tiros. De todas formas no puedo poner el modem conectado por USB al router.

Nadie ha probado algo parecido o puede echarme una mano?

Asgail

BocaDePez
BocaDePez

Kaixo!!!

Yo te digo como lo tengo echo, aunque está en fase de pruebas y todo eso :)

Yo tengo el cable moden WebStar conectado a mi pc a una targeta de red y desde otra a un AP US Robotics y a este AP se conecta otro PC mediante una targeta Wireless, y los dos salen a INet sin problemas, bueno en el equipo que tiene el Cable Modem le he puesto un servidor proxy ya que eso de hacer una conexión puente en XP yo no me fio.

De todas formas, habla con los de Euskaltel ya que cuando te das de alta ellos registran la MAC de tu targeta de Red para que esa sea la que salga a INet, o eso creo y por eso yo lo tengo de momento así.

Espero haberte ayudado, si no postea otro msg :)

Salu2!!!

🗨️ 6
BocaDePez
BocaDePez

Aupa:

Muchas gracias por la respuesta. Con el montaje que has hecho tiene que estar obligatoriamente un pc siempre encendido no? El que tiene entrada del modem y hace de proxys. Es lo que queria evitar..

Nadie ha probado conectar el modem de euskaltel a un router y de ahi a 2 pcs? No me parece una cosa tan rara. No parece que el problema sea el wireless, ya que con 2 tarjetas no inalambricas sigues fallando.

Cualquier sugerencia que me ayude seria la bomba :)

Gracias y a ver si alguien puede echarme una mano

Asgail

🗨️ 5
BocaDePez
BocaDePez

Hace un mes lo vi en casa de unos amigos, tenian 5 pcs el router y un cable-moden y tambien no funcionaba. Cuando lo vi estaban los de tecnicos mirando x q no funcionaba. Siento no poderte ayudar mas.

🗨️ 4
BocaDePez
BocaDePez

Buenas:

Sigo todavia probando posibilidades sin demasiado exito. Ayer llame a Euskaltel para comprobar que no tiene cortado ningun protocolo que me pueda hacer falta.

El tecnico me comento que hay gente que ha montado el esquema similar al que quiero montar y que el problema está en que el router debe ser COMPATIBLE con el CableModem. No me supo esplicar el significado de compatible ni darme un modelo de router que funcione con el router. Sabeis que router puede funcionar correctamente con el Webstar?

Solo por pesado algun dia me funcionará

Asgail

🗨️ 3
BocaDePez
BocaDePez
🗨️ 2
senpai
🗨️ 1
Txan
BocaDePez
BocaDePez

ME GUSTARIA SABER SI SOLUCIONASTE TU PROBLEMA YA QUE ME HA ESTADO SUCEDIENDO LO MISMO.

MI CORREO ES SVIANAMX@HOTMAIL.COM

ESPERO PUEDAS CONTESTARME LO MAS PRONTO.

MIL GRACIAS