Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
326 lecturas y 31 respuestas
  • Cerrado

    Cable modem sin ethernet. Wifi?

    Hola a todos!

    Tengo unas cuantas dudas sobre como poner wifi en mi casa, pero voy a ir con la mas importante, ya que creo que sin eso no es posible hacer nada. Tengo el cable modem thomson 305 que pone euskaltel. Lo tengo conectado a mi ordenador de sobremesa mediante USB. Me he metido en http://192.168.100.1 y veo la configuracion del modem (en la que por supuesto no puedo cambiar nada), pero me pone que la conexion ethernet esta desabilitada. Ya sé que solo me permite una direccion IP por lo que no puedo conectar dos ordenadores a la vez, pero por lo menos me podia dejar conectar o por usb o por ethernet segun me plazca, no? Bueno, el caso es que si quiero poner un router wifi por mi cuenta supongo que lo tendre que conectar al modem por ethernet, no? Y si la tengo inabilitada sera imposible... Hay alguna forma de habilitar eso o de conectar el router o tendre que hacerlo con ellos y que me lo hagan? Y a todo esto... El modem ese va fatal... Se me cae cada dos por tres y he leido que es algo que les pasa a casi todos los cable modem thomson. He pensado en poner otro por mi cuenta, pero entonces no tendre internet porque ese modem tendra una direccion mac diferente que mi modem actual. Para eso tendría que clonar la mac y no tengo ni idea de como se hace.

    Bueno, como veis lo tengo todo un poco liado... Perdonad por toda la chapa que he metido y gracias de antemano. A ver si me podeis echar un cable.

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
      • Cerrado

        No, no.... Si pongo el router ya se que no tengo que cambiar…

        No, no.... Si pongo el router ya se que no tengo que cambiar la mac. Me referia a si cambio yo misma el cable modem de euskaltel por otro nuevo. Es que se me cae cada dos por tres, y segun la informacion que he encontrado por internet, se cae cada vez que se le pasa una direccion muy grande. Por ejemplo http://(ip_modem)/AAAAAA(muchas mas As)AAAAA.

        • Cerrado

          antes que cambiarlo, yo que tu me lo cargada y que te pongan…

          antes que cambiarlo, yo que tu me lo cargada y que te pongan ellos uno nuevo...

          Ya sabes, un pequeño accidente,

          O simplemente llama al 1717 y di que no funciona, cuando te digan para hacer pruebas insiste y cuando te venga el tecnico di que funciona a vces y que otras veces se vuelve majara. Que no rula bien, vamos...

          • Cerrado

            Pues no... no va a ser la tarjeta de red... Me caguen la…

            Pues no... no va a ser la tarjeta de red... Me caguen la leche!!!!! La he puesto en otro slot y tampoco funciona, he cogido otra tarjeta de red y con esa tampoco.... no se que puede pasar... estoy empezando a desesperarme... porque si no consigo que esto vaya bien no creo que pueda usar el router, y comprarlo para nada es tonteria!

            • Cerrado

              [Editado 18/01/07 16:37]

              Aupa: Compra el router, porque, total, si te va mal el CM, te…

              Aupa:

              Compra el router, porque, total, si te va mal el CM, te lo tienen que cambiar o, por lo menos, arreglar... ¡¡faltaría más!! :-D :-D :-D :-D y así ya tienes el router.

              ¿Te sigue saliendo lo de conectividad limitada o nula? Si es así hay un método para saber si es del CM o del equipo. Cuando te aparezca esa IP (la 169.xx), quita el cable de corriente al CM, luego el coaxial y enciende el CM de nuevo. Verifica que IP aparece, si es una 192.xx es el CM el que te está pasando la IP, es decir, problema del CM; Si sigue siendo una 169, es e la tarjeta y/o sistema.

              Saludos

              • Cerrado

                PRUEBA SUPERADA!!!!!!!!! Muchisimas gracias a todos!!!!!! Al…

                PRUEBA SUPERADA!!!!!!!!! Muchisimas gracias a todos!!!!!! Al final ha resultado ser la tarjeta de red! Nada mas poner la del curro me ha funcionado. Ahora ya he formateado para tenerlo todo en orden porque ultimamente iba bastante mal el ordenador y listo! Ahora solo falta empezar con el router!QUE BIEN!!!!! :-P :-P :-P :-D :-D :-D JEJEJEJE.

                Mila esker de nuevo a todos!!!!!!!!

              • Cerrado

                Kaixo! El problema es que lo de la conectividad limitada o…

                Kaixo!

                El problema es que lo de la conectividad limitada o nula no creo que sea cosa del CM porque en el portatil si funciona y esta todo configurado igual. El tecnico me va a decir que eso no es problema suyo. Otra cosa es que se me siga cayendo el modem... Entonces ya algo tendran que hacer digo yo.... Pero si el problema sigue sin venir de ahi aun con modem nuevo estaria igual... :-? :-o :-(

                Si, me sigue saliendo lo de la conectividad limitada o nula. En cuanto llegue a casa voy a probar con unas tarjetas de red del curro a ver si con esas funciona (aunque ya he probado dos, la que tenia el ordenador y la que tenia en otro ordenador de casa, pero como eran iguales a lo mejor..... Por si acaso me llevo estas del curro).

                Tambien voy a hacer lo que me dices, a ver si me cambia la IP esa o que leches hace...

                Y el paso siguiente..... FORMATEO.

              • Cerrado

                La verdad es que tenia pensado formatearlo antes de que…

                La verdad es que tenia pensado formatearlo antes de que empezara todo esto, asi que lo voy a formatear de todas formas. A ver si asi funciona, pero antes de poner todo en condiciones otra vez preferia cacharrear, asi igual me ahora el formatear dos veces... jeje

          • Cerrado

            Buenas! Y muchas gracias a todos por contestar. Os comento...…

            Buenas! Y muchas gracias a todos por contestar. Os comento... Antes de ayer llame a euskaltel para que vinieran a ver el modem, pero ayer lo conecte y no habia forma de que se cayera, y por supuesto cuando vino el tecnico tampoco se cayo. Ahora lo tengo conectado por ethernet al portatil y de momento no se me ha caido, asi que igual con esto ya vale. Ademas el tecnico vio que estaba un poco mal cogida la frecuencia y la puso bien, miro la velocidad de subida y de bajada y tambien funcionaba todo correctamente. A ver si con estos pequeños cambios se soluciona el tema.

            Por el momento no voy a cambiar el cablemodem porque es una movida. Si ahora empieza a funcionar correctamente... listo, y si sigue dando problemas dare el coñazo hasta que me lo cambien (me ha gustado el tema del accidente! JEJEJEJE).

            Esta misma tarde igual me acerco a coger un router. Quiero el que tanto recomiendan por ahi, el Linksys, a poder ser el WRT54GL. A ver si lo encuentro. Y esta tarde tambien tengo que abrir el pc porque lo que creo que tengo mal es la tarjeta de red. A ver si hay suerte y soluciono eso tambien. Ya os contare.

            Gracias!!!!

        • Cerrado

          [Editado 17/01/07 21:59]

          El cablemodem que pone euskaltel no puedes cambiarlo. Su…

          El cablemodem que pone euskaltel no puedes cambiarlo. Su dirección MAC es la que te permite acceder a internet. Y no vas a poder encontrar dos direccciones MAC iguales, ni vas a poder copiarla a otro nuevo que puedas comprar. Podrías pedir a Euskaltel que te activen un cablemodem que compres lo hagan, pero no creo que accedan.

          En lo que vas a ganar al cambiar de una conexión USB del cablemodem al PC por un router - que conecta por ethernet - es que vas a 'pasar' de los controladores USB del cablemodem, que son probablemente los culpables de los problemas que comentabas al principio del post.

          Cuando en el post con el que iniciaste el hilo dices que 'pero me pone que la conexion ethernet esta desabilitada', ¿no será que tienes la interfaz de red del PC deshabilitada? Mira en las propiedades de red (entorno de red - boton derecho - propiedades) que tu tarjeta de red esté habilitada.

          Si encuentras un router neutro barato, instálalo. Si conoces a alguien que lo tenga, quizá te lo pueda prestar unas horas para probarlo.

          Suerte.

          • Cerrado

            mas o menos .. la otra opcion seria cambiarlo por otro de…

            mas o menos .. la otra opcion seria cambiarlo por otro de euskaltel que tenga una mac dada de alta :) y si pillas uno con conexion mejor, pues un chollazo :D

    • Cerrado

      Yo tengo un modem Thomsom, y a mi me va de perlas (excepto…

      Yo tengo un modem Thomsom, y a mi me va de perlas (excepto porque se me ha roto 3 veces en año y medio), nunca se me ha caido la conexión, es un TCM425, he odio decir que el tuyo es algo peor, pero ni comparación tiene con el que dice jonny.

      Si te sigue así, que te dejen otro igual y prueba haber si te hace lo mismo, si te hace lo mismo, entonces es algo de dentro de tu casa, algouna mala conexón, o tambien puede ser problema de ellos del punto de conxión en la calle. Si te no hace lo mismo, osea que no hay caidas constantes, entonces es el modem, llama y que te lo vengan a cambiar.
      Otra prueba que puedes hacer es ir a donde tienes la caja de euskaltel y quitar los cables que tengas, el del telefono no hace falta, y conectar allí tu modem y tu ordenador, entonces o es el modem o es algo de fuera de tu casa, y que te tendran que arreglar ellos.

      ME ENCANTA QUE LOS PLANES SALGAN BIEN

    • Cerrado

      [Editado 16/01/07 21:41]

      Yo tengo un Thomsom y me va perfecto, antes tenía Webstar y…

      Yo tengo un Thomsom y me va perfecto, antes tenía Webstar y era un desastre, cada 2 por 3 parecía el cuarto una discoteca.

      Yo que tú haría lo siguiente...

      1. Te pillas un router wifi neutro para cable y conectas el modem al router mediante tarjeta de red utilizando la entrada WAN del router.

      2. Conectas un cable de red desde la entrada LAN del router denuevo a tu ordenador de sobremesa.

      3. Puedes conectar el portatil, la XBOX o lo que sea mediante WiFI ya que el router te permite múltiples conexiones simultaneas.

      En cuanto al router recuerda que tiene que ser un router para cable o router neutro y si puede ser que tenga más de una salida Lan por si quieres enchufar más de un ordenador a la vez y no usar el WiFi que hay veces en las que pierde mucha potencia

      • Cerrado

        Muchas gracias a los dos. Voy por partes entonces.... Antes…

        Muchas gracias a los dos. Voy por partes entonces.... Antes de hacer lo que me dices, jonnysword, tengo que probar lo de ethernet porque si no me funciona no puedo conectar el router al modem.

        Y una vez que me funcione eso... tiene que ser alguno de los cables cruzado? Me refiero al que va del router al modem o del pc al router. Bueno, este ultimo casi cien por cien seguro de que tiene que ser normal, pero bueno.... por si acaso, porque siempre me lio con esas cosas.

        Eskerrik asko.

        • Cerrado

          no necesitas ningun cable cruzado tengo el linksys wrt54gl y…

          no necesitas ningun cable cruzado
          tengo el linksys wrt54gl y me va de lujo
          ni siquiera me he molestado en tocar el firmware original

          enchufas el cable al modem de euskaltel
          de ahi un cable de red normal de la categoria que tengas a tu router
          otro cable normal al pc desde el router

          el linksys por defecto viene con dhcp activado asi que si dejas asi tu tarjeta de red te pillara ip el solito

          • Cerrado

            Ok. Perfecto. Y si el modem ahora se me cae, poniendo el…

            Ok. Perfecto. Y si el modem ahora se me cae, poniendo el router no ira mejor, verdad? Me seguira dando el mismo problema...

            Ayer cuando vi que ya funcionaba lo de ethernet con el portatil llame a euskaltel porque se me medio murio el modem. Van a venir esta tarde a mirarmelo, pero claro... cuando vengan ellos funcionara correctamente y no me haran nada, o si no funciona me diran, como he visto que les han hecho a otros, que es problema mio, no de ellos y santas pascuas!

            Lo ideal seria que me pusieran uno nuevo, pero claro.... eso sera muy dificil cuando no imposible.

          • Cerrado

            [Editado 16/01/07 21:30]

            No, no es necesario lo del cable cruzado, porque los routers…

            No, no es necesario lo del cable cruzado, porque los routers actuales te lo cruzan ellos mismos, si no le has enchufado un cable cruzado

        • Cerrado

          ufff con lo del cable cruzado, pero no el del modem, con otro…

          ufff con lo del cable cruzado, pero no el del modem, con otro para unos amigos he tenido yo unos lios...... ;-)

          En cuanto a lo del modem router yo he usado los cables que son los que venían en la caja del modem que me instaló euskaltel...

          No estoy para nada seguro, pero no creo que sean cruzados.

          Yo tengo

          Modem Router = Entrada Wan el que venía el caja del modem de euskaltel.

          Router PC1 = Entrada LAN1 Mas de lo mismo

          Router PC2 = entrada LAN2 Me lo puso el txispas cuando vino a meter los cables por los tubos (que en mi casa es como una odisea) y los dos PCs están bastante lejos.

          A ver si alguien puede decirnos lo de si es o no cruzado...

          Lo que es seguro es que son los cables que venían en la caja del CM (los del Wan y Lan1)

          • Cerrado

            Es cierto! En la caja del cable modem viene un cable que…

            Es cierto! En la caja del cable modem viene un cable que sirve para eso. En las instrucciones pone que es un cable nulo. No tiene todos los cables (los 8), solo cuatro. Ese es para conectar el modem con el router.

            De todas formas hoy he buscado un poquillo mas de informacion por la red y he leido que todos los cables tienen que ser directos, es decir, no cruzados. No se si la informacion seria correcta, pero yo le encuentro sentido.

            Oye! Tu no sabras algo del problema que he descrito arriba, verdad? Lo de la conectividad limitada o nula... He leido un millon de foros y no hay forma de solucionarlo! Ya me ha contestado aneirin diciendo que con el router no tendre problemas, pero si puedo arreglarlo mejor que mejor. Por si las moscas o por si lo necesito para alguna otra cosa...

            Muchas gracias.

            • Cerrado

              puede que tengas la tarjeta de red configurada manualmente…

              puede que tengas la tarjeta de red configurada manualmente con alguna ip y por eso no cojas red
              revisa las propiedades de tcpip de la conexion de area local y dejalo de manera que coja la ip automaticamente

              • Cerrado

                No, eso ya lo mire... La tengo configurada para que me asigne…

                No, eso ya lo mire... La tengo configurada para que me asigne una IP automaticamente, y el modem si deberia funcionar con la configuracion asi porque en el portatil tambien la tengo asi y si que funciona.

            • Cerrado

              [Editado 16/01/07 21:42]

              pues ni idea. pero... una cosa es desenchufar el cable, y…

              pues ni idea. pero... una cosa es desenchufar el cable, y otra...

              - Primero quitar el cable USB del modem, después apretar el boton reset ese que está en la parte de atrás (durante unos segundos) y finalmente desenchufarlo durante unos minutos de la corriente. Una vez hayas hecho eso reinicia el PC y cuando esté reiniciado enchufa vía ethernet

              Una vez hecho esto si no funciona Sin desconectar el ethernet) También podrías comprobar en inicio>configuración> conexiónes de red y mirar que haya solo una conexión activa. Si hay más de una desactivalas pinchando encima y deja solo la del Thomsom. Si está solo una desactivala sal, vuelve a entrar y vuelvela a activar

              es probar cosas y dar en el clavo...

              :-?

    • Cerrado

      Egunon: pero por lo menos me podia dejar conectar o por usb o…

      Egunon:

      pero por lo menos me podia dejar conectar o por usb o por ethernet segun me plazca, no?

      Y se puede: apaga el CM. Suelta el USB del CM y conecta el ethernet. Enciende el CM y renueva IP.

      Debería darte una nueva.

      En cuanto al router WIFI, sigue los mismos pasos y tiene que recoger una IP pública dentro del rango de Euskaltel.

      Si tienes algún problema, comentalo pero te tiene que valer así.

      Un saludo

      • Cerrado

        Kaixo! Muchas gracias. Acabo de probar a hacer lo que me…

        Kaixo! Muchas gracias.

        Acabo de probar a hacer lo que me dices, pero no me ha funcionado. De todas formas tampoco me fio mucho del cable de red que tengo en estos momentos, asi que esta misma tarde me traigo otro y vuelvo a probar. Aprovecho ahora para aclarar alguna cosa y asi para la tarde poder hacerlo sin dudas.

        Cuando dices que apague el CM te refieres a que lo apague del boton o que lo desenchufe? (yo lo he apagado del boton y he desconectado el usb). Y cuando dices que renueve IP que tengo que hacer exactamente? Yo he reseteado el modem (no se si te referirias a eso). Asi si que ha intentado ponerme una nueva, pero como lo del ethernet no iba no lo ha conseguido (ya te digo que igual es del cable, eh?).

        Eskerrik asko de nuevo.

          • Cerrado

            [Editado 16/01/07 20:28]

            Prueba superada!!!!! He conseguido hacerlo funcionar con el…

            Prueba superada!!!!! He conseguido hacerlo funcionar con el cable de red! He tenido problemas porque en el pc me daba conexion limitada o nula y no me dejaba renovar la IP, pero he probado en el portatil y si que funciona. Perfecto. Eso si... El modem se sigue cayendo (con ethernet mas que con usb). No se que leches le pasa.

            Lo que tengo que solucionar ahora es lo de la conexion limitada o nula porque sino supongo que tampoco me funcionara el router... No sabreis porque puede ser esto, no? He buscado por internet y he encontrado varias soluciones, pero ninguna me ha servido. Tendre que seguir buscando...

            Mila esker!

            Ah! Por los foros mucha gente recomienda el router Linksys WRT54G, asi que habia pensado comprar ese. Esta bien, verdad?

            • Cerrado

              Aupa: Puff!! Pueden ser muchas cosas... de todas formas con…

              Aupa:

              Puff!! Pueden ser muchas cosas... de todas formas con el router no tienes que tener problemas: ese error da cuando pasa algo con la IP que el DHCP del Cablemodem pasa al PC, o bien porque el CM no pasa IP o bien porque el equipo no la coge.

              Con el router, pon IPs fijas en todos los equipos, y deja que sea el router quien reciba la IP por DHCP. No creo que te de ningún problema. Si no, pues ya sabes, postea.

              Un saludo

                • Cerrado

                  [Editado 16/01/07 21:42]

                  pues ni idea. pero... una cosa es desenchufar el cable, y…

                  pues ni idea. pero... una cosa es desenchufar el cable, y otra...

                  - Primero quitar el cable USB del modem, después apretar el boton reset ese que está en la parte de atrás (durante unos segundos) y finalmente desenchufarlo durante unos minutos de la corriente. Una vez hayas hecho eso reinicia el PC y cuando esté reiniciado enchufa vía ethernet

                  Una vez hecho esto si no funciona Sin desconectar el ethernet) También podrías comprobar en inicio>configuración> conexiónes de red y mirar que haya solo una conexión activa. Si hay más de una desactivalas pinchando encima y deja solo la del Thomsom. Si está solo una desactivala sal, vuelve a entrar y vuelvela a activar

                  es probar cosas y dar en el clavo...

                  :-?