Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fijo

CABLE-MODEM se desconecta. Ayuda!!!

pikasuna

Hola a tod@s!

Tengo un problema con mi nueva conexión de modem cable despega a 300 de Euskaltel. A ratos va bien, pero se me cuelga constantemente y aunque aparentemente el modem funciona, no tengo acceso a las webs, el edonkey se pone a cero, el correo no va... Si quito el cable USB que conecta el modem al PC y lo vuelvo a poner, o si quito la alimentación electrica al módem y la vuelvo a encender la conexión vuelve. A veces dura horas y otras (la mayoría) se vuelve a cortar en 10 minutos.
¿Qué puedo hacer? ¿A alguien le ha pasado algo parecido y lo ha solucionado?

Gracias y un saludo.

Pikasuna.

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
gaizka71

Das muy pocos datos, pero a bote pronto, compra una tarjeta de red y conecta ahí el cable modem, y se acabaron los problemas...

Hay muchiisimos post sobre este asunto...
gaizka

crispin

A mi me pasa lo mismo desde hace semanas (meses) pero yo se lo achaco al USB, no se si del PC (Windows ME) o del cable-modem. Tengo un segundo PC (Windows XP) conectado al mismo cable-modem pero al puerto ethernet a través de un AP wifi y no tengo este problema. Por este motivo es difícil culpar al cable-modem de este problema, a no ser que el problema esté en el USB. Esto también me parece poco probable pues hace ya mucho tiempo que actualicé el SW del cable-modem y no tenía este problema ni antes ni después. A no ser que sea algo de hardware del USB que ha cascado después.
Otra cosa que me pasa es que tengo que arrancar el PC con el cable-modem parado (botón verde) para luego poder entrar en internet.
¿tienes ME (o W98)?

🗨️ 7
pikasuna

Uso W98, pero he leido que gente que ha formateado el PC y ha cambiado de SO y no ha resuelto el problema.

Yo tb lo achaqué al puerto USB por lo que instalé una tarjeta con nuevos puertos USB, pero el problema sigue siendo el mismo. A mí me conecta bien, pero al rato se descuelga. Vuelvo a recuperar la conexión si le quito la alimentación eléctrica al modem o si desenchufo y vuelvo a enchufar el cable USB que une el modem y el PC.

Seguramente probaré la recomendación de Gaizka e instalaré una tarjeta de red porque tiene lógica con lo que tu me dices, que tusegundo PC con tarjeta de red va bien.

¿Alguien me puede recomendar alguna tarjeta? ¿Es complicada la configuración posterior del modem al estar en red?

Mila esker.

🗨️ 6
gaizka71

Buscar en foros

ahi esta la info que necesitas, IP dinamica y mete los DNS manualmente y a volar.

Ademas el ordenador ira mucho mas sobrado para cualquier otra cosa que hagas, grabar un cd, procesamiento matematico por que a traves de red la conexion no necesita drivers...

eNiGMa

Saludos, no te compliques a la hora de comprar una tarjeta de red, con una que tenga el chip realtek 8139 (las más normalitas y de las que más abundan) te basta y te sobra.

Mírate las ovislink que tienen buena fama.

Con respecto a la configuración, no te preocupes por nada, el windows se encargará de detectártela y sólo deberás configurar tus DNS, ya que todo lo demás debe estar en automático.

Ciao.

🗨️ 3
pikasuna

Muchísimas gracias a todos. Menos mal que existe gente como vosotros.

Le he puesto una tarjeta de red y me va de maravilla. En 14 horas no se me ha desconectado y el edonkey me va entre 35/42 todo el rato.

🗨️ 2
crispin
BocaDePez
BocaDePez
Cigarra

Las conexiones USB con W98 1ª edición dan problemas. Es un hecho.