Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fijo

La latencia del WoW ha aumentado en la última semana con Euskaltel

BocaDePez
BocaDePez

Actualmente tengo Euskaltel por cable (zona Bilbao "Leioa"), es la conexión de 300/70. El tema es que antes tenía una latencia muy buena en los juegos (actualmente juego al World of Warcraft), siempre rondaba los 57ms a 120ms como mucho. El tema es que llevo una semana con una latencia superior a 420 ms y no mejora el tema.

La conexión la tengo mediante modem cable (sobremesa) y router wifi para el portátil. En los 2 ordenadores da la misma latencia, virus, spyware y demás descartados.

Ari

¿ Has mirado en foros de este juego ? ¿ otros usuarios de otros isps, con los que hayas podido hablar que se hayan quejado de esto ? Aveces es un problema de los servidores, aunque no digo de este sea el caso, pero conozco jugadores de WOW de diferentes isps, y países, que periódicamente se quejan de este problema.

Desde luego, si el problema es de Euskaltel veo difícil solución, y si es de Blizzard, menos solución aún.

Saludos

🗨️ 3
jonnysword

Perdona que sea un poco paleto, ari, pero WOW, supongo que es un juego...

Yo conozco otro WoW... el nuevo cutresistema operativo de Microsoft. Windows, Vista WOW

🗨️ 1
Ari

World Of Warcraft : WOW

Saludos

BocaDePez
BocaDePez

en el wow yo llebo sufriendo toda la semana un ping de 500 parriba, cuando normalmente suelo tener 130. En servidores petaos igual 130-300, pero en los vacios 50-60.
Lo curioso es ke haciendo pruebas de velocidad, esta va a tope, y si hago ping a los servidores de euskaltel, da 6-7ms, asi ke es mas ke nada un tiempo de respuesta alto

BocaDePez
BocaDePez

Buenas:

Tengo el juego desde hace 4 meses y siempre la latencia fue corrrecta, pero desde esta última semana es desesperante, puede ser problemas de ruido?

Muchas gracias

Un salu2

🗨️ 3
Ari

Soy usuario de adsl, por tanto no sé hasta que punto el " ruido " en tu línea puede afectar a las latencias en cable. Desde luego en adsl no influye en nada: suele ser o por un problema de enrutado ( que ha cambiado por X razones ) o sobrecarga de los servidores, nunca por ruido.

Me extrañaría que en cable fuera diferente, pero quizás algún compañero tuyo te lo pueda indicar mejor que yo. Por mi experiencia, suele arreglarse " sólo " para volver tiempo después...

Aneirin

Aupa:

Creo que si, que el ruido repercute bastante, además, en las latencias, pero tampoco te lo puedo asegurar.

Saludos

🗨️ 1
BocaDePez
BocaDePez

plis, como se mira el ruido de tu linea?
antes sabia una ip, ke salia la pagina de configuracion del modem (thomson TCM 305), pero no se si sera por ahi

Bilbokoa

Tu conexión es 300/150.

🗨️ 18
jonnysword

espero que los coleguis no lean esto, sino esos son capaces de bajar el upload :-D :-D :-D

Hay que tener Mucho cuidado con lo que se escribe en el foro...

🗨️ 17
Bilbokoa

Pues no seria nada nuevo. Telefónica, con toda la cara del mundo les cogió a los de la conexión de 10 megas y les bajó el upload de 800k a 320k, asi, tan ricamente, con dos cojones.

Asi que, de pasar, tampoco seria nada nuevo.

🗨️ 16
jonnysword

te digo que me pasa eso y me presento en Derio pero IPSOFACTO, monto una que al día siguiente todos sabeis quien soy, salgo en el deia, en eitb y en todas partes. Se iba a oir mi voz.... :-| :-|

🗨️ 14
Bilbokoa
🗨️ 1
txus007
🗨️ 1
Ari
🗨️ 8
Ari
🗨️ 5
BocaDePez
BocaDePez
🗨️ 3
BocaDePez
BocaDePez
🗨️ 1
HANNIBALSMITH

Lo que hizo timofónica es vergonzoso, si por lo menos despues de la bajada te cobrasen menos..., pero no, en este pais no, lo de siempre te cobro la ostia y no te doy nada.

Chesteria

Eso es el dia que andara algo jodido y andas con latencia alguna veces pasa, ningun operador es tan decente.
El que ha dicho q puede ser por interferencias, cn la fibra optica es imposible. Lo que te digo en un par de dias lo tendras solucionado pero q por mucho que quieras tu no lo puedes arreglar, al menos q tengas el cable coaxial del algo modem suelto y eso te proboca la latencia y tener menos velocidad de la normal.

🗨️ 3
BocaDePez
BocaDePez

pero no hay posts asi en los foros de otros ISP

🗨️ 2
Ari

Yo diría que sí, aunque es obvio que se visitan poco otros foros: el colectivo de jugadores en otros isps es importante en esta página y se quejan, con todo motivo, y no de forma esporádica. De hecho, se quejan bastante menos los usuarios de cable que los de adsl en los temas referidos latencia.

Este es un ejemplo de esta semana, al hilo de lo que plantea el usario que ha abierto el hilo Alguien consigue jugar al Warcraft con ya.com? en el foro de ya.com En todos sitios cuecen habas...

🗨️ 1
BocaDePez
BocaDePez

asias, yo mire en los foros de bandaancha y no veia, por eso

HANNIBALSMITH

No te preocupes, esque euskaltel ultimamente ya no es lo que era respecto a internet, yo llevo tres meses con un upload bastante bajo, de 600, así por las buenas me bajó a 520 kb :-? :-?

BocaDePez
BocaDePez

habra ke resignarse a tener un ping de 500 en el wow :-(

BocaDePez
BocaDePez

Buenas:

Pues nose, de tener 56ms/120 como mucho, a tener 520 me parece demasiado.

Un salu2

🗨️ 1
BocaDePez
BocaDePez

y ya lleba mas de 1 semana asi, y sin apariencia de mejorar, eso si, el azureus y tal van dpm

arrainahoa

¿has probado cambiar las dns del PC o a indicar en el fichero host la IP del sitio/servidor que te dá problemas de latencia?

BocaDePez
BocaDePez

Buenas:

Si, probe un par de DNSs diferentes pero seguia igual.

Un salu2

🗨️ 2
arrainahoa

De todos modos si como se comenta aquí, los servidores del wow andan con problemas, jodido lo veo. Ya lo siento :(

🗨️ 1
BocaDePez
BocaDePez

dudo demasiado ke sea de los servidores, ya ke en un servidor medio vacio ke siempre he tenido 52 de latencia, sin cambiar la ip ni nada salte a 300+

BocaDePez
BocaDePez

Buenas:

Una chapuza no?

Un salu2

BocaDePez
BocaDePez

Buenas:

Parece que la imagen de arriba no...

Imagen original en http://img152.imageshack.us/img152/7967/sinttulo1ri3eq8.jpg

Un salu2

🗨️ 1
BocaDePez
BocaDePez

los mismos resultados me da a mi

BocaDePez
BocaDePez

aupa:

Pierde más paquetes que el camión de la basura.

BocaDePez
BocaDePez

y como no, sin el mas minimo comunicado de euskkaltel

BocaDePez
BocaDePez

Buenas:

Tambien tienes el mismo problema? de que zona eres? si le metes un ping da 100% DE PAQUETES PERDIDOS.

Un salu2

🗨️ 1
BocaDePez
BocaDePez

de basauri, pero el ping va bien, es en el trace donde solo llega 1 o 2 saltos

BocaDePez
BocaDePez

A los buenos dias:

Sacado del foro de Tele2:

 Dejaros de mirar vuestras cosas, si iba y no va .... lo de siempre culpa de ellos y.

 Si el juego es el WoW....

 Vete mirando el DNS que tienes ya que tira de él.

 Muchas veces es culpa de los de tele2 que cada 2 días cambian, retocan, ponen y quitan servidor.

 Yo ya me he acostumbrado y cada dos días o pongo las de timo o vuelvo a las de tele2 o pongo las primeras que pillo.

 No obstante el tráfico que llega a WoW muchas veces lo re-enrutan ellos a través de una mierda de proxy que tienen contratado y que en muchísimas ocasiones provoca lag a muchos isp's hispanos sino que te lo cuenten los de ONO que están negros.

 Saludos,

 José Miguel

Saludos

🗨️ 1
Ari

Por si acaso , os comento que en el foro de Jazztel se quejan cada dos meses de este problema..

Por cierto, ten cuidado , la próxima vez, al usar el bloque de código: has descuadrado por completo el foro :)

Saludos

BocaDePez
BocaDePez

Buenas:

Yo probe un par de DNSs y seguia practicamente igual, con alguna tira algo mejor, con otras peor, el tema es que el lag sigue.

Un salu2

🗨️ 1
BocaDePez
BocaDePez

yo en el wow no he notado ke varie cambiando a las dns de telefonica, si esto sigue habra ke abrir incidencias

BocaDePez
BocaDePez

No se como no se les cae la cara de vergüenza.

🗨️ 11
jonnysword

¿¿Pero como se les va a caer la cara de verguenza a esos politicuchos?? Peores cosas habrán hecho al frente de la administración y no ha pasado nada...!!

HANNIBALSMITH

Pero como se les va a caer, si no tienen vergüenza :-(

🗨️ 9
jonnysword

Ya podían no tener cara, que con la de txorrauzkin se me rompió la pantalla del ordenador... :-D :-D :-D :-D :-D :-D

🗨️ 1
HANNIBALSMITH

jjojojojjjjo :-D :-D :-D :-D :-D :-D ;-)

BocaDePez
BocaDePez

bueno, lo de la verguenza veo ke lo dominan perfectamente, en vez de caerseles la cara de verguenza, hacen ke me averguenze de haberles contratado, porke esto sigue igual (de mal, claro, ke tengo un ping infernal, 666...)

🗨️ 6
jonnysword

El ping del diablo... (¿¿habrá tocado txorrauzkin tu conexión??)

🗨️ 5
Ari
🗨️ 1
BocaDePez
BocaDePez
🗨️ 1
BocaDePez
BocaDePez

tras los cortes de ayer, parecia que iba mejor, pero nada, 512 de ping, y si doy a un conjuro, tarda 3 segundos en empezar a castear

BocaDePez
BocaDePez

Soy usuaria de euskaltel y del WOW tambien y la verdad, yo aun estoy peor. Rondo los 1000 de latencia y min 700. Desde hace una semana y algo. Sobre todo noto la dificultad a la hora de enviar yo al servidor de juego tardando la ostiaen activar las habilidades del personaje. Antes de eso estube una temporada genial con 52ms y ahora con esto. Pues la verdad no me parece tan dificil localizar un fallo y volver a ponerlo como antes.

🗨️ 1
BocaDePez
BocaDePez

exactamente igual me pasa

BocaDePez
BocaDePez

Buenas:

seguimos igual, incluso yo diria que funciona peor.

Un salu2

🗨️ 3
HANNIBALSMITH

a mi me pasó hace cosa de 5 o 6 meses, y fue culpa de ellos y de un nodo que sobrecargaron. Llamé al 1717 y me volvieron loco, pero al menos lo solucionaron

🗨️ 2
BocaDePez
BocaDePez

podrias explikar q es eso de un nodo y como va, xq si llamo y me atienda la tipika telefonista amable ademas de no entenderme me tomara x loko. Y yo sin saber q decirle.

gracias y un saludo q aunque nunca he escrito suelo leeros mucho ^^

🗨️ 1
HANNIBALSMITH

Eso es cosa de ellos, no es nada que tengas en casa ty que puedas solucionar tu, lo hacen sin ir a tu casa.

BocaDePez
BocaDePez

Seguís igual? Yo desde hace 2 semanas ni puedo jugar!!!

Para mas INRI, llamo ayer para quejarme y me mandan hacer un ping y una descarga a y desde uno de sus servidores, dando todo OK. No te jode, como para no!!!

Cuando les digo que el problema es al conectarme con otras IPs de otros ISP (si es que me va mal hasta el ventrilo, manda webs) me comentan que será problema de ellos... :-|

Lo gracioso es que cuando le digo que el resto de ISP van bien, que es problema del jodido cable, se me queda callado, sin saber que decir, y solo balbucea un "desde aqui no podemos hacer más, la red euskaltel está bien"... tócate los webs!!! :-?

Así que la solución pasará por pirarse a otra compañia... eso sí, les quitaré TODO: TV, teléfono, internet y móviles!!! A ver si espabilan!!!

🗨️ 8
BocaDePez
BocaDePez

¿ En qué resto de isps va bien ? :-?

🗨️ 4
Bilbokoa

En ninguno. Spain is different. :-(

🗨️ 3
HANNIBALSMITH

Nunca mejor dicho

🗨️ 2
kangaxx

lo mismo me esta pasando a mi, y es mas, ayer desde las 9, solo podia conectarme 1 minuto hasta ke me tiraba. Me he planteado muy en serio mandarles a tomar por culo

🗨️ 1
jonnysword

eso es porque te están poniendo loa 100MBs simétricos...

Ten paciencia, que para el 2100 ya los tendrás igual... :-D :-D :-D

Ari

Si te pasa por otros foros e isps, verás usuarios quejándose de problemas de latencia en los juegos, y en hilos de hoy mismo. Así que de moemnto, si esta es tu razón para darte de baja de Euskaltel, te sugiero que mires bien el resto de los isps. Te resultará al menos interesante.

Saludos

BocaDePez
BocaDePez

Pues parece que de mi guild somos pocos los que realmente tenemos problemas serios. Ayer estuve cambiando DNS, haciendo pruebas, etc y nada de nada. Lo que no sé es a qué cambiar, pq sólo uso internet en casa para eso y poco más... y esto no tiene pinta de mejorar.

Alguna propuesta para probar antes de mandarles a tomar... algo?

🗨️ 1
kangaxx

lo unico ke he notado ke ayuda es esforzar la linea, ke no tenga 1 solo segundo de inactividad, asi ke aunke te vaya a ir lento comparado con un player normal, no tendras megacaidas. Yo pongo el azureus y el emule descargando y asi noto ke no le pegan megabajones, pero eske sin hacer eso muy mal

BocaDePez
BocaDePez

otro mas a la lista.....llevo ya 5 dias con una latencia de 500 ms en adelante, tengo otro amigo de la misma zona que exactamente lo mismo, antes teniamos 50-100 ms de media...

He llamado a kktel y tras hablar con un tecnico me decia que todo correcto, que el ping al servidor de euskaltel me daba 50ms y que esta ok......el tracert me decia que no era de fiar....jajajjajay el ping a servidores europeos que se le ocultaban los tiempos y no se podia probar la latencia.
vamos que no sabia ni que decirme....creo que le iban diciendo por detras lo que decir...
donde vamos asi, encima de la mala calidad del servicio de cable, los tenicos que atienden no solucionan ni admiten nada, encima que nos cobran lo mas caro de europa...?¿?¿?¿
les he puesto una queja por telefono, otra por correo y he ido a una tienda a por una hoja de reclamaciones tb....a ver si entre todos reclamando movemos algo, porque nos danporkulo sino....

agur

🗨️ 7
BocaDePez
BocaDePez

yo llevo 2 meses sin poder juegar, imaginate... que asco

🗨️ 6
kangaxx

algo asi llebare yo

🗨️ 5
txus007

Llevare, de llevar, con "uve".
Salu2

🗨️ 4
txus007
kangaxx
BocaDePez
BocaDePez

Igual no tiene nada que ver, no se... pero esta mañana al ir a clase he visto una furgoneta de una empresa llamada hungariancarrier o algo parecido, con varias bobinas de cables en la acera, y mas adelante una camioneta con los mismos cables o parecidos.

Tal vez vayan a cambiar el carrier de cogencto por otro?

🗨️ 11
jonnysword

si, y pa avaratar costes han elegido un carrier de europa del este.

Esque estos de euskaltel...

🗨️ 10
txus007

Le contestas al bocapez... je je je GIPUTXI...je je je...
Salu2 :-P

🗨️ 9
BocaDePez
BocaDePez

soy de bilbao :-D

🗨️ 7
txus007
🗨️ 1
Bilbokoa
🗨️ 3
Bilbokoa
🗨️ 1
BocaDePez
BocaDePez
BocaDePez
BocaDePez

Yo tengo latencia en las horas puntas de 1500-2000ms con servidores europeos del WoW.

¿Por qué?

La respuesta es muy facil: desde hace unos 15 dias Euskaltel ha decidido contratar los servicios de Cogent para enrutar de manera internacional.

Así para una IP ubicada en Paris estando nosotros en Zamudio (por poner un sitio^^) nos hace dar esta vuelta:

Zamudio→Madrid→Paris→USA→Paris→Madrid→Zamudio**

Cuando lo normal debiera ser:

Zamudio→Madrid→Paris→Madrid→Zamudio**

**=(los saltos intermedios que de nos dan igual)

prueba de ello este gráfico que he elaborado usando VisualRoute (programilla que combina pings+tracerts para definir una ruta y la latencia media de sus hops) intentando conectar con servidores de Blizzard en París.

¿Qué podemos hacer?

Quejate, pon una incidencia y comenta el caso de Cogentco, diles que si nos enrutan así normal que nuestra latencia sea MUY alta (en vez de hacer 3000km para conectar con un server estamos haciendo 30000km).

🗨️ 1
HANNIBALSMITH

Pues como jodan lo único mas o menos bueno que tiene esta empresa.... les va a quedar muy poca gente, si internet va mal ya no ni siquiera será incentivo el ver eso que llaman TV digital sin pagar un duro. :-( :-(

BocaDePez
BocaDePez

Llevo unas semanas llamando a euskaltel intentando que me den una razon de el porqué del aumento de la latencia.
En las primeras llamadas me dijeron que no tenían ni idea.
Hace una semana me dijeron que tenían cientos de incidencias relacionadas con los juegos online y más concretamente con el WOW (al que juego).
Ayer, en l aúltima llamada me dijeron que estaban trabajando para solucionarlo pero que necesitaban la ip del servidor al que me conectaba.
Muy amablemente le dije que no tenía ni idea de cual era y la señorita me indico que si la conseguia les llamase para darsela a los técnicos.

Hace 15 día que no puedo jugar como dios manda tnego unos 1500-2000ms.

Si es cierto que han contratado los ervicios de esa empresa, no tiene pinta que eso tenga una solución a corto tiempo :(

Qué podemos hacer ?

🗨️ 3
BocaDePez
BocaDePez

es facil conocer la IP del server del wow:

1º Cierra todos los programas que puedas que sepas que usan conexiones TCP a internet (emule, messenger, irc, antivirus, navegador web...)

2º Abre el wow y conecta a tu server

3º Abre una linea de comandos y escribe netstat -an

te saldrá una lista de puertos y protocolos de este estilo:

Proto Dirección local Dirección remota Estado
TCP 0.0.0.0:135 0.0.0.0:0 LISTENING
TCP 85.87.xx.xxx:135 85.86.201.190:2244 ESTABLISHED
TCP 85.87.xx.xxx:139 0.0.0.0:0 LISTENING
TCP 85.87.xx.xx:3324 80.239.185.30:3724 ESTABLISHED

la que te interesa es la que en dirección remota tiene el puerto 3724

un saludo,

--Quinta

🗨️ 2
BocaDePez
BocaDePez

Hola, el wow no tiene nada que ver yo creo porque problemas hay con todos los juegos online

🗨️ 1
BocaDePez
BocaDePez

el WoW tiene tanto que ver como cualquier juego online cuyo server este fuera de España ;)

Una vez la IP esté fuera de los rangos de IPs de los ISP nacionales Euskaltel nos enruta con Cogento. Y eso en juegos online es latencia aaaaaalttttaaaaa.

un saludo,

--Quinta

BocaDePez
BocaDePez

a las 19:27 del 9/05/2007 me remite la latencia a menos de 100ms en servers europeos del WoW y con CS:Source.

parece que alguien más lee estos foros :-D

🗨️ 2
BocaDePez
BocaDePez

Desde vitoria servidor de Dun Modr (ES) 44ms de latencia
Al fin !!!!

🗨️ 1
kangaxx

va a ser ke en realidad era ke estaban congestionados los servers...