Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL/VDSL

Bloqueos y reinicios del 3com 11g

JoeDalton

La intención de este post, es que agrupeis todas las respuestas, comentarios, pruebas con firmwares, y demás detalles, AQUÍ (y única y exclusivamente en este post, el resto serán borrados, al igual que cualquier comentario y/o referencia a p2p dentro de este post).

Saludos.

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
BocaDePez
BocaDePez

Yo tengo otra idea, ¿por qué no ponéis vosotros aquí la solución a algo que os hemos comprado? Sin ánimo de incordiar, simplemente me parecería una buena idea.

Saludos

🗨️ 3
BocaDePez
BocaDePez

Se me fue la castaña, pensaba q taba en el foro de ya :S (lo tngo abierto tb)Sorry, y ya podéis borrar mis posts

JoeDalton

Un mensaje un tanto egoista no?
Si fuera en el foro de ya también te diría lo mismo, si quieres soluciones, habla con tú proveedor, o el fabricante del producto, un foro es para compartir conocimientos y resolver entre todos problemas comunes.

Saludos.

🗨️ 1
BocaDePez
BocaDePez

Se suponía que los que habían iniciado el foro eran los mismo informáticos de ya.com. De ahí mi comentario, ok?

BocaDePez
BocaDePez

hay un nuevo firmware

(link roto)

Salu2

Penney :-o

🗨️ 1
Cochran

Hooola, pues acabo de actualizar el firmware y las dos veces que le he intentado activar el filtrado MAC para la tarjeta de red el muy mamón del router me ha hecho perder la conexión LAN con el pc. Lo he tenido que resetear pinchando 5 segundos el botoncillo embutido en la trasera del router. (s eguro que hay una mejor forma de hacerlo pero no he sabido) Pozzz eso que he desistido de hacer filtrado MAC y ya tengo la firmware nueva, a ver que resultados da...

Salu2

Cochran

fdpsoft

Yo he actualizado el firmware y perfecto, sin problemas ni desconexiones.

Saludos.

🗨️ 2
BocaDePez
BocaDePez

te e visto que comentabas que as aztualizado el firware y te va bien si me puedes indicar la pagina de donde lo conseguiste te lo agradeceria un saludo.

BocaDePez
BocaDePez

te sigue funcionando sin problemas

curtiss

jurL en mi caso hay un asunto rarro... tngo el 3com upgradeado a la ver 0.85 de SMC, y cuando lleva un rato funcionando parece que la señal pierde intensidad...

...y se sigue blokeando con p2p, aunque menos que antes...

¿alguien se le ocurre porque puede ser?

🗨️ 3
Canay

EL ruter puede bloquear los prog. p2p por que los detecta como ataques, debes configurar el firwall que lleva incluido para que no te lo bloquee. Aparte cuando descargas con programas como p2p (como emule) la conexion esta en espera hasta te llega el turno de descarga, el ruter trae por defecto desconexion a los 5 min de inactividad. si aumentas este tiempo seguramente se bloquee menos.

El tiempo de inactividad lo puedes encontrar en:

Tipo de conexion

(aquí no cambies nada) das a seguir y te aparece la pantalla de nombre de usuario y claves, al final de estas opciones está el tiempo de inactividad.

Yo lo he puesto a cero y me va bastante bien

🗨️ 2
BocaDePez
BocaDePez

¿Donde se cambia este tiempo? No lo he encontrado en el menú del router

🗨️ 1
Canay

He editado el post incluyendo como se encuentra, espero que te sirva de ayuda

josepsaki

Los culegues con el famoso 3Com 11g los tenemos todos o casi todos; yo he leido un monoton de supuestas soluciones sobre DHCP, el firewall, el SPI, el calentamiento y un montón de cosas más, total que al final lo lías todo, y si va o no va, no sabes realmente porqué. Me gustaría proponer desde aqui que unos cuantos hiciéramos una parte de los cambios y otros otra parte, para así de una vez dar con la solución real del problemas.

¿Qué os parece?

En el caso de que seamos varios los interesados de hacer de ratitas de laboratorio, propondría abrir un hilo nuevo en el foro para llevar a cabo, y de manera organizada, la resolución a los dichosos cuelgues

8-)

🗨️ 6
JoeDalton

a ver, muchos de los problemas vienen ocasionados por el firewall y los p2p.
lo que está claro es que aquí no se va a dar soporte a los p2p, ya que cualquier router es capaz de 'morir agfixiado' por las múltiples conexiones que son capaces de establecer y que un router no va a poder gestionar en su tabla de nat (tb puede pasar a más de un sistema operativo), si sucede un cuelgue por esto me parece lo más normal, pasa con ese router y con cualquier otro.

Mi recomendación es que para hacer una buena valoración de el funcionamiento es necesario monitorizar el router, al igual que el pc, se puede hacer por snmp, traps snmp, cuando se producen los reinicios, syslogs, etc... es decir, hay herramientas para ver cuándo se ha reiniciado, y en los logs, ver el por qué se ha reiniciado. Hacer conjeturas de si son mejores las direcciones ips impares, las pares, si eso es bajo un criterio prueba/error, no es del todo acertado, ya que los problemas que hay son totalmente aleatóreos.

Por mi parte se puede abrir un nuevo hilo, pero ya lo digo, cualquier ref. a los p2p y/o configuraciones que se salgan del router o configuraciones lan los voy a cerrar o borrar, que un problema son los p2p y otro el firm. del router.

Saludos.

🗨️ 4
josepsaki

:-D
Gracias por tus sabios consejos Joe_Dalton.

Espero que no se hayan malinterpretado mis palabras; en ningún momento he hablado de P2P, aunque gracias por el aviso forastero ;-) .

Bueno, añadir que llevo más de un día sin cortes.;¿cómo lo he conseguido?: primero tengo el router desnudito; sin la carcasa con todo el chipset a la vista (¿Problemas de calentamiento?) y segundo le he puesto la configuración del SPI que vi en otra web.

Antes de meter la pata, Joe: ¿puedo poner un link a una página externa a bandaancha donde conseguí la conf?, ¿o una captura de pantallla de dicha conf?, gracias

Espero tu respuesta.

Saludos para todos y felis 2005... no me hagais la rima dichosa jejeje

🗨️ 2
JoeDalton

ese router no permite utilizar un syslog o snmp para monitorizarlo??
yo sacaría tráfico de red de los interfaces y mediante un syslog con un nivel de detalle alto miraría qué pasa.

y por supuesto que puedes poner enlaces, no hay ningún problema. De todas formas. Yo desactivaría el firewall. Yo no puedo daros muchos datos con este router porque no lo tengo, he visto varios, los he configurado, pero no he sido asiduo para trabajar con ellos ni los he sufrido en gran medida, con lo que tampoco lo conozco en detalle.

saludos.

BocaDePez
BocaDePez

josep_saki:

Cuando tengas un momento, creo que estamos todos interesados, por favor cuelgue el link aqui..

Gracias y feliz 2005.

scaryway

hola,
yo tb padezco los famosos cuelgues del router. quisiera probar esos programas q dices de monitoreo. podrias decirme alguno?
Muchas graCIAS.

BocaDePez
BocaDePez

hola boca de pez yo tambien tengo el router 3 com wireless y se m cuelga bastante los de ya.com m lo cambiaro por otro pero sigue igual cuenta conmigo para hacer presion haber si dan soluciones mi correo este brahne1963@hotmail.com

BocaDePez
BocaDePez

Lo que esta claro es este router 3cradsl72 (el de ya.com)no vale,es 1 kaka cambios de firmware ajustes nada se pilla siempre = :-(
yo ya toy 1 poco jarto lo mejor es que le demos caña a ya.com a ver si nos facilitan otroo comprar otro
pero si compramos otro con otro router nos pasara lo mismo
yo al final estoy con el firmware ultimo oficial a veces se jode todo el explorador y tengo q apagar el router y volver a encender y aveces me salta el iconito cable de red desconectado y se conecta nuevamente en 1 minuto y todo va bien pero claro el emule se va a 0 otra ve z esperar q coja la velocidad :-o

BocaDePez
BocaDePez

mal entendido ¿si compramos otro nos pasara lo mismo que con este router? :-?

BocaDePez
BocaDePez

En que punto exacto compruebo la versión del firmware del router?

He entrado a el por la ip 192.168.2.1 y en el indice me dice:

Runtime Code Version 1.05 (Jan 27 2004 14:58:25)
Boot Code Version V1.3d

Con lo que no se si tengo la 1.05 o la 1.3d :-?

BocaDePez
BocaDePez

Hola a todos,
he desarrollado una pequeña aplicación en modo gráfico para windoussss que resetea el router automáticamente basándome en la que hizo lecter23 en modo consola. La aplicación comprueba si hay conexión y resetea el router si no tiene.
Podeis bajaros la aplicación y los fuentes desde (link roto)
Imagen original en http://personales.ya.com/cinderl/index.1.gif
Espero que os sea de utilidad a todos,
un saludo
CinderL

BocaDePez
BocaDePez

Hol@, poseo este router desde hace 8 meses al cual instalé el último firmware en ese momento (v1.05). Siempre he oído los numerosos reinicios que se producían en este router, pero jamás he oído la causa concreta de los mismos y me gustaría saber cuál es.

Mi experiencia con el susodicho es buena, ya que en los 8 meses jamás he sufrido cuelgue alguno. Debo añadir que su firewall está desactivado y poseo IP fija a través de la red RIMA. Esto descarta al firmware como causante de los reinicios, pues otros usuarios con el mismo y distinto firmware también los sufren, aunque no he observado muchos comentarios sobre si utilizan IP fija o dinámica.

Sería ilógico que la temperatura fuera la causante, ya que las especificaciones técnicas del router en cuanto a temperatura deberían permitir su trabajo continuo a temperatura ambiente, a no ser que algún componente estuviese defectuoso, decrementándose la temperatura máxima de trabajo.

A lo mejor simplemente he sido un afortunado y poseo un router y conexión (Ya.com Madrid) "perfectos".

Un saludo.

BocaDePez
BocaDePez

Hola,
Pero con el frim de SMC los valores máx son de 250 300 como máximo como lo has puesto todo a 99?

🗨️ 1
calisteens

Esos valores se los he puesto volviendo al firmware original del 3com 1.05. Pero ayer se me volvió a colgar. 1 vez en un mes no es mal ratio, pero se sigue colgando. Uso el Overnet 0.52 porque el router se cuelga menos que con el emule.

A mí, el router se me colgaba con p2p y sin él. Con el messenger también se colgaba.

BocaDePez
BocaDePez

acabo de mirar en la ayuda de ya.comy pone esto: El motivo de esta pérdida de conexión es que los programas P2P generan una gran cantidad de conexiones simultáneas, que el firewall del router puede interpretar como un intento de ataque, cerrando la conexión para proteger a los ordenadores conectados.

Para los clientes en estas circunstancias, y bajo su propia responsabilidad, la solución es desactivar el firewall desde la interfaz web de configuración del router.

No te jo... eso fue lo primero que hice y el router se seguia colgando,

🗨️ 1
JoeDalton

pues entonces es posible que el router no sea capaz de manejar tantas conexiones en la tabla de nat.

se ha hablado de esto muchas veces.
y sino prueba en monopuesto.

saludos.

mokli

y la opcion de poner el router en modo bridge?

es totalmente transparente?

la verdad esq entre el firewall del 11g y el del norton internet security es normal q uno se haga la pixa un lio.

yo personalmente si puedo ponerlo en monopuesto del todo mejor q mejor. ademas ni utilizo el wireless y tengo el ordenador de sobremesa de toda la vida.

🗨️ 1
JoeDalton

lo del bridge va a depender de la configuración que tenga tu isp, por ej. con rfc1483 e ip fija no vas a poder (pero si puedes usar routing, o monopuesto).

scaryway

alguien a probado con otro router y se le ha pasado el problema de los cuelgues??????

BocaDePez
BocaDePez

hola yo tengo un problema parecido, lo q pasa q to tengo ono, mi moden es motorola sb4200y esq cuando pongo el emule o el bittoret seme reinicia como si le ubiera dado al boton de reset

un saludo

BocaDePez
BocaDePez

Hola despues actualizar el firmware del router 3Com 11g Wireless a la version 1.09a (que por cierto no me dio solucion a los bloqueos) empezé a investigar por unas cuantas webs y probar todo tipo de configuraciones, di con una que me ha funcionado y no he sufrido más bloqueos, ahora me funciona perfectamente.
Os paso el link:

(link roto)

probad haciendo lo que pone aunke eso de modificar las conexiones de red me parece que da igual.

Lo que realmente importa es el apartado "Configuración Avanzada SPI" que basicamente consiste en poner todo a tope.

Nota: he utilizado conexion con cable con dos ordenadore, no con wireless.

Espero que os sirva.

amdkiano

Buenas colegas, soy nuevo en esto, y nuevo por aqui. Pues vereis, mi duda o pregunta es la la siguiente:
He leido mucho ya sobre la actualización del router 3com 11g de ya.com al firmware del SMC, pero aun no me he atrevido por que en uno de los foros decian que habia q tener mucho cuidado de que los chips que llevase el router fueran los que funcionaban con el firmware de SMC pero no indicaba cuales chips tenian que ser, me gustaria saber cuales son los nº de serie o nomenclatura que tienen q tener los chips para que no haya dudas de que debe funcionar con el firmware del SMC, no quiero actualizar el firmware y que joda el router y me quede con un pisa papeles en lugar de router. Tengo problemas con el router igual que todos pero prefiero tener problemas a no poder ni tener problemas por que no tenga router.
Muchas gracias por vuestra ayuda.

Salu2, AMDkiano.

:-?

BocaDePez
BocaDePez

mi problema es que sufro constantes cortes y reconexiones de la conexión, hasta hace poco todo me funcinaba bien pero de repente se ha petao. He intentado configurar otra vez el router pero cada vez que esta guardando datos se fastidia. Espero que podais ayudarme GRACIAs

calisteens

Hola a todos, posteo la solución que mejor me ha funcionado a mí, ya son dos semanas sin un cuelgue y a todo trapo con el emule.

Dejo en blanco lo de los servidores virtuales y lo de aplication gateways, ni abrir puertos ni nada, todo en blanco.
En la pestaña de DMZ pones la ip del ordenador que tenga el emule en la primera casilla y ya está.
Ojo, con esto el firewall no funcionará, o al menos eso dice la configuración del router.
Yo sólo tengo un ordenador ahora, y de momento lo único que he notado es que tarda más en asignarte una ip, pero nunca se cuelga.
Tengo el firm 1.09A del 3com.

🗨️ 1
marcelg

Pues a mi no me va, yo tengo el nuevo modelo con el firmware 1.07.

Pishu

2 días sin cuelgues, emule a 30-50 KB La media está ahora en 30...

Firmware 1.10 - Router 3com 11g modelo antiguo - DMZ Activado para mi ip local - SPI and Anti-DoS firewall protection (Inspección de paquetes) Desactivado. Uso Firewall ZONEALARM Pro - Test de puertos, todos los que se escanean bloqueados

🗨️ 3
kokun72

hola, yo tengo el firmware 1.10 y no consigo ke este ni dos horas conectao, tengo los servidores virtuales para el emule abiertos, el firewall , el DZM y el DHCP desactivado, y tampoco entiendo mucho de esto y no se cual es la mejor configuracion ni la configuracion avanzada SPI, si pudieras poner ke configuracion tienes para probar pos te estaria bastante agradecido, eso si, el router esta bien ventilado y no se calientea nada. Salu2.

🗨️ 2
Pishu

la configuracion del SPI esta en otros posts, de todas formas ademas de cambiar los valores, yo he desactivado la inspección de paquetes. El DMZ lo tengo activado, tienes que activarlo para la IP que tiene el emule enchufao y yo me he instalado el ZONEALARM para compensar por la activación del DMZ... como ya te digo... la configuración del SPI esta en otro post en el foro de Ya.com el titulo es" 1 semana cone l emule a saco"

🗨️ 1
kokun72

hola, antes de nada gracias por la ayuda, no te he contestao antes porke lo keria probar unos dias haber ke tal pero esto no me rula ni a patadas. Sin la mula me aguanta bien sin cortes ni cuelgues ni nada parecido pero es ponerla y al rato (un par de horas como mucho) se me cuelga. Lo he configurado como pone en " 1 semana cone l emule a saco"
y nada de nada. Igualmente gracias.
Salu2.

BocaDePez
BocaDePez

Hola, me he puesto hace 1 semana adsl de ya.com, me viene el router 3Com 11g Firewall ( OfficeConnect ) y tengo un problema:

El ordenador al que está conectado el router no tiene ningun problema , está enchufado a la tarjeta de red y todo va bien. El problema está en el mio. Yo tengo una tarjeta USB wireless y cada cierto tiempo se me desconecta ( si estoy en emule ). El caso es que leyendo por ahí ya he abierto los puertos del firewall del router y los de windowsXP. Pero he leido algo de problemas con p2p y no tengo ni idea de qué tengo que tocarle al router ni nada, incluso no sé si es por eso por lo que se me queda colgado. Cuando ocurre eso, tengo que reiniciar el ordenador porque haga lo que haga que use internet no me va. Es como si tuviera conexion pero que no transfiriera nada. Por otro lado, me va más lento de lo normal, aunque eso es secundario.

Por favor si alguien puede ayudarme se lo agradeceré muchísimo

vector

A mi se me bloqueaba cada 2x3, probé lo de ponerlo vertical que he leido por algún lao y empezó a bloquearse menos, entonces vi que la carcasa no tenia tornillos, se la quité facilmente y desde entonces no se ha bloqueado.

He comprobado que los integrados del router se calientan bastante (queman al tacto)

Ahora mismo lo tengo con las tripas al aire pero estoy pensando en ponerle disipadores y un poco de pasta...

Si alguien ha probado de todo y se le sigue bloqueando que sepa que puede ser un problema de temperatura

Salu2

🗨️ 2
JoeDalton

queman al tacto, con? o sin carga de trabajo?

ten en cuenta que un router, sin carga de trabajo, sería un router que la tabla de nat estaría prácticamente vacía. ;)

Saludos.

BocaDePez
BocaDePez

Yo personalmente no lo he probado pero en este post hay alguién que sí lo probó y ha puesto fotos y todo ..
(link roto) Forum Adsl Ayuda

BocaDePez
BocaDePez

es decir, que el problema de los cortes es la temperatura.

BocaDePez
BocaDePez

Hola a todos, he cambiado de ya.com a wanadoo y quisiera utilizar mi ruter 3com 11g en wanadoo pero he cambiado las configuraciones y no consigo que conecte, por otro lado me es imposible cambiar la submascara de red, por favor si alguien me puede orientar de como configurar este ruter de ya.com para que lo pueda utilizar en wanadoo se lo voy a agradecer infinitamente. mil gracias mi mail es view_k@yahoo.com

BocaDePez
BocaDePez

estoy asta los huebos de mi puto ordenata lo que pasa es q en el emule no se me apura la descarga me pasa medio año esperando y con un router alguien me puede decir que pudo hacer gracias ciao (al q contxte jejejeje)

BocaDePez
BocaDePez

mi solucion es la que relato en el manual de mi propia web

www.striker-zone.com

es la primera noticia que hay, con sus fotos y todo

🗨️ 4
kokun72

hola, yo hace un par de meses hice con mi pedazo de router lo de ponerle un ventilador y le puse uno de una fuente de alimentacion ke tenia por ahi (8x8 cm) y te aseguro ke no se calienta para nada, incluso los integrados estan frios, y eso cuando le meto el emule se me keda colgao, no se si sera la configuracion o ke sera, si puedes explicar ke configuracion tienes pos estaria bastante bien y bastante agradecido.
Gracias por adelantado y salu2!!!!

🗨️ 3
wenxun

hola.

yo he probado de todo, miles de configuraciones con el firmware del SMC 0.85, otras tantas con los firmwares oficiales.

y ahora hace unas 18h q no sufro cuelgues (ya se q no es mucho, pero por algo se empieza). Mi version del firmware es la que viene para recuperarlo después de haber puesto el firmware del SMC, es la version de 3com 1.05 (Jan 27 2004 14:58:25).

Ayer era enchufar un p2p i el router moria, no podia acceder a él ni nada, tenia q desconectarlo i conectarlo otra vez.

Entonces vi el tutorial que pusieron por aqui arriba. Hice todo cuanto decia, menos lo de las opciones del tcp/ip, ya q no estoy en windows i lo más parecido que tenia en mi SO, al tocarlo no me funcionaba inet, i es así como he conseguido mis horas sin cuelgues. Cuando muera mi router ya postearé para ver si es una posible solución.

mi p2p ahora esta con 90 conexiones máximo.

un saludo!

🗨️ 2
wenxun

todo ok.

parece solucionado el problema del router, llevo dias sin cortes ni bloqueos.

Ya tocaba la verdad....

bueno si a alguien le sirve pues mejor.

Gracias por poner el tutorial, me ha quitado un dolor de cabeza.

un saludo si aun queda alguien por este tema......jeje

🗨️ 1
Segarra
sitox

Muy buenas, yo tuve que formatear el disco duro y a partir de ahí...cagada. Antes tenía el firmware 1.09 y la configuración SPI con la regla del 9 y de PM, pero ahora no encuentro este firmware por ningún lado y tengo el 1.05. No va mal pero con Bitcomet cuando lleva 3 min. descargando a tope, se me empieza a bajar la velocidad hasta que no llega ni a 15 KB/s. He probado el 1.10 que se puede descargar de 3com y lo peor. Por favor necesito este firmware o una solución a mi problema, ya que a parte de con Bitcome, también pasa con la mula.
Gracias y un saludo.