Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Cablemodem HFC

belkin

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
BocaDePez
BocaDePez

la verda es que no aclaras qué modelo de router belkin tienes.
Pero por si te sirve yo tengo el F5D7231ef4 y el procedimiento es el siguiente. A través del navegaro accedes a la página de configuración del router, 192.168.2.1, en el apartado firewall te diriges a virtual servers y allí marcas enable, en descripción pones emule y en inbound port el número o rango de puertos a abrir, por ejemplo si sólo quieres abrir el 1462 pones en la primera casilla 1462 y en la segunda 1642, si quieres abrir del 1462 al 1500 pones cada dato en su casilla, a continuación eliges si es un puerto tcp o udp, completas la dirección ip del ordenador para el que quieras abrir ese puerto ( ojo, esto es importante porque si ese ordenador cambia su ip en ese caso deberás modificar nuevamente dicho dato) y finalmente repites en las dos últimas casillas el número o números de puertos que hayas abierto previamente. Pulsas aplply changes y listo, abre el emule y deberías tener id alta si has abierto el puerto correcto.
Puedes abrir puertos tcp y udp diversos usando las casillas disponibles. En el modelo que yo tengo incluso ya viene un listado de aplicaciones y juegos con la configuración predefinida pero creo que el emule no estaba, aunque además yo no uso los puertos por defecto. Si no tienes el manual en la página de belkin te lo puedes bajar en castellano. Si tienes más dudas pregunta y aclara antes el modelo de router que tienes.
Un saludo

🗨️ 2
omegax

perdona por no darete el modelo del router. es el belkin F5D7230-4

🗨️ 1
BocaDePez
BocaDePez

Aunque tu modelo no es el mismo que el mío prueba a intentar acceder a través del navegador, fundamentalmente el explorer, al router y busca los parámetros que te he indicado. En todo caso trata de conseguir el manual en castellano del router que normalmente estará el la web del fabricante, por lo menos el mío estaba. Un saludo, suerte, y si no se te arregla el problema coméntalo a ver si es posible que alguien con tu mismo modelo te pueda ayudar

omegax

hola seguí tu consejo pero sigue igual, puse estos valores:
marque enable en iboard port 4662-4663 tcp y en private ip 192.168.2.? en private port 4662-4663,
luego abri otro como 4672-4673 ucp tanto en inboard port como en private port.

me he equivocado en algo?

saludos.

omegax

gracias bocadepez sin saber como... restablecí todos los valores predeterminados del firewall y me salio un mesaje de desbloquear emule y lissto!!!

gracias!!

BocaDePez
BocaDePez

hola buenas, tengo el mismo problema con el belkin F5D7230-4 hago todo lo q me aconsejan xo no logro abrir los puertos pues en el programa q los utiliza sigo teniendo el mismo problema. ¿se les ocurre algo?. Gracias

BocaDePez
BocaDePez

hola , tengo un problema , esque al meterme en 192.168.2.1, me pide una contraseña , pongo 1234, 1234admin , admin1234 , y no me deja ninguna , lo dejo en blanco y tampoco , no se que haceeeeeer Y_Y

🗨️ 1
BocaDePez
BocaDePez

Con tu problema del router, si nunca pusistes un password a tu router cuando te pide el password no tienes que poner nada solo dale submit y te dejara hacer login .. y podras hacer las configuraciones que quieras ..... 8-)

BocaDePez
BocaDePez

Hola a todos, yo tengo ese modem tb, para desbloquear los puertos en el router, vais a la pagina de configuracion del router, abris un explorer de windows y poneis http://192.168.2.1 , intro. se abre una pagina, buscais a la izq el menu virtual servers, intro.
si quereis desbloquear el emule, pues debeis saber por que puertos opera, usareis dos renglones de la pagina de conf, el 1 y el 2, le vais marcando el enable a los dos, en description poneis emule en los dos, en Inbound port, pones en el lugar 1, los dos puertos que usais en el emule, por ejemplo 4662 4672, tipo tcp, en Private IP address , teneis que mirar que puerto usa el windows, para eso vais a inicio, panel de control, conexiones de red, os vais a vuestra conexion, boton de la derecha del raton, estado, en las pestañas de arriba le dais a soporte y vereis abajo que pone
direccion ip 192.168.2.2 o lo mismo acabado en 1, 3 ó 4, pues en el número que acaba lo teneis que poner en la pagina de conf del router, en Private IP address , en los dos renglones, en Private port poner lo mismo que en habeis puesto en Inbound port, en ambos renglones tambien. acordaros de poner en el apartado Type, tcp en uno, y udp en el otro renglon. Y por ultimo aply changes, mirar que no os hayais olvidado de completar ningun recuadro de los dos primeros renglones. Y listo, suerte a todos.
Lo mismo con cualquier programa que useis.

BocaDePez
BocaDePez

Hola, afortunadamente he llegado a este foro pues, desde que conecte una red inalambrica con un router Belkin54g, no he podido bajar nada, ya sea con Edonkey o emule con el que ahora último estoy tratando de habilitar el puerto TCP tal como indicabas anteriormente.
pregunta: ¿Es necesario también indicar una IP fija? pues cada vez qu entro al CMD me indica la misma IP.
2º Por medio de la ayuda de emule llegue a un ejemplo de habilitación del router muy semejante a como indicabas, sin embargo, llevo 48 horas obsecionado y aún no logro.
3º En una de tus respuestas indicabas que si el puerto TCP era 4662 en la casilla siguiente tenias que anotar difernte?

Gracias
ricardo

BocaDePez
BocaDePez

Buenas! soy bastante inexperto y tengo el icono del emule con un antifaz, me descarga muy lento o nada. Me pasa desde que cambié de modem a router. que es el que dá telefonica: conectabox 1000B. Supongo que se debe al router por que en el firewall el emule lo tengo como excepción. ¿Alguien por favor podría echarme una mano? no se que hacer.

Gracias

BocaDePez
BocaDePez

Yo tengo el mismo problema pero cuando le doy a aplicar los cambios en el virtual servers no se quedan guardados y no se por qué

BocaDePez
BocaDePez

ES VERDAD CUANDO SE LE DA A APPLY CHANGES no se queda nada guardado