Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL/VDSL

Baja velocidad del adsl

BocaDePez
BocaDePez

Desde hace unos dias el adsl 1 mega me va bastante mas lento, como a unos 200-300 kbps.Contacte con el servicio tecnico via chat y tras analizar la linea me dijeron que tenia "trafico alto de linea", que segun ellos seria provocado por algun troyano.Tras analizar el pc con el antivirus y el antispyware me elimino lo que encontro,cookies casi todo, pero la velocidad sigue igual.
Acabare formateando para asegurarme, pero ¿alguien me puede explicar que es el trafico de linea y si esta provocado desde mi pc o puede ser por fallo del router,de la linea, etc..?

Tengo el conectabox 1000, el zyxel p660r c61, con windows xp.

Gracias

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
badec

Prueba a bajarte alguna iso de ft.belnet.de , dejala al menos que llegue al 5% y mira la velocidad que tienes. Los tests de velocidad no son nada fiables

🗨️ 1
BocaDePez
BocaDePez

esto va para todos (soy el de los errores en los bytes recibidos)

por fin mi padre ha llamado a los de telefonica y nos han dicho que de lo que recibo se pierde el 60% (no saben lo que lo puede originar) y como hace unas 2 semanas nos tuvieron un día sin linea telefonica mañana van a enviar a un tecnico a que mire la centralita.

Mañana os informo (si es que ha venido el tecnico)

y otra cosita sabeis que me puede originar lo del 60% (no tengo virus ni antiespias)

Gracias por vuestra comprensión

campi

Normalmente un troyano no se queda contento cuando te infecta.. asi que intenta infectar a todos los pc's que esten en tu mismo rango de ip's, asi que si tienes la ip 83.10.20.30 empieza a enviar ataques a la ip 83.0.0.1 83.0.0.2 83.0.0.3 y asi hasta completar el ciclo, y vuelve a empezar, esto provoca una saturacion bestial de tu conexion, la forma mas sencilla de comprobarlo es reiniciar el ordenador, una vez iniciado, sin iniciar ningun programa (asegurate de que todos los programas estan cerrados, incluso de la barra de incio) te vas a inicio > ejecutar > cmd - Pulsas aceptar, en esa consola haces netstat, si tienes un chorro de conexiones (1 o 2 es normal.. te estoy hablando de decenas de ellas) es que estas infectado.. pero ojo, si tienes el emule abierto por ejemplo, no hagas esto puesto que el emule tambien hace un monton de conexiones contra otros pc's asi que podrias pensar que estas infectado cuando no lo estas. Asegurate de que tienes XP con service pack 2 instalado y todas las actualizaciones, y si puede ser un buen antivirus con firewall incorporado, o bueno, un antivirus y un firewall por separado, eso ya a gusto del consumidor

🗨️ 16
BocaDePez
BocaDePez

tengo el panta platinumm 2006 tru prevent
hago esto que me has dicho del cmd y luego netstat, y me salen como 20 o 30 direcciones o no se que.
entonces tengo un troyano?
para que sirve pues gastarse 80 euros en el antivirus
ayuda porfabor

🗨️ 15
campi

20 o 30 son "pocas" un troyano de esos que se extiende te crea muchas mas

🗨️ 14
BocaDePez
BocaDePez

Esto va para Badek (no te voy a servir de ayuda, pero a lo mejor tenemos el mismo problema)

Desde hace unos dias (de 10 a 15 justo el tiempo en que nos tuvieron todo un día sin línea telefónica) he notado que la velocidad de mi conexion (con Telefónica a 1 Mg) va muy lenta y que tengo muchos errores en los bytes recibidos (ese es mi problema) lo cual al principio cuando me conecto va super bien, pero a medida que voy visitando webs el número de errores aumenta lo que origina que mi velocidad disminuya. Llame al 1004 y bla bla bla lo mismo que a ti que tengo un virus la cosa es que voy a casa un vecino que también tiene el adsl con Telefonica y le da el mismo fallo (con su moden, yo lleve el mio y ni siquiera le probamos)

Hoy les he vuelto a llamar (la anterior llamada fue el jueves de esta misma semana) les digo que sigo con el mismo problema, que mi vecino también le tiene, que acabo de pasar el antivirus (recien actualizado) y que no me da ningun virus, y nada ellos siguen en las mismas... que tengo un virus.

El lunes va a volver a llamar mi padre (titular de la cuenta) si lees esto contesta (si tienes el mismo problema) que si lo logro arreglar ya te cuento lo que hice para que tu hagas lo
mismo

Siento haberme enrrollado y espero haberte sido de ayuda.

🗨️ 13
BocaDePez
BocaDePez
badec
🗨️ 11
BocaDePez
BocaDePez
🗨️ 10
badec
🗨️ 9
BocaDePez
BocaDePez
🗨️ 8
badec
🗨️ 7
loko39
🗨️ 6
badec
🗨️ 5
BocaDePez
BocaDePez
🗨️ 4
badec
🗨️ 3
BocaDePez
BocaDePez
🗨️ 2
badec
🗨️ 1
BocaDePez
BocaDePez
loko39

Pasa el spybot , el ad-aware y ponte de antivirus el nod32

🗨️ 2
BocaDePez
BocaDePez

Soy el bocapez que abrio el post....lo del wifi fijo ke no por que es router monopuerto "alambrico".....

🗨️ 1
loko39

Has comprobado lo del RWIN ?

BocaDePez
BocaDePez

soy el de los errores en los bytes recibidos y decir a tod@s los del foro que estoy hasta los mismisimos c*jones de telefonica. me explico

llevo como 12 llamadas al 902 357 000 (telefono de problemas del ADSL) con un total de 1 hora y cuarto y una tarifa de 0.06€/min (+IVA y establecimiento de llamada) y siempre me han dicho que es un virus.

la cosa es que llevo el ordenador a la tienda donde le compre hago desde alli el test de velocidad y me dio un poco mas que 800kbps, llego a mi casa y no me supera los 40 (con un poco de suerte llega a los 35) y lo gracioso que con esas gratuitas de antes hago el test y me da sobre los 45 (el moden es de 56)

Solucion que mañana voy a llevar a cabo: reclamación a la OCU a ver si a ellos les hace mas caso y si siguen en las mismas me dare de baja, aunque eso suponga quedarme sin ADSL ya que en mi pueblo no llega lo de otras compañias (telefonica no les da lineas)

Trilix

Si tiene baja velocidad y antes no la tenia modifiques el Rwin o no la va a seguir teniendo. es una tonteria no hace falta ni intentarlo. Ademas yo el Rwin personalmente no lo tocaria si no tienes mas de ADSL 1 mega, incluso a algunos con 3 les va bien sin modificar.
Puedes probar lo que te han dicho algunos baja el Nod32 aqui: (link roto)
es una demo de 30 dias actualiza las firmas y haces un scaneo (en las opciones del scaneo señala todo hay que configurar).
Si no lo ha solucionado lo anterior prueba el Panda Active Scan. El panda active scan quita virus y no spywares pero al menos los detecta y otros no, asi puedes informarte que tipo de spyware tienes y quitarlo a mano con el editor del registro. (O comprar el Panda Active Scan Pro). El active scan pro es un antivirus que se pasa por web y no hay necesidad alguna de tenerlo instalado y satures tanto el PC.

Puedes probar tb un Portatil de algún amigo y ver si pasa lo mismo (este seria el paso mas rapido). Si funciona pues tendras que formatear el tuyo.
Aúnque los problemas muchas veces tb pueden ser de las propias centrales, circuito de tu linea etc....
Los servidores del propio ISP tb crean problemas de este tipo quien no recuerda la tanta gente que contrato con otras compañias Wanadoo y ya.com y los test no pasaban de 40 cuando debia llegar en un ADSL de 256 unos 218 casos asi hay uff. En ese caso tan DRASTICO llama al 902357000 y que te miren todo y di que lo has probado y requeteprobado todo.

Espero que te haya servido esto.

Salu2