Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL/VDSL

Aztech 100U con Linux

BocaDePez
BocaDePez

Hola, mi duda es la siguiente, quiero instalar linux en mi pc por eso de experimentar cosas nuevas, pero no se por que me da a mi que el modem que me dieron los de Arrakis, el Aztech 100 U, no me va a funcionar en este S.O. No sabra nadie como puedo hacerlo funcionar, que no sea comprandome un router, que no ando como para tirar el dinero.

bueno, muchas gracias y a seguir con lo vuestro.

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
thyng

Yo lo he conseguido hacer rular en una debian woody r2 y en una fedora core 2.

Aquí tienes los drivers
(link roto)

Lo único un poco engorroso es que tienes que ir probando los archivos de sincronización hasta encontrar uno que sincronize bien y te deje navegar.

🗨️ 1
JuanBellas

Muy buenas a todos.

Bueno, pues me alegra un montón el saber que alguien se dio conectado desde Arrakis con ese modem en Linux.

Yo, por mi torpeza e ignorancia no lo doy conseguido :-(

Bien, a ver si me puedes/podeis orientar.

Tengo Linux Mandrake 10.0

Me descargué el driver del modem y los archivos de sincronización.

Primera duda: ¿que pongo en lo de nombre de usuario y contraseña?

Leí por ahí que, para Arrakis había que dejarlo en blanco.

¿Tengo que llamarlos y preguntárselo?

Luego viene lo del parche para el Kernel.

Aunque ahora mismo no me acuerdo cual era el número del Kernel que trae mi distro, algo leía acerca de que con determinados números había que compilar el kernel ¿¿¿???

Y, por último, la más tonta: me hago un lío morrocotudo sobre cuando debo conectar el modem: antes de crear la configuración del driver, después.....¡uf!

Demasiadas dudas, creo yo....pero si alguien puede echarme un cable....

BocaDePez
BocaDePez

Muchas gracias a los dos, espero que con esta informacion pueda instalarlo.

BocaDePez
BocaDePez

cuando ejecuto make me sale:

cc -ansi -pedantic -Wall -W -c -o pusb.o pusb.c
In file included from pusb.c:13:
pusb-linux.c:69: error: redefinition of `struct usb_device_descriptor'
pusb-linux.c: En la función `pusb_control_msg':
pusb-linux.c:254: error: structure has no member named `requesttype'
pusb-linux.c:255: error: structure has no member named `request'
pusb-linux.c:256: error: structure has no member named `value'
pusb-linux.c:257: error: structure has no member named `index'
pusb-linux.c:258: error: structure has no member named `length'
pusb-linux.c: En la función `pusb_device_get_urb':
pusb-linux.c:555: aviso: unused variable `retry'
make: *** [pusb.o] Error 1

por supuesto cuando al final pongo startmodem me dice que no lo encuentra.

porcierto tengo instalado el guadalinex de la junta de andalucia