BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Ayuda con router Linksys WAG325N y tarjeta Linksys WMP300N

BocaDePez
BocaDePez

hola de nuevo, estoy teniendo problemas con la conexión wireless de mi ordenador, tengo una tarjeta Linksys WMP300N y me conecto a mi router Linksys WAG325N, pero no estoy convencido de que me esté funcionando bien, porque, a pesar de que el windows me pone "Tipo de readio: 802.11n" y "Intensidad de la señal: Excelente", creo que no me funciona bien.... mi operador es Jazztel, y el router Linksys cuando descargo "a tope" a veces se queda pillado.... cuando intento hacer "streaming" con mi disco duro multimedia, que lo tengo conectado por cable al router, todas las peliculas me pegan tirones... en definitiva, el router me va peor que el propio que me daba Jazztel que era 54g... ¿hay manera de verificar si está funcionando bien? ¿puedo detectar de manera fiable la conexion real entre mi pc y el router?... mil gracias a todos...

campi
1

Hombre si tienes un disco multimedia conectado al router lo suyo seria que probases a copiar un archivo y con un software tipo netmeter verifiques la velocidad y si la misma es estable

🗨️ 1
BocaDePez
BocaDePez

he probado lo que dice, el disco duro está conectado por cable de red rj45 10/100 y al pasar un archivo desde el pc, el netmeter en UL (supongo que upload), no es capaz de llegar a 1000 KiB/s... ¿esto no es mas o menos 1 Mb/s, es decir una kaka de velocidad de tranferencia?

vukits

yo que tu actualizaba drivers

🗨️ 1
BocaDePez
BocaDePez

gracias, tengo tanto la última version de firmware en el router, como la ultima version de drivers en la tarjeta PCI del ordenador

BocaDePez
BocaDePez

gracias por contestar, tras estar toda la tarde conectado on-line al chat del servicio tecnico de linksys, me dicen que algo le pasa al router, y que como está en garantia que se lo envíe... a los paises bajos, joder

el caso es que algo le pasa:

tengo la siguiente red montada: router Linksys WAG325N (802.11n) en el salon, con disco duro multimedia conectado por cable RJ45 directamente al router, y el pc en la habitación, conectado al router por wireless con tarjeta pci interna Linksys WMP300N (802.11n), entiendo que como la conexion inalambrica es "N" es decir, teóricos 300 Mb/s, pues la limitación estaría en el cable rj45 del disco duro, que son 100 Mb/s... pues bien cojo una pelicula del pc y la paso al disco duro, y tanto el flashfxp como el netmeter me dicen que la tasa de transferencia de datos es 800KiB/s, es decir a mi entender una pena...

opcion 2: con todo exactamente igual, quito el maravilloso router Linksys WAG325N (por lo menos por lo que me costo debería ser maravilloso), y coloco el router Comtrend 536+ (802.11g) que me regaló Jazztel, sin permanencia ni nada, por lo que en teoria.... bueno y de 54g... pues nada paso las misma pelicila y tanto el flashfxp como el netmeter me dicen que la tasa de transferencia de datos es 2,4 MiB/s... alucinante, mas que el doble que el otro....

finalmente, dado lo que me costó el router y para lo que me sirve, creo que mañana me gastaré 30€uritos en enviarlo s los paises bajos, a ve que pasa....