Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL

Ayuda!! Router Huawei hg556a se reinicia al conectarme con un portatil determinado

BocaDePez
BocaDePez

Mi hauwei hg556a se reinicia solo cuando uso mi portatil, con los demás portátiles no ocurre. Lo extraño es que he probado mi portatil con otros router y esto no ocurre. Os comento los sintomas exactos:
- En principio de conecta con normalidad

. Cuando veo videos, o en transmisiones altas, el router se reinicia, se apagan las tres luces

- Otras veces no reinicia pero el router se queda como bloqueado, y no hay linea de telefono

- Con los demás ordenadores funciona perfectamente, y con el portatil si lo conecto por cable también

. El portatil lo he probado en otras casas, con ono y con telefonica y no da ningun problema

- El servicio ténico no me da solución, dicen que es problema de mi tarjeta de red, y les pregunto entonces como es posible que se reinicie el router, y no me saben contestar

- El portatil lo he formateado aposta, asi que no es problema de virus...

Alguin es capaz de darme un solución o tendré que darme de baja???

Muchas gracias con antelación

bios

Haz las combinaciones oportunas para descartar:

- Tu tarjeta de red

- El latiguillo ethernet

- El puerto ethernet del router

Pero si dices que te ocurre cuando le pides chicha al router, podría ser debido a bloqueos por NAT saturada

🗨️ 1
BocaDePez
BocaDePez

Te comento las pruebas que llevo realizadas:

- Por cable funciona perfectamente, por lo que no creo que sea por sat saturada

- He cambiado todos lo cables del moden, incluso el de alimentacion, y sigue igual...

- Con mi antiguo adsl de telefonica y router xavi 7968 funcionaba bien, y he probado con ono y router d-link, y tambien va sin problemas.

- He cambiado el router de ubicación, para probar en otras rosetas, y no cambia la cosa.

- He formateado el portatil y me he bajado la ultima versión del controlador de la tarjeta wifi

- He probado a poner la ip fija en el portatil y desactivar dhcp, y no resulta

Me queda una última prueba que hacer, y es que voy a ir a otra casa con adsl vodafone y el mismo router. Si no funciona pensaré que hay una incompatibilidad entre mi tarjeta wifi y este determinado router, cosa que tiene mala solución...

Gracias por contestar

BocaDePez
BocaDePez

Os dejo la configuración avanzada de la tarjeta wifi, yo esto no lo he tocado, pero como no tengo ni idea quisiera que me confirmarais que está todo correcto:

802.11n de soporte Adhoc -Desactivar

Ambiente de multimedia/juego - Desactivar

Dirección de red mac local - Ausente

IEEE802.11h - Desactivar

Modo ahorrador de energía - Max_PSP

PSP Xlink mode - Desactivar

Radio encencido/apagado - Activar

Región pais 2.4Ghz - 1(1-13)

Región pais 5Ghz - 1(36-140)

🗨️ 5
bios

No se ve nada claro, pero como alternativa antes de declarar router averiado (ya ha habido casos de este tipo en wifi), yo probaría:

- Reset de fábrica y dejar que se autoconfigure y volver a probar (Acceso directo)

- Reset de fábrica y configurarlo a mano (Acceso indirecto)

- Sobreescribir o actualizar firmware: ayudacliente.vodafone.es/particulares/temas-de-ayuda

Hecho esto, tu router está averiado

🗨️ 4
BocaDePez
BocaDePez

Creo que he conseguido solucionar el problema!!! os cuento:

El portatil en cuestión es un asus eee pc 901, y tiene una tarjeta inalambrica ralink 802.11n, el driver de dicha tarjeta lo proporciona asus, tanto el disco de instalación como en su página web. Como os comente una de las pruebas que hice fue formatear el portatil y reinstale los drivers de asus actualizados, pero el problema continuaba.

Ayer me dio por buscar en ralink, y encontré un driver para está tarjeta, en concreto la 2860, lo instale, y si bien al principio se mostraba muy inestable, despues de unos cuantos reinicios funcionaba conrrectamente.

Desde que instale este driver el router no ha vuelto a reiniciarse.

Conclusiones que saco:

El driver que proporciona asus, parece que tiene incompatibilidad con el huawei hg556a, si bien funciona a la perfección con los demás routers.

De todas formas voy a seguir investigando, porque si bien ahora funciona muy bien, lo veo un poco más inestable que con el driver de asus.

Me gustaría saber si hay algun usuario con asus eee pc 901 y huawei hg556a, y que contara su experiencia.

Por cierto, como se sabe si el router está actualizado? donde pone la versión del firmware?

Muchas gracias!!!

🗨️ 3
bios

No se si en la interfaz de usuario se muestra la versión de firmware...

Descarga e instala la que está en la web de todas formas

BocaDePez
BocaDePez