Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra/Cable

AYUDA please, ¿¿Que falla en mi red??

BocaDePez
BocaDePez

Haber si me podeis ayudar con mi red que desde hace unos dias me funciona algo lenta y no se cual es la causa.

Explico lo que me pasa mas detenidamente:

-Mi conexion es la de 3 Megas
-Tengo 2 equipos conectados via Tarjeta PCI , el PC1 esta conectado al Modem Cable (SB5100) y el PC2 esta conectado al PC1 mediante un cable y tarjetas de RED.

Con esta configuracion va todo de lujo, la conexion bien compartida y sin problemas.

Desde hace ya casi 1 año uno de mis hermanos se fue a vivir fuera de andalucia y de vez en cuando viene unos dias de visita y se trae con el su PC portatil.
Para conectar el portatil compre una tarjeta Wifi PCI y se coloque al PC1. Le configure todo para que este bien seguro, con sus weps, sus filtrados de macs, etc.. y se conecta perfectamente.

El problema surgio hace unos dias que vino mi hermano otra vez y al conectar a la conexion la velocidad de esta disminuye drasticamente(no solo en el portatil, sino en los 3 ordenadores) cosa que antes no pasaba.

He probado a reconfigurar la conexion Wifi y no ha funcionado.
Tambien pense que podria ser problemas del portatil y probe a conectar el de un amigo obteniendo los mismos resultados

Hice test de velocidad con las siguientes configuraciones (sin activar ningun software peer2peer)

Solo el Pc1 Conectado:
Velocidad de descarga: 2651.90 Kbps

Pc1 y Pc2 conectados:
Velocidad de descarga: 2410.80 Kbps

Pc1,Pc2 y Portatil conectados:
Velocidad de descarga: 452.97 Kbps

Usando el test de velocidad de telefonica: adsl4ever.com/test/3/

Como veis al conectar el portatil la velocidad cambia considerablemente.

¿Teneis alguna idea de cual puede ser la causa? ¿Alguna sugerencia? Gracias a todos ;)

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
BocaDePez
BocaDePez

Gracias por la ayuda U_U

🗨️ 1
BocaDePez
BocaDePez

posible portatil petado de virus??? :-?