Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
34 lecturas y 5 respuestas
  • Cerrado

    Ayuda para el D-Link G604T

    Me estoy volviendo loco, acabo de comprar un G604T y no consigo que conecte con telefónica.

    DSL me da los datos de subida/bajada (o sea, encuentra señal adsl)

    En PPPoE tengo configurado:
    VPI 8
    VCI 32
    user: adslppp@telefonicanetpa
    pwd: adslppp

    DHCP activado, me asigna IP a los PCs sin problemas

    Pero la conexión PPPoE siempre consta como desconectada en status.

    He probado varias combinaciones NAT/Firewall/RIP pero PPPoE siempre consta como desconectada.

    El servicio técnico de D-Link de pena. Llevo tres dias intentando que cojan el teléfono/respondan mail.

    El de telefónica genial: "por D-Link no me viene nada ... de qué color es el router?" Lo juro :-o "de que color"!!!!! Será un parámetro oculto?

    Qué me olvido? agggggg

    Alguna idea?

    Gracias

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      El firmware del 21 de Septiembre del 2004 también aparece en…

      El firmware del 21 de Septiembre del 2004 también aparece en la web española de D-Link, aunque el enlace después te lleva a la FTP de Italia, que es la sede europea que más seriedad parece tener en el soporte vía Internet.

    • Cerrado

      BocaDePez BocaDePez
      6

      ...se me olvidaba, el NAT debe estar activado, y tb tiene que…

      ...se me olvidaba, el NAT debe estar activado, y tb tiene que estar en modo ROUTED, para que esté en "multipuesto"

    • Cerrado

      BocaDePez BocaDePez
      6

      Las versiones antiguas de firmware no conectan con las PPPoE…

      Las versiones antiguas de firmware no conectan con las PPPoE que ahora están estableciendo los ISPs, prueba a actualizar a la versión V1.00B02T02.TA.20040921 de firmware. Actualiza primero el fichero kernel y luego el otro, después haz un "restore"

    • Cerrado

      6

      Buenas, me esta pasando exactamente lo mismo que a ti ... Has…

      Buenas, me esta pasando exactamente lo mismo que a ti ...
      Has conseguido solucionarlo ? Agradeceria un poco de ayuda pues estoy ya desesperado. Aun no he probado lo de actualizar el firm.
      Gracias.

    • Cerrado

      BocaDePez BocaDePez
      6

      Hola a mi me paso exactamente lo mismo. Problema: Dlink son…

      Hola a mi me paso exactamente lo mismo. Problema: Dlink son unos chapuceros. Tienes que bajarte firmware desde la pagina en ingles para actualizar el router, si no lo llevas claro. EN cuanto le hice el firmware, funciono, tengo el mismo router, tb telefonica y todo igual. Asi que a ello, lo que no me acuerdo de donde baje el firmware
      estos son mis parametros V1.00B02T02.UK.20040618