Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fijo

Comtrend 536+ conectado a módem cable de Euskaltel no me da internet

BocaDePez
BocaDePez

En casa disponemos de 3 PCs , uno de sobremesa, al que le llega internet por modem cable Thomsom de Euskaltel, y otros dos mas en el piso de abajo, que son otro de sobremesa y un portátil.

Me acabo de comprar de segunda mano un router wifi Comtrend Ct-536+ y no se muy bien como instalarlo y configurarlo.

De momento lo he conectado de la siguiente manera y ya tengo red pero no me da internet.

  • El modem cable de Euskaltel conectado al PC por USB.
  • De la salida de RJ45 del modem cable al router en una de las 4 entradas LAN.

Con esto me detecta una red inalámbrica llamada "Jazztel noseque" en el portátil y se que es mi red inalámbrica, me conecta a ella muy bien, esta sin encriptación creo pues no me pide clave ni nada, pero no me da internet. No he configurado nada de nada solo conectar esto así y listo. En el PC donde tengo conectado el modem cable y el router al modem cable, solo me aparece un icono de red, el del modem cable que lo dejo que coja IP aleatoria, y en ese es en el único PC que tengo internet.

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
juantxo85

Ese router no te vale. Tiene que ser un router neutro.

No te vale un router ADSL que es el que tienes tu. El cable lo has conectado una de las 4 salidas del router, y no a una de las 4 entradas como dices tu.

jonnysword

El router neutro lo enchufas y ya va solo...

🗨️ 2
juantxo85

El problema es que su router no es neutro.

🗨️ 1
jonnysword

excursión esta tarde y a por uno...

BocaDePez
BocaDePez

Hola, no entiendo a lo que me decis que necesito un modem neutro..., este por lo que veo es de jazztel, y la entrada por la parte trasera, es clavija de tipo de telefono, y las 4 salidas es de tipo internet, mas anchita. yo conecte lasalida del modem cable a donde me enttro la clavija a una de las 4 salidas, y el router ya me envia wiffi, con el portatil recibo la wiffi, pero no comparte internet, porfavor aseguradme esto, porque lo compre de segunda mano y lo devuelvo.
Si realmente me decis que no me sirve cual me aconsejais comprarme?, que voy al mediamark y me cojo uno hoy.
Gracias.

🗨️ 2
jonnysword

si, estate seguro, necesitas un neutro. ;-)

juantxo85

Por aconsejarte te aconsejo un Linksys WRT54GL. Yo lo tengo y va como la seda. El problema es que hace 1 semana estaban agotados.

A lo mejor en el MM encuentras el WRT54G o el WRT54GS, pero esos son una guarreria ya que no les puedes cambiar el firm que viene de serie.

BocaDePez
BocaDePez

Jo pues si que me ha timado, se lo compra a uno de segunda mano que los vende a estrenar, y le dije que si para Euskaltel valia me dijo que si y ahora veo que no… bueno vaya posavasos que tengo…

una cosa… si al router le pongo la IP que me asigna Euskaltel cable, y sus DNS me compartira internet??,,, la wiffi me la envia bien y con el portatil me conecto al router de maravilla… quiero hacer valer este router como sea aunque sea metiendo los parametros a mano… ayudadme…

🗨️ 1
arrainahoa

Se me ocure... podrías usarlo como switch para conectar en red tus 3 equipos, y con un cable cruzado de una de las bocas de red (RJ45) al cablemodem. La toma pequeña del router (RJ11) quedaría en desuso. En tus equipos, uno de ellos con conexión directa a internet y para los otros dos (los del WiFi) utilizar la conexión compartida de Windows a través del primero. Entiendo que te haría falta una segunda tarjeta de red en el equipo que comparte su conexión a Internet.

Otro modo sería que ese equipo lo conectas al cablemodem por USB y lo mismo, compartes esa conexión para que los otros dos puedan acedr a traves de la conexión compartida de Windows.

BocaDePez
BocaDePez

Bueno, parece que estoy empoezando a ver algo la luz.. he conectado el modem cable de euskaltel, al router osea de la toma rj45 del moden-cable a la salida LAN 4 del router, y de la salida LAN 2 del router Comtred 536+ de jazztel, a una tarjeta de red del 1º-Pc .

Bien entro en la configuracion del router y le borro las DNS que por defecto trae de jazztel, y le meto las de Euskaltel, 212.55.8.132 y 212.55.8.133. en advanced setup > WAN creo un bridge o como se llame.., apago todo, enciendo el modem , luego el router, y me va bien la red wiffi con internet y todo OK genial !!!!! con el portatil ya me conecta la red abierta pero me conecta, pero el ordenador al cual le conecte directo desde el router a su tarjeta de red, no me detecta la ip creo. si enredo en la configuracion del modem pierdo internet en el wiffi, pero en el pc conectado del router a su tarjeta de red va bien.... en fin si me podeis ayudar un poquito mas, lo agradeceria...
AH. en wiffi solo me detecta el portatil. si conecto un adaptador usb wiffi, me detecta la red pero me dice que le falta algo una ip o similar... vaya

BocaDePez
BocaDePez

se me olvido poner el error que me da en el pc que esta conectado directo del router a la tarjeta eternet.
Conexion limitada o nula, la red no asigno direccion de red al equipo, esposible ue no tenga internet.... claro esta. pero el portatil me pilla internet y red bien por wiffi.

🗨️ 2
jonnysword

antivirus, firewall de windows firewall del router....

esque es un lio, cada vez que pasa una cosa de esas te vuelves loco y luego el 90% de las veces es una pijada... :-(

🗨️ 1