Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
32 lecturas y 1 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    ayuda cisco 827H y ya.com

    hola, estoy intentando configurar un router cisco con las ayudas que he visto por las paginas pero no consigo hacerlo funcionar.
    Mi isp es ya.com pero voy con la configuracion de telefonica por RIMA, con pppoe.
    Alguien me podria decir que tengo que escribir o como habitar el acceso via web a ver si asi consigo algo?. Ahora mismo tengo acceso a el por hiperteminal y he conseguido que funcione el dhcp pero no conecta a internet.
    Saludos

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      Configuracion del equipo ! version 12.2 no service pad…

      Configuracion del equipo

      !
      version 12.2
      no service pad
      service timestamps debug datetime msec
      service timestamps log datetime msec
      service password-encryption
      !
      hostname (Tu.Usuario@wanadooadsl)
      !
      no logging buffered
      no logging console
      enable secret (Password.del.enable)
      !
      username ReteAcceso password (Tu.passwd.de.Wanadoo)
      !
      ip subnet-zero
      !
      ip cef
      !
      !
      ip dhcp excluded-address 192.168.0.1 192.168.0.10
      !
      ip dhcp pool ethernet0
      network 192.168.0.0 255.255.255.0
      default-router 192.168.0.1
      dns-server 194.179.1.100 194.179.1.101
      !
      !
      !
      interface Ethernet0
      no shut
      ip address 192.168.0.1 255.255.255.0
      ip nat inside
      no cdp enable
      hold-queue 100 out
      !
      interface ATM0
      no shut
      no ip address
      no ip mroute-cache
      no atm ilmi-keepalive
      pvc 8/35
      encapsulation aal5mux ppp dialer
      dialer pool-member 1
      !
      dsl operating-mode auto
      !
      interface Dialer0
      no shut
      ip address negotiated
      ip nat outside
      encapsulation ppp
      dialer pool 1
      dialer-group 1
      no cdp enable
      ppp chap hostname (Tu.Usuario@wanadooadsl)
      ppp chap password (Tu.passwd.de.Wanadoo)
      !
      !
      ip nat inside source list 101 interface Dialer0 overload
      !
      ip route 0.0.0.0 0.0.0.0 Dialer0
      !
      ip classless
      no ip http server
      ip pim bidir-enable
      !
      !
      access-list 1 permit 192.168.0.0 0.0.0.255
      access-list 101 permit ip 192.168.0.0 0.0.0.255 any
      !
      dialer-list 1 protocol ip permit
      !
      !
      no cdp run
      !
      !
      line con 0
      exec-timeout 120 0
      stopbits 1
      line vty 0 4
      access-class 1 in
      password (Password.del.Telnet)
      login
      !
      scheduler max-task-time 5000
      end