Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Autenticado pero NO da direccion DHCP

Lupastro

Hola a todos.
A ver si alguien me puede echar un cable en un tema que ya no se que hacer!!

Tengo un portatil con una Intel 2200BG, pero también con una PCMCIA Toshiba 802.11b y una USB SMC 802.11g
La PCMCIA y el USB en otros PC's, ya sean portatiles o de sobremesa se me conectan a una determinada red wireless obtienen direccion por DHCP, etc etc.

Pero el problema viene cuando intento conectarme con el portatil en cuestión. Con NINGUNA de las 3 tarjetas me asigna direccion por DHCP. Se conectea, autentica en la red wireless, pero al momento de obtener la direccion DHCP me da lo típico de conectividad limitada o nula, es decir que no coge direccion dhcp (y eso que está configurado para hacerlo).

Por la tarjeta de red física del portátil, si que funciona el DHCP.

Mi pregunta es: ¿ A alguien le ha pasado esto ? ¿Alguien sabe que puede pasar y como solucionarlo?

Muchas gracias!!

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
BocaDePez
BocaDePez

yo azia eso antes y me e akabao pillando un us robotikkks9106 kon telefonika, y stoi kontento la verdat

🗨️ 6
Lupastro

Si, pero yo trabajo con APs Cisco Systems, que como comprenderás son de un cierto nivel y está comprobado que no son ellos, así que NO es problema del AP.

Gracias por el consejo :-)

PD: Por cierto, aprende un poco de ortografía

🗨️ 5
imakoki

Por lo que dices me parece que es un WRT54G de linksys ¿no? ;) Buen cacharro, aunque mejor que no te hayas pillado un version 5 porque le cambiaron el S.O y ya no era linux con lo que no se le pude meter un firmware no oficial (que los hay por ahi de muy buenos).

Yo diria, por lo que a mi me ha pasado algunas veces (vamos por experiencia) que es un problema de configuracion de la encriptacion. ¿Estas usando WEP o WPA? Si te soporta el adaptador del portatil (ya sea el interno o el usb) por WPA te aconsejo que lo pongas en WPA-TKIP que a mi me va perfecto, y es mas seguro que el WEP, ademas de, desde mi punto de vista, mas sendillo de configurar (ya que lo que pones es digamos un texto como clave y no una key hexadecimal como en el caso de WEP). Yo conecto desde el portatil con una conceptronic y mi pda, y absolutamente ningun problema ;)

PD: Por cierto prueba a metele el ultimo firm que tenga para tu modelo y version de hardware, a ver si es algun fallo o problemilla del firmware.

Salu2 ;)
imakoki

🗨️ 4
Lupastro

Buenas,

gracias por tu respuesta, pero no. No es nada de lo que dices :-) (puede que sea yo que no me he explicado claramente)

El bixo es un Cisco Aironet 1200, banda dual 802.11a/g, y al ser infraestructura de la universidad, no utiliza ninguna encriptación, sino que todo lo de autenticación funciona mediante Bluesocket una vez la dirección IP ha sido asignada.
El mecanismo es conectarse como cualquier red que este abierta sin encriptación y luego me autentico como usuario de la universidad. Obviamente, todos los servicios críticos, como SMTP, Telnet o similares que no van encriptados, están capados (hay que usar SSH, SMTP con encriptación,...)

El problema es ese. Se autentica y se asocia al AP, pero no recibe DHCP, cosa que con las tarjetas de red en otros pc's si. He hecho capturas con el Airopeek NX, pero nada. Falla el proceso de asignación de DHCP justo a ese PC.
Y antes de que a alguien se le ocurra, NO hay filtrado de MACs ;-)

Gracias otra vez :-)

PD: El Linksys WRT54G v3.1 lo tengo yo en casita con el DD-WRT y va de lujo!! 8-)

🗨️ 3
imakoki
🗨️ 1
Lupastro
BocaDePez
BocaDePez
BocaDePez
BocaDePez

Hola les comento que tengo un wrt54g con el dd-wrt v23 y se me presento un problema con el servidor dhcp como se causo ni idea ya que este tenia 2 meses funcionando perfecto despues de tropesar con todo los foros y manuales por internet no me resolvi el proble hasta que monte la version del dd-wrt v24. lo que paso fue que crei que esta corregia algun fallo y resulto que por lomenos el que causaba mi promema no lo arreglaba solo que cuando actualizo desactivo la encriptacion y las pc se conectaban sin problema, revisando que si existia algun cambio en el software me di cuenta y la active de nuevo entonces inmediatamente dio el fallo lo quite y listo.

entonces al que le pase le recomiendo solo controlar por mac hasta se resuelba el problema.