Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL/VDSL

Auna ADSL con 3Com OCR 812

JosePablo

De momento tengo mi conexión con Auna funcionando con un Comtrend CT-500. Dicen que no es muy fiable pero, de momento va de PM!.
Tengo un 3Com 812 y quisiera utilizar este, pero no consuigo conectar o mejor dicho, si conecta pero no traduce la dirección de un nombre a IP.
Si conecto a un sitio Web con la IP, va bien pero, si pongo el nombre no hay forma.
Tengo configurado el 3Com con las mismas nuevas DNS's que utilizo con el Comtrend, pero curiosamente comprobando con el monitor de la 812 veo que utiliza las DNS's viejos para conectar al servidor de Auna(62.81.0.33) y que hacian lo mismo con el Comtrend (no traducir a IP) y por eso me las han cambiado.
Auna en un tiempo tambien facilitaba la 3Com 812, pero no saben que hay que configurar/cambiar para que funciona.
¿¿¿¿¿¿Alguno/a de vosotro/as me puede echar un cable??????
Gracias, J.P.
Hoy he visto un post que se trata precisamente de la configuración de un 3Com 812 para Auna de 'Jordi' en "Documentos". Ni con estos datos me aclaro...y tampoco lo quiero dejar. El que sabe el porque....... Gracias. J.P.

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
Luke

y por qué no pones las dns manualmente en el sistema operativo?

🗨️ 7
JosePablo

Gracias por responder tan pronto.
Lo curioso es que, como la Comtrend no tiene donde poner las DNS's (ó no lo he visto), las tengo puestas en Windows XP en la configuración del IP y aún así cuando se conecta a Auna lo hace con las DNS's viejos.
Ya no sé que más probar ya que incluso he reseteado la 3Com 2 veces y re-configurado de nuevo.
No entiendo de donde saca los datos para los DNS's viejos (incluso son las mismas DNS de Wanadoo!?).
¿Tienes alguna sugerencia más ya que estoy a punto de dejarlo por imposible?
Gracias y un saludo. J.P.

🗨️ 6
Luke

A qué te refieres con que te conecta con las viejas? si las tienes configuradas en el sistema operativo (propiedades de red de área local) ésas son las que windows debería usar, sin importar la configuración de cada router

🗨️ 1
JosePablo

Hola Luke,
Con las viejas, me refiero a las DNS que me habian dado en primera instancia (61.81.0.33). En las propiedades de la red local tengo puesto 61.82.31.250 y segundario 61.82.16.129. Con estas va de perlas (con el Comtrend) pero la 3Com sigue utilizando como primario 61.82.0.33 y sólo puedo acceder a Web's de los que conozco la IP (que son pocas). En la 3Com tengo tambien puesto las DNS nuevos y aún.... como se ve en el "Monitor. Connection event log". Lo más estraño es que la Comtrend si funciona utilizando los DNS que tengo en las propiedades de red local. ¿Porque la 3Com no lo hace entonces? ¿Eso es básicamente mi gran pregunta?
Veo un nuevo post de Estragon y la solución quer el me da, no la he probado aún y merece la pena probar.
Volveré con los resultados. Gracias a ambos. Salu2, J.P.

Estragon

Un consejo: Desactiva el proxy DNS del router, da muchísimos problemas. Te lo digo por experiencia, que lo he sufrido en mis carnes.

Escribe esto desde la línea de comandos:

disable dns
save all

Un saludo.

🗨️ 3
JosePablo

Gracias Estragon, Será lo primero que voy a intentar.
Salo2, J.P.

JosePablo

Hola todos,
Mano de santo. La solución... disable dns; save all; y carretera.
Ahora lo que no entiendo es esto lo que veo en el Monitor-------->Connection event log... últimas lineas de texto :
02/10/2005 18:45:40 PPP: IP Link UP to auna DNS1 62.81.0.33.
02/10/2005 18:45:40 PPP: IP Link UP to auna DNS2 62.81.16.129.
O sea las mismas DNS's que siempre pero como se puede ver tengo conexión con bandaancha y claro sin poner la IP.
Ya me quedo sin entender el como y el porque. En la configuración en todos los PC's en casa esta puesto como DNS1 62.81.31.250 y la DNS2 como arriba. ¿¿Como puede conectar con la otra DNS y de donde lo saca??? Quien lo entiende que nos ilumina por favor.
Gracias por todos vuestros esfuerzos. Salu2.,J.P.

🗨️ 1
Estragon
BocaDePez
BocaDePez

Hola, podeis ser tan amable de postear la configuracion que se necesita para el router 3com 812 con adsl de auna? esque no consigo hacerlo funcionar

BocaDePez
BocaDePez

Antes tenía ADSL con ya.com con el router 3com 812.
Al darme de alta en AUNA me cambiaron la linea y me quede sin conexion, encontré esta informacion y me estudie el manual CLI y pude conectar a la red de AUNA aunque dentro de 20 dias me traen el router de auna, nosé si quedarme con este ya que es mas fiable.

Conectas el router con x un puerto com1 o com 2 y conectas con el hyperterminal (INICIO EJECUTAR HYPERTRM)
CREAS UNA CONEXION
USUARIO: admin
passw: 1234

delete configuracion

enable security_option remote_user administration
add user xxxx password xxxx
add ip network LAN address X.X.X.X/C enable yes
add tftp client 0.0.0.0
enable ip forwarding
set dhcp mode disabled

add vc "auna"
set vc "auna" ip enable ipx disable bridging disable
set vc "auna" network_service ppp
set vc "auna" send_name au008gry@aunadsl send_password P4H02A67
set vc "auna" mac_routing disable
set vc "auna" atm vpi 8 vci 35 category_of_service unspecified pcr 0
set vc "auna" ip enable
set vc "auna" address_selection negotiate
set vc "auna" remote_ip_address 192.168.1.1
set vc "auna" local_ip_address 255.255.255.255
set vc "auna" nat_option enable
set vc "auna" default_route_option enable
enable vc "auna"
add dns server * vc "auna"
_save users

:-P

🗨️ 1
BocaDePez
BocaDePez

He puesto la configuracion tal cual y no me funciona.

No me dejo anda atras. Sou un usuario bastante experto. pero mi problema es la lucecita del router "ADSL STATUS" que parpadea y eso significa que no conecta.

¿Que puede estar pasando o qué estoy haciendo mal?

Gracias!