Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL

Adsl 6 megas y youtube.

BocaDePez
BocaDePez

Hola, os relato el problema que tengo.

Desde hace un par de semanas tengo adsl 6 megas con telefónica, los test de velocidad me dan buenos resultados, pero cuando intento ver un video de youtube, se carga muy despacio, la verdad, es que tengo que pararlo para que se cargue antes de verlo, cuando con el adsl 6 de orange, me cargaban en decimas.

Tengo un ruter xavi 7968 por si sirve de algo.

No es problema de virus ni nada de eso.

BocaDePez
BocaDePez

intenta conectar desde una livecd de linux, como por ejemplo ubuntu y podrás descartar completamente que es nada de tu windows (es tan facil como descargar la imagen, grabarla con el imgburn y configurar la bios para que arranque desde el cd, el solo configura la conexion y podrás navegar con el firefox sin tocar nada), si no es de tu windows, mira a ver cambiando las dns de tu router, reseteando un par de veces el router, y poco mas puedo decirte a mi nivel de usuario.

🗨️ 3
MasaQre

eso es algo entre telefonica y youtube.. hay videos que tardan horrores en cargar, a mi me pasa con telefonica 10mb.. y hay dias que no van ni patrás.. en cambio otros dia va como un tiro..

🗨️ 1
BocaDePez
BocaDePez

pasate a otra compaía en cuanto puedas, telefónica es penoso.

BocaDePez
BocaDePez

xD, gracias por el comentario, ya lo había descartado, tengo un acer one con linux y lo probé. Como dice el otro comentario, es tema de telefónica.