Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL

Admin y Firm B31 en Hg556

revent

Hola, recientemente he instalado el Firm B31 Español, y funciona todo incluso el wifi, el problema es que despuesde de actualizar, sigo los pasos expuestos para acceder como administrador, todo correcto entro como admin y efectuo los cambios designados, reinicio el router y vuelvo a entrar como admin sin problema alguno, tengo adsl indirecto y cuando configuro el router con los datos facilitdados por vodafone y al cabo de un par de minutos sincroniza el router y navego perfectamente, vuelvo acceder al router como admin y sin ninugun problema, despues cierro la ventana del navegador y cuando la vuelvo a abrir intento acceder como admin y no me deja. Lo he intentado varias veces cambiando la contraseña y siempre ocurre lo mismo. ¿ Alguien Sabe porque puede ser? ¿Tiene alguien el mismo problema?. Muchas gracias a todos y perdon por el tocho.

CoN1

hola, segun parece vodafone a empezado a cambiar la contraseña, almenos a mi se me cambia pasado unos minutos, la unica "solucion" que encontre fue poner el firmware irlandes y a dia de hoy aun puedo acceder, ojala ubiera otra solucion :(

🗨️ 3
revent

Hola, gracias por la respuesta, yo soy muy novato y no entiendo mucho de esto pero no se supone que si entrando al router como administrador y en el control de acceso del router desmarcamos todas las casillas de acceso wan y desactivamos SMTP y ademas cambiamos la contraseña de acceso, solo se podria tener acceso al router mediante lan y vodafone no tendria acceso al router para modifcar nada, se supone que le acceso estaría restringido, a no ser que realmente hubiese otra cuenta de acceso superior a la de Admin y que vodafone la utilizase. Es una Idea, ya digo que entiendo poco, si alguien puede arrojar luz sobre el asunto.

🗨️ 2
CoN1

hola otra vez :) , la cosa es que ayer estube mirando esto, desactivando todo y a no ser que se me pasara algo siempre se cambiava, segun pude ver lo unico que faltaba para desactivar era el usuario "support" que fui incapaz de encontrar la contraseña, supongo que por ahi se meten.:(

Para volver a tener acceso, lo que yo hice fue apretar el boton reset con una abuja y desconectar el cable de telefono, despues puse el firmware V100R001C08B018 irlandes y a dia de hoy aun puedo acceder.

Espero aver aclarado las dudas y que dure esta solucion :P

🗨️ 1
BocaDePez
BocaDePez

Al menos en la versión de firmware b18 irlandesa que tengo yo en mi HG556a, si no cambias tanto la password de Admin, como la de Support y Vodafone, al cabo de unos segundos conectado a internet se cambia sola la clave de nuevo, para que sólo puedan entrar "ellos".

Yo en la versión que tengo, en la b18 irlandesa que también pasaba, lo solucioné cambiando todas las passwords de todos estos usuarios que, normalmente por defecto creo que son:

user: admin password: VF-IRhg556

user: support password: support

user: vodafone password: vodafone