Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Acceso a archivos y carpetas unidireccional

elwric

Buenas.

En primer lugar decir que es mi primer post en este foro, por lo que si imcumplo alguna norma uqe haya pasado por alto, vaya por delante mi disculpa.

El motivo de ingresar en este foro es que tengo un "problemilla" que paso a describir.

Hasta ahora tenía acceso ADSL a inet mediante router inalámbrico Zyxel 650HW, al que me conectaba desde mi PC de sobremesa mediante una tarjeta WIFI Conceptronics 54g (ya sé que no es modo ideal de conectar el sistema pero por necesidades físicas tuve que hacerlo así, por supuesto sin la estimable ayuda de Telefónica, ya que esto se salía de sus esquemas. La cuestión es que conseguí hacer funcionar el Zyxel como AP)

Hasta aquí todo era maravilloso...

Hasta que llegó el fatídico día en que me compré un portátil

Lo gracioso es que he conseguido hacer funcionar casi todo:

Acceso a Internet desde los dos equipos.
Conectividad bidireccional comprobada (ping)
Acceso a archivos e impresoras desde el sobremesa al portátil (a una valocidad más que aceptable)

...pero el problema lo tengo para acceder desde el portátil al sobremesa, a pesar de que veo los dos equipos en los grupos de trabajo de los dos, el acceso "total" solo lo tengo desde el sobremesa al portátil, cuando intento acceder desde el portátil al sobremesa me dice que no tengo "permiso para utilizar este recurso de red" y "Acceso denegado".

He repasado la configuración de la red unas... 30 veces...? y he probado también a desactivar firewall, desinstalar antivirus, cambiar la versión de Windows, configurar las propiedades de "Compartir y Seguridad", añadido usuarios con nivel de administrador, abrir la cuenta de invitado...

No puedo más... me rindo...

si alguien sabe de alg que me deje en el tintero, o si el problema está en utilizar el router como un AP, por favor digánmelo y dejare de luchar

Pero me choca que el compartir funcione en un sentido y no en el otro...

Help please...

Gracias y... perdón por el "ladrillo"

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
elwric

Nadie me echa una mano?

:-(

🗨️ 6
t3l3m4k0

Poco te puedo ayudar, podria ser que tengas algun antivirus o firewall molestando?.

Intenta dar mas detales de la configuración, como por ejemplo que sistemas operativos usas.

Saludos

🗨️ 5
elwric

En los dos tengo Windows XP Prof SP2 (esto lo puse como medida desesperada, tenía el SP1) :-(
NetBios instalado en los dos.
Activado "Utilizar Windows para establecer mi configuración de red inalámbirca"
Autenticación abierta
Cifrado de datos deshabilitado
Solo redes de punto de acceso (infraestructura)
Rango IPS: 192.168.1.1 (Router) 192.168.1.3 (portátil) 192.168.1.4 (PC)
Firewall activado (probé a desactivarlo) con excepciones en Asistencia remota, Compartir archivos e impresoras, Entorno UPnP, Esctritorio remoto, y las aplicaciones pertinentes que me ha ido pidiendo permiso.
Anitvirus: Kaspersky anitvirus (tenía el norton 2005 y lo desinstalé para probar)
Unidades de disco compartidas al "máximo permitido", además he creado cuentas de usuario con el nombre del portátil con permiso de acceso total (todo esto en el portátil no hizo falta hacerlo y funcionó a la primera)
:-?
Habilitada búsqueda de LMHOSTS
Habilitado NetBios sobre TCP/IP
En asistencia remota, está activado "permitir que este equipo envíe invitaciones de Asistencia Remota"
En Escritorio remoto, "permitir que los usuarios se conecten de manera remita a este equipo" también.
Añadido el usuario con el nombre del portátil a la lsta de usuarios remotos.

No se me ocurre nada más que poner, pero lo curioso es que en el portátil no ha sido necesario hacer nada de todo esto, fue llegar, conectar y acceder... :-|

Gracias por contestar.

🗨️ 4
imakoki

Buenas,

El caso es que yo tengo mas o menos lo mismo y sin problemas.

Yo lo que tengo es el mismo usuario en ambas maquinas con la misma contraseña, mismo grupo de trabajo y simplemente el tcp/ip. En el firewall del xp tengo activada la excepcion de compartir archivos e impresoras (eso si solo para la red 192... local).

Tu comentas "Añadido el usuario con el nombre del portátil a la lsta de usuarios remotos.". ¿Tienes dos usuarios diferentes, uno en cada maquina? Es que donde tendrias que crear el usuario del otro equipo es en "Mi pc->Administrar" y dentro de ahi en usuarios y grupos locales->usuarios. A ver si va a ser eso.

Diria que todo lo demas que has habilitado o abierto ademas de no hacer falta es contraproducente y todo si no lo necesitas. Si no vas a conectarte via escritorio remoto lo desactivaria, asi como desabilitar el usuario invitado.

Salu2 ;)
imakoki

🗨️ 3
BocaDePez
BocaDePez
elwric
🗨️ 1
BocaDePez
BocaDePez

pero hay algo mal, no deberia necesitarse que se tenga el mismo nombre de usuario, tengo el mismo lio en una wirelees de 2 equipos un portatil (winxp+ sp2) y una tabletPC(windows tablet pc), veo serias discrepancias en las directivas de seguridad local pero no he podido solucionarlo (recuerdo un virus que cambiaba ciertos valores y adios capacidades de red), un amigo con el mismo problema comprobo que al conectarlos los pc con un cable crossover (cruzado) sin usar las tarjetas inhalambricas si funcionaba el acceso a archivos y carpetas, con las inhalambricas, en el mismo grupo, hay ping entre las maquinas pero acceso denegado, algo pasa..., algo falta...

carlos.fajardo@gmail.com

🗨️ 1
BocaDePez
BocaDePez

hola, estoy en el mismo caso, no puedo compartir archivos ni impresora, no veo los grupos de trabajo:acceso denegado, alguien que sepa de esto????????