Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
49 lecturas y 1 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    abrir puertos

    Disculpas anticipadas porque esto se habrá preguntado mil veces. He estado buscando en la FAQ y en la.me.to pero no termino de aclararme. Ahi voy

    Tengo un router zyxel prestige 650HW-31, modo multipuesto, no dhcp, de terra, con IP fija y quiero poder acceder desde internet a un server web, puerto 80, en una de las maquinas tras el router.

    Por supuesto si tecleo en la barra del navegador la ip fija sale la administración del router, lo mismo que si tecleo 192.168.1.1

    Si tecleo 192.168.1.2 (la ip de la maquina en la red) o localhost, sale el servidor web, como es lógico.

    Tras consultar vuestra documentación, he accedido al router y he tocado la seccion NAT y los filtros. Paso a pegar lo que creo mas relevante para el tema:

    Menu 15.2 - NAT Server Setup

    Rule Start Port No. End Port No. IP Address
    ---------------------------------------------------
    1. Default Default 0.0.0.0
    2. 80 80 192.168.1.2

    Menu 21.1 - Filter Rules Summary

    # A Type Filter Rules M m n
    - - ---- --------------------------------------------------------------- - - -
    1 Y IP Pr=6, SA=193.152.37.192, DA=0.0.0.0 N F N
    2 Y IP Pr=6, SA=0.0.0.0, DA=0.0.0.0, DP=80 N F N
    3 Y IP Pr=6, SA=0.0.0.0, DA=0.0.0.0, DP=21 N D N
    4 Y IP Pr=6, SA=0.0.0.0, DA=0.0.0.0, DP=23 N D F
    5 N
    6 N

    Si no estoy muy confundido, en el primer menu se indica que el router va a dirigir las conexiones al puerto 80 a la maquina 192.168.1.2 y en el segundo menu en caso de action matched la opción sería Fordward.

    ¿que estoy haciendo mal? si intento acceder al server sigo viendo el router en su lugar.

    He intentado editar el filtro y cambiar la direccion de destino de 0.0.0.0 a 192.168.1.2 pero no acepta esa entrada (bad address)

    Gracias por vuestro tiempo, cualquier ayuda para solucionar el problema o para recomendarme como seguir buscando será mas que bienvenida !

    ignacio

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      Creo que lo tengo medio solucionado, se ve que no habia RTFM…

      Creo que lo tengo medio solucionado, se ve que no habia RTFM lo suficiente, he encontrado la respuesta en este mismo foro, unas cuantas páginas mas atrás.

      Para futuras referencias:

      menu 24.8 escribir el comando:

      ip nat loopback on

      Gracias a todos, en este foro (en toda la pagina) hay información utilisima.

      Ignacio