Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
75 lecturas y 2 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    2 PC's q se ven por Entorno de Red pero uno no devuelve ping

    Son las 2:30 de la mañana y llevo muchas horas intentando solucionar mi problema. Por favor, ayudadme.

    Tengo 2 PC's con WIN98, con 2 tarjetas ETHERNET, unidas a un hub. La conexión entre los 2 ordenadores parece correcta, ya q en el ENTORNO DE RED de Windows, veo desde cada ordenador, el propio ordenador y el otro.

    El problema es el siguiente:
    No me funciona ningún proxy y creo q es debido a que el ordenador q tiene q repartir internet (server) no devuelve ninguna llamada de ping q le hago por MS-DOS.
    Pero el caso es q desde el CLIENTE puedo acceder a todos los archivos del SERVER rápidamente y sin ningún problema.

    Ya no sé q hacer, he probado los proxy's ANALOGX, SYGATE HOME NETWORKS.... y ninguno funciona. RESUMIENDO:

    ¿¿POR QUÉ PUEDO VER LOS ARCHIVOS DEL SERVER PERO ÉSTE NO ME DEVUELVE PING AL PEDIRLO DESDE EL CLIENTE??

    Gracias por vuestro tiempo.
    Pablo.

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      Has mirado de tener instalado el protocolo tcp/ip…

      Has mirado de tener instalado el protocolo tcp/ip correctamente?

      Los ordenadores se pueden ver entre ellos teniendo IPX instalado, pero el ping solo lo devuelve si las direcciones IP y la mascara estan correctamente instaladas (es decir una IP por makina y la misma mascara en todos)

      Compruebalo, a ver si hay suerte :-P

      Fortress

      • Cerrado

        BocaDePez BocaDePez
        6

        Tengo instalados 3 protocolos: - TCP/IP - NetBeui - IPX/SPX…

        Tengo instalados 3 protocolos:
        - TCP/IP
        - NetBeui
        - IPX/SPX

        Los números del protocolo TCP/IP q he utilizado son los siguientes:
        SERVIDOR
        DIRECCIÓN IP: 192.168.0.1
        MÁSCARA SUBRED: 255.255.255.0

        CLIENTE:
        DIRECCIÓN IP: 192.168.0.2
        MÁSCARA SUBRED: 255.255.255.0
        PUERTA DE ENLACE: 192.168.0.1

        Y los ordenadores se ven entre sí, pero el cliente no recibe respuesta al hacerle ping al servidor, en cambio, el servidor, sí q recibe respuesta al hacer ping al cliente.
        Ya no sé q más probar.
        Ayuda, Please.