Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra/Cable

2 PCs con ONO: uno descarga pero el otro no!

BocaDePez
BocaDePez

Hola gente!

Tengo un problemilla con ONO 3 megas.
La cosa es que tengo dos ordenadores:
1. un portátil con una pcmcia
2. un ordenador de mesa conectado al router por RJ45

La cosa es que cada que intento descargar algo con el portátil corre que se las pela; descargando por ejemplo el archivo de 100 megas de "www.corie.onored.com" me baja a 360kbps (con el portátil). Pero cuando me voy al ordenador de mesa a descargar lo mismo me va como el c**o!! :( y se queda buscando el vínculo durante media hora o si llega a descargar algo lo hace a 960 bps (si llega)

Otra cosa es que aunque el portátil esté apagado, en el pc de sobremesa, internet funciona pero muy lento. Bueno descargar algo, eso ya ni pensarlo!!!

He llamado a ONO para asegurarme de lo que tengo contratado con ellos y tengo monopuesto.

Ahora mismo tengo el ordenador de mesa con una IP fija 192.168.1.35 y el portátil con la IP 192.168.1.24
con puerta de enlace 192.168.1.1

y las DNS de Alicante de ono pues no me las sé con lo cual en blanco.

Creo, que debe de ser cosa del router. Es el ZyXel ZyAir B-2000 (se lo compramos a ONO). Puede ser que no esté configurado el tráfico para diferentes puestos y que uno se coma la conexión del otro? pero es raro peusto que aún estando apagado, el pc de sobremesa va fatal!!!

Me podríais echar un cable con esto que estoy muuuy verde!

Gracias a tod@s ! ;)
Xavi

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
anekro

Descartando virus y movidas raras, la DNS de ono la puedes ver aqui: Analizador DNS

Rod

Las dns se limitan a traducir nombres de dominio, no puede ser responsable de esas bajas velocidades. Parece ser un problema del router o de la red local. ¿A qué velocidad transfieres archivos entre los dos equipos?

BocaDePez
BocaDePez

Soy Xavi, el bocadepez de arriba q creo el post..

la verdad es que no uso la red local para trasferir archivos y no lo tnego ni configurado así.
Uso los dos ordenadores independientemente pero cada uno con internet.

Antes tenía ono 600 y los mismos dos ordenadores y me iban de lujo. y ahora con ono 3000 uno me va de p**a madre y el otro fatal!

tengo:

[cable modem] ---[router wifi]------rj45--- PC1
via " wifi " portátil

debo de crear una red real entre los dos para que me tire corretamente? antes no lo tenía así y me iba de perlas.

salu2
Xavi

🗨️ 1
Rod

No, yo lo decía para comprobar si no hay ningún problema en la conexión con el router. Podrías tener la tarjeta de red estropeada, por ejemplo, y haciendo la prueba de la transferencia entre los dos equipos se podrán descartar cosas como esa.

Zep3

Comprueba que los conectores RJ45 hacen buen contacto antes de buscar causas más complicadas.

luisgi

Comprueba el código de colores del RJ-45, que aunque no lo parezca es primordial.
Ten en cuenta que cuando tienes los dos ordenadores la conexión se divide proporcionalmente entre los dos (no a la mitad).
Si las descargas es p2p tienes que cambiar los puertos que utilizan los programas, no pueden ser los mismos en los dos ordenadores y abrirlos en el router.
Saludos.

BocaDePez
BocaDePez

hola a mi me pasa lo mismo tengo 3 megas y 2 ordenadores uno de mesa y un portatil y el de mesa me va fatal,y el portatil va super bien me podeis ayudar para haber q puedo hacer.gracias :-?