Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
38 lecturas y 0 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    Problema configuracion xavi7028r con Auna (Dinamica, PPPoA)

    Hola. Tengo un router xavi 7028r y estoy intentando configurar una conexion ADSL con Auna.
    La cosa es que no va ni a tiros la conexion, q no puedo conectar. La configuracion local funciona perfectamente. Si alguien tiene idea de que es lo que tengo mal configurado que me diga que es lo que tengo que cambiar de todo lo que tengo.

    Ah! Y muchas gracias por adelantado a todo aquel que responda....

    De un sitio y otro he conseguido estos datos de configuracion,:

    - IP dinamica
    - PPPoA routed
    - VPI: 8, VCI: 35
    - DNS: 62.81.31.250 y 62.81.61.2

    Luego he visto algo de encapsulado 'vc-mux' pero en mi router no lo puedo poner, o al menos en la version de firmware que tengo (5.06APT4.AWR).

    Los demas datos los he puesto yo segun he creido (o ya venia asi...):

    PPP
    - DHCP server: Disabled
    - Server, create route, specific route: false
    - Subnet mask, route mask: 0.0.0.0
    - Hdlc, LLC: false
    - Lcp max conf: 10
    - Lcp max fail: 5
    - Lcp max term: 5
    - Dialin auth: none
    - Dialout user: el user
    - Dialout pass: el pass
    - Confirmation pass: lo de antes
    - Dialout auth: pap
    - Interface ID: 1
    - Remote Ip y Local Ip: 0.0.0.0
    - Magic number y MRU: 0
    - Ip Addr from IPCP, use Ip addr from IPCP, discover primary DNS, discover secondary DNS, give DNS to relay, give DNS to Client: true
    - Remote DNS y remote secondary DNS: las de antes
    - Lcp echo every: 10
    - Auto connect: true
    - Tcp add port num, tcp del, udp add, udp del, idle timeout: 0
    - Enabled: true

    uffff....seguimos...
    ATM CHANNEL
    - Tx VCi y Rx Vci: 35
    - Rx Vci y Rx Vpi: 8
    - Peak cell rate: 2000
    - Burst tolerance, MCR, MBS, sustainable Cell rate: 0
    - Class: UBR
    - Port: adsl

    IP INTERFACE
    - Ipaddr y mask: 0.0.0.0
    - Dhcp: false
    - MTU: 1500
    - Enabled: true

    NAT ENABLED: true

    RIP VERSION
    - Accept V1, accept V2, send V1, send v2, send multicast: false

    TCP MSS CLAMP: true

    Y ya fuera de la configuracion de la WAN,
    en ROUTING TABLE, no tengo rutas definidas, DHCP server, disabled, DNS relay, las DNS de antes, security mejor no entramos... y IGMP proxy esta de upstream interface la ppp-0

    Y en la configuracion de la interfaz del ADSL tengo, resumidamente...
    - standard: t1.413
    - trellis encoding: enable
    - coding gain: auto
    - EC/FDM mode: fdm
    - Tx power attenuation: 0db

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1