Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
99 lecturas y 0 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    No recibo correos externos + Exch2003,

    Estimados amigos, pero te agraceré me des un alcance.

    Recién instalé un Exch2003(modo mixto 2000 y 2003) y no pude configuración bien de tráfico de correo externo, esclusivamente ENTRADA DE CORREO EXTERNO, los mensajes p.ej. a Hotmail si sale correctamente más no entra por nada del mundo; mi config es la siguiente:

    Tengo un W2003 con ActiveDirectory con servicio web, incluido el DNS y DHCP y los usuarios salen a internet a traves del mismo, con la opción de Redireccionamiento.

    Instalé en Exch2003 en el mismo servidor que tiene un IP interno 192.168.x.2, este server tiene 02 NICs una para mi red interna y otra para el internet; ya está configurado en mi router el redireccionamento al server 192.168.x.2 y abiertos los puertos 25, 80, 110, ftp, SSL creo, etc; asimismo en mi DNS extá agregado el Reg MX y están trabajando con el Host de mi único server NomServ(A), todo ello agregado en la Zona de Busqueda Directa en inversa no hay nada.

    Una Nic tiene un ip 192.168.1.2 con el Gwy 192.168.1.1 y DNS de mi proveedor 200.x.x.x; la otra nic tiene 192.168.0.1 que en la interna y del rango de mis clientes que optiene su ip mediante DHCP; esta ip interna no tiene Gwy y tiene como DNS el mismo x.x.0.1.

    Cuando finalice la instalación del Exch2003 y crear el CONECTOR adicionalmente de configurar el SMTP, se ha creado uno Virtual SMTP para motivos de tener 2 tarjetas de red y separar la interna de la externa, bueno probé las funcionalidades: y tuve resultados como sigue:

    - Las fuciones del ADS funcioann correctamente y a los usuarios le abilité las opciones de exch: owa, buzon, podría ser pop3 tbm?.

    - Hay salida de correo con mi dominio name@mydomain.com p.ej. a hotmail

    - Entrada de p.ej. name@hotmail.com a mi dominio no entrada por nada.

    - Por ratos se va la conexion a internet del server, a las 500.

    Quisiera preguntarle por favor, de que me he olvidado?, o hay una configuración mal hecha?, algun parámetro dentro del exchange para recibir emails? u algun otro motivo por la que no ingresar los correos de afuera.

    PD: Cuando envio p.ej. de name@viabcp.com a name@mydomain.com rebota y sale un mensaje de connection time out y aveces connection refuced. Asimismo mis usuarios entran al dominio, usan dns, dhcp y navegan en internet normalmente e internamente hay comunicación de correos con mi dominio.

    Gracias.

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1