Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL/VDSL

linksys AG241 y ADSL2+ de jazztel

BocaDePez
BocaDePez

hace poco me han puesto jazztel hasta 20mb y tengo un problemilla con el router ag241 de linksys:

no me sincroniza en ADSL2+.
pongo modulación MULTIMODE y me intenta sincronizar en T1.413 y lo consigue pero se va reseteando cada 3 sg.
solo sincroniza estable en g.dmt.
firmware probados: 1.00.04 original
1.00.16
1.00.18
y pasa lo mismo con los 3.
Estoy esperando que me llegue el router de jazztel a ver si me pasa lo mismo.
Ya he llamado a linksys pero no me dicen nada nuevo. Si sigue así la cosa que me lo cambian...pfff a esperar un siglo!!!

¿¿¿¿¿¿¿alguien sabe porqué pasa esto?????
¿¿¿¿¿¿¿puede ser culpa de jazztel?????

gracias a todos!!!

saitxo99

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
marcelg

No creo que sea Jazztel, pero da que pensar que la mayoria de los linksys fallen con ADSL2+, yo también tengo el mio en linksys, espero que me lo devuelvan ya.

BocaDePez
BocaDePez

Yo tengo Jazztel ,con 6Mb a la espera de 20, también con el ag241 y lo tengo puesto en multimode con el firmware 1.00.16 y me sincroniza como adsl2+ y no se me resetea como tu dices.
Con el 1.00.4 me parece recordar que no se puede sincronizar como adsl2+ sólo con versiones posteriores.

Por cierto a ver si nos puedes comentar que diferencias hay entre la 1.0016 y la 1.0018, y si no es mucho pedir, a ver si puedes poner en algún sitio la versión 1.00.18 para descargarla y probarla.

Se me olvidaba, en el ftp de linksys aparece la versión EU-1.00.23, al menos eso pone, pero hay que compilarla.Así que si alguno sabe y se anima a hacerlo.

Saludos.

🗨️ 6
BocaDePez
BocaDePez

la versión 1.00.18 me la mandaron del servicio técnico de linksys y no se que diferencias, tampoco me he preocupado mucho en mirarlo...la verdad...

te pongo el enlace de emule si quieres!!!!

ed2k://|file|AG241-UK_AnnexA_v1.00.18_000_code.bin|3215416|126C14ED0B1BC59DDFF2BB9427F982B1|h=XAMEPLPTHRTGH3YRVGSFL4GTBMP5LB6T|/

saitxo99

🗨️ 4
BocaDePez
BocaDePez

Te agradacería que lo pusieses mejor en alguna web porque por emule he visto que sólo hay una fuente y con una cola de cuatro mil y pico usuarios y para descargarlo me da que va a ser complicado.
Te rogaría que lo pusieras mejor en: http://www.rapidupload.com/ que va muy bien.Gracias.
Saludos.

🗨️ 3
BocaDePez
BocaDePez

Perdón, quise decir tres mil usuarios, que ya no sé ni lo que escribo...

🗨️ 2
BocaDePez
BocaDePez
🗨️ 1
BocaDePez
BocaDePez
BocaDePez
BocaDePez

ah bueno aqui vamos quisiera q me ayuden no a ver q tal buneos son ustedes asi q veamos

mipspgc

ya esta en el ftp oficial el 1.00.23-EU :)

salut

BocaDePez
BocaDePez

Yo tengo exactamente el mismo problema, me intenta sincronizar con T1.413 y se desconecta. Manualmente en GDMT no da problemas.
Si es problema del router agradecedia que lo comentaseis asi lo llevo, pero de momento sigo pensando que es cosa de jazztel, porq el router que me dieron ellos se conecta pero no sube de 3 megas, y llamando a jazztel dicen que ya iran incrementando los megas.... Un saludo

🗨️ 2
BocaDePez
BocaDePez

Yo le tengo y me sincroniza en adsl2+ sin problemas(tengo Jazztel de hasta 6Mb y esperando los hasta 20Mb).Es cierto que alguna vez le ha costado sincronizar en adsl2+ y lo he tenido que cambiar a GDMT (con la modulación T1413 también funciona pero coge un poco mejor los valores con gdmt).Pero con un dlink G604T actualizado para adsl2+ me pasa lo mismo, por lo que deduzco que debe ser otro el problema.
Actualizad de todas maneras a la versión 1.00.23 que han sacado hace nada, la podeis encontrar en el ftp de linksys.

Saludos.

🗨️ 1
marcelg

Como eliges la modulacion?, yo no he visto esa opcion.

marcelg

Alguien sabe mas?
Gracias

🗨️ 9
Frankie2004

Te veo comprando el Vigor 2800G :-D

🗨️ 4
marcelg

Ese es bueno?

🗨️ 3
Frankie2004

Acaba de salir y todavía parece que el distribuidor oficial no lo ha traído a España. Yo tengo un Vigor 2500 (ADSL normal sin WiFi y 2 VPNs) y un amigo un Vigor 2600G (ADSL normal, con WiFi y 8 VPNs). Son routers muy buenos y muy estables, por lo que los nuevos deberían serlo también. Lo malo es que son muy caros. En Portugal los venden ya, pero no pone precio en la web.

🗨️ 2
marcelg
🗨️ 1
BocaDePez
BocaDePez
saitxo99

joder yo flipo. Pongo multimode pa probar, apago el router, lo enciendo y....

[IMG]http://img472.imageshack.us/img472/9735/adsl25ho.th.jpg"/>[/IMG]

no lo entiendo, ahora que me lo van a cambiar los de linksys...me chuta!!

marcelg, te ha sincronizado alguna vez en adsl2+ a ti???

EDITO: LA ALEGRÍA ME HA DURADO 11 MINUTOS CRONOMETRADOS. VUELVO A SINCRONIZAR EN G.DMT porque en ADSL2+ ya no quiere el muy cabrón!!!

saitxo99

🗨️ 3
BocaDePez
BocaDePez

Si te lo cambian y se conecta a adsl2+ postea. Yo tengo el mismo problema y les he escrito un par de emails, y estoy esperando a que me contesten, de momento me han dicho q van a pasar mi problema al departamento de desarrollo para que lo analicen. Un saludo.

🗨️ 1
BocaDePez
BocaDePez

¿Te ha dicho algo los de Linksys o todavía nada? A mi todavía no :-(

marcelg

A mi nunca me han sincronizado con adsl2+, siempre en t.1413, esto me pasa con el 54g y el 354, ahora me envian otro 354.

BocaDePez
BocaDePez

Bueno yo soy otro efectado del AG241 y Jazztel. Yo venía de hasta 6Mb y ahora estoy en hasta 20 Mb.Cuando tenía los 6 Mb estaba enganchado a un dslam Alcatel y el Linksys sincronizaba sin ningún problema en adsl2+, pero desde el cambio al Huawei es casi imposible hacerlo como adsl2+ sólo lo he conseguido unas cuantas veces apagando y encendiendo el router.La única manera de que se quede estable es poniendolo en gdmt.
Se queda en un ciclo intentando sincronizar en T1413 y se cae a los 10-15 s pero no lo hace en adsl2+.

Hoy he hablado con el servicio técnico de Linksys y me han dicho que les envíe unos datos de la configuración y además les he contado todo lo que ocurre y las pruebas que he realizado.Con los de Jazztel he hecho lo mismo pero por lo que me ha contado la persona que me ha atendido no tenía constancia de esto.En fín que he llamado para que tengan constancia y ver si pueden hacer algo, que ya veremos si lo hacen...

Os pediría que los que estén en la misma situación diesesis la tabarra a los de Linksys y los de Jazztel a ver si al final lo conseguimos solucionar.Porque es como si el dslam o el linksys no distinguiera bien los modos y no sabe con qué modulación sincronizar.Si se puediera forzar de alguna manera (y no con la opción multimode) con otra opción más añadida que fuera adsl2+,tal vez se solucionaría el problema.Pero no sé de quien será la culpa, porque antes del cambio de dslam sincronizaba perfectamente en adsl2+.

Bueno gracias por leer la parrafada y a ver si hubiera alguna forma de saber cuantos somos los afectados y conocer todo lo que vaya acontenciendo con todo esto.

Saludos.

🗨️ 9
marcelg

Yo por mi parte no parare hasta que el linksys no funcione con adsl2+, lo compre para eso, si no sincroniza es que alguien no cumple las normas.
Les daremos caña.
Me han cambiado el router (wag354g EU) por segunda vez, aun no he recibido el substituto.

🗨️ 8
saitxo99

yo el ag241 lo llevo a ups el martes, ya tengo las etiquetas y to la mandanga...a ver que pasa!!!

ya me lo cambiaron en la tienda por otro igual...asi que segundo cambio tambien!!

saitxo99

Frankie2004

Sería raro que el DSLAM de Huawei no cumpliera las normas, pero también parece raro que Linksys haya sacado algo al mercado de esa forma, porque en otros foros extranjeros no parece que se quejen de lo mismo. También sería descabellado que Jazztel solo funcionase con los routers Comtrend.

No sigo mucho el foro de Jazztel. ¿Hay hilos de gente que tenga otros routers ADSL2+ y que digan que funcionan bien o mal?

🗨️ 6
BocaDePez
BocaDePez

Pues yo no he estado buscando a ver si con otros routers funcionan mal pero no he encontrado nada.Por lo que he visto el comtrend 536+ y el Huawei no se cuantos que da Jazztel y parece que sincronizan sin problemas en adsl2+.
Yo por mi parte también he probado con un dlink G604T actualizado para adsl2+ con firmware australiano y ruso de las respectivas web de dlink en cada pais y le pasa tres cuartos de lo mismo que al linksys ag241.
Lo raro es que con el dslam de Alcatel sincronizaban los dos en adsl2+ sin problemas, pero con el Huawei ahora nada, como ya puse en el mensaje anterior.Vamos que no sé de quien será la culpa.

Raulito

El comtrend lleva broadcom, y hay una cuanta gente usando USR con ADSL2+, que llevan el mismo chipset que el Comtrend.

Yo creo que más bien es cosa de Huawei...para variar, vamos.

🗨️ 4
BocaDePez
BocaDePez
🗨️ 3
AlB3RtO
🗨️ 1
BocaDePez
BocaDePez
BocaDePez
BocaDePez

Hoy he probado el router de un amigo, un usr 9105 actualizado el firmware a la 2.5, que coge adsl2+, y se conecta a gdmt o t1.413, pero plus naaa. Me inclino un poco a que va a ser cosa de jazztel, pero de momento hasta que no nos digan nada, a seguir dandoles caña. Un saludo

🗨️ 3
BocaDePez
BocaDePez

Una pequeña duda que se me acaba de venir a la cabeza, de donde sois? A ver si va a ser por la zona. Yo soy de malaga, conectado a la central del rincon de la victoria. Un saludo.

🗨️ 2
BocaDePez
BocaDePez

No, la zona no es. Yo soy de Madrid y me pasa lo mismo.

🗨️ 1
marcelg

Yo soy de Barcelona.

BocaDePez
BocaDePez

A los que os iban a cambiar por segunda el router,¿os lo han cambiado ya por otro?,¿sigue lo mismo o ya funciona?.Porque a mi me quieren hacer igual y no sé yo si será esa la solución.

🗨️ 7
marcelg

Yo voy por el tercer cambio, dicen que en el 354 se puede elegir la modulacion, pero a mi no me funciona ni con el ultimo firm y no puedo elegir la modulacion.

🗨️ 6
BocaDePez
BocaDePez

Pero te deja elegir la modulación como adsl2+ o como multimode,porque estos de Linsksy tampoco se enteran...
He estado esta tarde probando en su casa el AG241 a ver si sincronizaba en adsl2+,tiene Jazztel de hasta 6Mb y con otro dslam que no es Huawei.Pues...FUNCIONA PERFECTAMENTE, sincroniza en adsl2+ sin problemas.Igual que a mí cuando no estaba enganchado al Huawei.El AG241 está bien,estoy por pensar que estos de Huawei no siguen los estandares o será cuestión de configuración del dslam, porque ya no sé que pensar. No hace nadie nada.Los de Jazztel porque no tienen constancia y sus routers funcionan con el Huawei.Y los de Linsksys algo parecido y eso que el problema se lo he detallado al milimetro y creo que el asunto está claro.TEn fin que ya me han dado numero de rma y me dicen que envie el router a Holanda y que en no se cuantos días me traen uno nuevo.Pero como ya le dicho, no va servir de nada porque pasará igual.Bueno a ver como termina esto...
Saludos.

🗨️ 1
BocaDePez
BocaDePez

Perdón quise decir probando en casa de un amigo...que me sulfuro y ya no sé lo que escribo.

BocaDePez
BocaDePez

Marcelg, si con este tercer cambio, por lo que dices, tampoco te funciona,¿qué vas a hacer entonces?,¿has vuelto a hablar con Linksys?,¿te dan alguna solución?,¿has hablado con los de Jazztel sobre el asunto?, supongo que estos pasarán del tema....

🗨️ 3
marcelg

Aun no me ha llegado (falta de stock), si no funciona hablare con jazztel(que casi seguro pasara del tema) y si no dire a Linksys que me devuelvan el 54g v2 que originalmente compre, quizas con el tiempo saquen un firm comaptible con jazztel y su adsl2+.

🗨️ 2
marcelg
🗨️ 1
BocaDePez
BocaDePez
marcelg

Hoy he hablado con linksys, me han dicho que ya saben el problema con los equipos de jazztel y estan trabajando en sus laboratorios para solucionarlo, me ha dicho que en un plazo de un mes (+ o -) quizas tengamos novedades.
De momento me quedo con el 354.

🗨️ 28
BocaDePez
BocaDePez

Gracias por la información marcelg, al menos parece que lo tienen localizado e imagino que en un tiempo los tendremos funcionando sin ningún problema.
Supongo que por eso me mandan todos los días un correo diciendo que no tienen existencias del ag241, que está en lista de espera y que enviarán uno cuando puedan...Bueno, pues que no se demore mucho ;-)

Saludos.

🗨️ 4
marcelg

No, lo del correo cada dia a primera hora lo hacen siempre, si un dia laborable no recibes el correo de linksys es que esa dia saldra tu router, a mi siempre me lo ha devuelto en unos 5 a 15 dias, espero no tener que cambiarlo mas.
Suerte

🗨️ 3
kamen

Se sabe algo del tema? Yo me lo compré pensando en que sería la mejor opción y me ha decepcionado bastante.

Justo el día que me llegó lo puse y me sincronizaba, al día siguiente me migraron a ADSL2 y dejó de funcionar :(

🗨️ 2
marcelg
🗨️ 1
BocaDePez
BocaDePez
BocaDePez
BocaDePez

Bueno pues hoy me han traido el AG241 de nuevo después de un mes y pico.Y como ya me temía pues sigue igual, así que esta tarde llamaré a los de Linksys a ver si hay alguna noticia nueva sobre este tema.Ya contaré.

Saludos.

🗨️ 22
marcelg

Informanos si hay novedades.

🗨️ 21
BocaDePez
BocaDePez

Bueno pues he estado hablando con ellos y parece que el asunto sigue lo mismo,hay que esperar.Dicen que siguen con ello y que en unas semanas sacarán un firmware nuevo.Le he preguntado si no sería cuestión del hardware porque comparte chip (el ar7 de texas instruments) con el dlink g604t que le ocurre lo mismo.Decía que no, pero no parecía decirlo con mucha convicción,porque decía: "yo creo que no, es del firmware", que no lo sabía me parece a mí...También me ha contado que el único lugar de Europa en el que hay problema con el adsl2+ es en España y concretamente con Jazztel, así que me da a mí que es cuestión del dslam Huawei y del Linksys que no se llevan bien.

Así que nada paciencia.De todas formas tendré que llamar otra vez dentro de un tiempo para ver si tienen la cosa clara, porque por más que he insistido en que me contará que era lo que ocurría y si lo tenían localizado el fallo, lo único que decía es que estaban trabajando en ello en sus laboratorios de Estados Unidos.
Si vuelves a llamar tú, Marcelg (u otro), nos cuentas.

Saludos.

🗨️ 20
marcelg
🗨️ 19
BocaDePez
BocaDePez
BocaDePez
BocaDePez
🗨️ 2
BocaDePez
BocaDePez
🗨️ 1
BocaDePez
BocaDePez
butcher71
🗨️ 14
marcelg
🗨️ 13
AlB3RtO
🗨️ 12
BocaDePez
BocaDePez
🗨️ 1
AlB3RtO
marcelg
🗨️ 9
BocaDePez
BocaDePez
🗨️ 8
marcelg
🗨️ 5
ghoz
🗨️ 4
BocaDePez
BocaDePez
🗨️ 2
ghoz
🗨️ 1
BocaDePez
BocaDePez
ghoz
AlB3RtO
AlB3RtO
marcelg

Acabo de hablar con linksys, continuan sin encontrar la solucion a nuestro problema, yo le he dicho que no espero mas y que viendo que pasan de nosotros quiero que o me devuelvan el dinero o un router compatible con adsl2+, le he dicho que si sus tecnicos no consiguen hacerlo funcionar que hablen con comtrend o con usrobotics que si lo saben hacer.
La solucion sera en decir que estamos hartos de esperar.
A mi ha enviado un correo con un link para mostrar mi queja, ya que la operadora no puede hacer nada.
Esta claro que les importamos un M, asi la unica alternativa es quejarnos.

marcelg

Les he puesto esto:
Hi, i got a wag354g-eu (can't choice on additional information), i got a adsl2+ connection with jazztel, but i can't use my router even it have been changed 2 times via RMA, the problem is that your firmware isn't compatible with jazztel devices(and loose sincronisation, i can't choice the modulation on my own), other routers like comtrend 535 and usrobotics 9107-9108 works perfect with that ISP.
As i see that this problem is from more than 3 months old and linksys seems to do nothing about that, i don't wanna wait more, i need or a fully compatible device or my money back, the shop refuse to do nothing as i have buyed it 6 months ago.
Thanks

(link roto)

este es el lugar, no se si hace falta hablar antes con el SAT.

Hecatombs

Yo tambien les he enviado un mensaje. Aquí esta su contenido.

Hi!!!! Some months ago y owned a brand new Linksys WAG54G V2.0 and all worked fine until my ISP migrated my line to an ADSL2+ one, working at 20Mb. Well...since then my Linksys doesn't synchronize to that speed. I know all the factors that interfere on the ADSL speed, but i tested a modem that was send by my ISP and it works on the same line at 18Mb, while my Linksys only runs at 10Mb. I know that i'm not the only one that has the same problem. It seems that this hardware doesn't works with the Huawei DSLAM's provided by Jazztel (my ISP). Many people received an RMA to change this unit by the new WAG354G, getting the same result: not working. We are a lot of people affected by this issue, and all we can expect is that you bring us a new firmware that fixes that issue. Please, don't fogot us, even when this hardware isn't produced anymore. Many people trusted in your products. Don't deceive us.

Sincerely yours,
From Spain.

🗨️ 2
Hecatombs

Esto es lo que me ha contestado esta gente:

Thank you for contacting Linksys Customer Support.

We appreciate your time in giving us your feedback. Please accept our apology for the inconvenience you have experienced. Rest assured that we will take action to improve our products to better meet your needs. We understand that this has been taking so much of your time and effort.

The WAG54G V2.0 is ADSL2 compliant you may consider replacing the device since you have performed a firmware upgrade and still encounter the same problem.

Kindly, provide the following information:

-Your phone number
-Date of purchase
-If you have a copy of the receipt with you
-Shipping address

If you have any further questions, feel free to visit the Linksys Knowledge Base at linksys.com/kb/ or send us an e-mail at support@linksys.com so that we can assist you.

Sincerely,

🗨️ 1
heffeque

¿Probaste con el firmware oficial 1.01.25 a ver si con ese te funciona bien?

GPL aquí

Edit: Esos firmwares son para el WAG54G v2. Hay que compilarlos y luego ya se pueden meter en el router.

BocaDePez
BocaDePez

Holaaa, NOTICIA, no se si os habeis fijado pero en el ftp de linksys para ag241 ha salido la version 2.00.00-EU.
La ultima vez que salio en codigo abierto no tardaron mucho en pasarlo a binario. De todas maneras si alguien quiere probarlo ahi esta.
Yo espero que esta version ya solucione nuestros problemas.

PD: Los del centro de atencion no tienen ni idea de lo que estan haciendo. Me dijeron que no tenian ni idea de cuando iba a salir la version 0.23 y al dia siguiente estaba en el ftp...

Saludos

🗨️ 1
BocaDePez
BocaDePez

el primer día que salió esa versión hablé yo con los de Linksys,porque había visto en el ftp la existencia de esas fuentes. Pero me dijeron que ese firmware es para una versión 2 del ag241, no para el ag241 que tenemos nosotros, que o van a sacar o que ya han sacado(no lo tenían muy claro). Yo no sé que decir, la verdad es que en ftp pone v2, pero como le comenté a la chica con la que hablé; me parecía un poco raro, ya que estuve buscando yo por las distintas webs de Linksys y por google y el aparato ag241 v2 no la he visto por ningún sitio. Pero estuvo consultando por allí con alguien y le dijo que no era para el ag241 sino para el ag241 v2.
En fín que no sé si me vacilaron o es que no tenían ni idea.A esperar toca, paciencia.

Saludos.

BocaDePez
BocaDePez

Si alguien compila la 2.0 o cuando este el binario en el ftp, que aviseee

A ver si por fin va bien :P

SOYFENOMENOO

buenas,...aunque bastante cabreado pero,buenas....

Tras tanto esperar que nuestros routers funcionen con ADSL 2 creo que debemos hacer una cosa,unirnos todos para ver si nos hacen casos de una vez ya que uno a uno,no hacemos nada o el caso que nos prestan es minimo por no decir nulo,en fin...la uniÓn hace la fuerza,de este modo me he animado a escribir a linksys una cartita,os invito a que todos reenvieis esta carta a este link CAMBIANDO EN EL TEXTO EL MODELO DE MI ROUTER (WAG54G), POR EL VUESTRO , poner en el asunto "LO QUE QUERAIS" Y AL FINAL entre parentesis (JAZZTEL SPAIN)

(link roto)

por cierto,deciros,que aunque se halla pasado el plazo de garantia,seguis teniendo derechos...por determinadas leyes que no voy a explicar aqui . un saludo a todos.

Hola,

• Compré un router wag54g para conectar con el servicio adsl 2+ del IPS jazztel.

• Tras intentar la carga de varios firmwares proporcionados por el servicio de atención al cliente telefónico a través de e-mail, el router no sincroniza con el servicio ADSL 2, no obteniendo los resultados de rendimiento ofertados en el producto.

El producto indica claramente en su caja que es operativo con ADSL 2,por tanto ha de serlo de facto,y con cualquier operador ya que en su etiquetado no excluye ninguno en concreto,y en consecuencia podría tratarse de un acto contra el consumidor por publicad engañosa y así se entiende en el Art. 4 de la Ley 34/1988, de 11 de noviembre de 1988, General de Publicidad, por publicidad engañosa aquélla que de cualquier manera, incluida su presentación, o en razón de la inexactitud de los datos sustanciales contenidos en ella, o por su ambigüedad, omisión u otras circunstancias, induce o puede inducir a error a sus destinatarios.

• La única solución que me ofrece el servicio de atención al cliente es "paciencia".

• Mi "paciencia" ya se ha agotado, puesto que llevo varios meses esperando, por tanto, exijo una solución inmediata, indicándoles que existen varias opciones para la resolución de este asunto:

1ª.Solucionan el problema y me envían un firmware que opere correctamente con mi IPS Jazztel y doten al producto de la funcionalidad que ofertan en el momento de la venta.

2ª Me devuelven el importe de mi factura,conforme al Art.11.3 b) de la Ley General De Defensa de Consumidores y Usuarios que dice que "el titular de la garantía tendrá derecho a la sustitución del objeto adquirido por otro de idénticas características o a la devolución del precio pagado. "

3º Y Como último recurso y si no se resuelve el problema me vería obligado a acudir preceptivamente a la oficina de consumo y si fuera necesario emprendería la acción legal oportuna, como mejor proceda en derecho, ya que la falta de funcionamiento podría considerarse como un vicio oculto, y este problema está repercutiendo en la cosa vendida de forma que la hace inservible para el uso normal que se destina. y de la cual, el vendedor ha de hacerse responsable a través del saneamiento de la cosa como indica el Código Civil, en el Art. 1484.

Muchas gracias.

🗨️ 1
ghoz

Acabo de mandarles un email con tu texto. Tengo el mismo equipo WAG54G, me quejé hace unos días, y esto es lo que me han contestado:
"Dear Valued Linksys Customer,

Thank you for contacting Linksys Technical Support.

Based on your message, you are having concerns with the WAG54G version 2 wherein the speed only runs 10mbps Internet connection. Kindly verify if the connection is extremely slow or if there is no Internet connection at all. Please verify the firmware version installed on the gateway as well.

To configure the gateway, you will need to get the modem settings from your Internet Service Provider.
Below are the steps to be taken to configure the gateway:

1. The ADSL line should be plugged into the “DSL” port on the gateway.
2. The computer should then be plugged into one of the Ethernet ports on the gateway.
3. Access the Setup page. Open Internet Explorer and then on the address bar type http://192.168.1.1 then hit Go or press enter. Default username and password is admin.
4. Once you are on the Setup page, you will need to enter the settings from your ISP, such as Encapsulation and Virtual Circuit settings. Once you have entered the information, just click “Save settings”.

You should be able to get online after saving the settings. If not, you may need to do a power cycle. Just unplug the power from the gateway for about 30 seconds then power it back up again.

You may visit our knowledge base at www.linksys.com/kb for other concerns and basic troubleshooting of your Linksys product/s.

Thank you and have a nice day.

Sincerely,

Imelda C. Arevalo
Badge ID, 10756
Linksys - A Division of Cisco Systems, Inc.
Product Support Specialist
support@linksys.com mailto:support@linksys.com"

Impresionante, que tomadora de pelo

SOYFENOMENOO

vamos a esperar una respuesta a ver que nos dicen.Le damos un plazo razonable de 15 dias y si no procedemos,haciendo una lista de afectados, lo presentamos en consumo,puesto que como he dicho en el texto es preceptivo y seguidamente si no hay resolucion,requerimiento formal mediante burofax con la lista de afectados y nos vamos al juzgado con una demanda que preparo pero rapidito...

BocaDePez
BocaDePez

Una presentación rapida:

Usuario de Jazztel, con ADSL2+ 20MB
Router WAG354G, con firmware 1.01.5; Anexo A

Cada semana envio un email a Linksys pidiendo el estado del firmware que están desarrollando, siempre recibo la misma respuesta: están en ello.

Esta semana les he dicho que me cambien el router por otro que funcione o bien que me devuelvan el dinero. Su contestación: lo sentimos mucho, los ingenieros están trabajando en ello. A parte me han mandado un pequeño cuestionario: "De esta forma tendremos mas datos en los que basar las pruebas que se estan realizando actualmente"

En mi opinión Linksys está realmente trabajando en ello (hace poco sacaron el nuevo firmware para WAG354G AnexoB, que se supone que lo arregla), y tienen ya cierta presión por nuestra parte. Por esto digo yo que estaría bien que todos nosotros enviaramos este questionario rellenado al email del soporte técnico.

El Cuestionario:
sendspace.com/file/qpgzzc

Por favor, cuando lo envien recuerden indicar algo como "Cuestionario sobre los problemas de sincronización ADSL2+ con el ISP Jazztel".

A ver si así tienen por una parte más información para desarollar el nuevo firmware y por otra que vean quantos somos.

Gracias.

BocaDePez
BocaDePez

hola a mi los de linksys les comente el tema y me respondieron y me enviaron un firmware AG241-UK_AnnexA_v1.00.34_code.bin, este sincroniza a adsl2+, aunque aun sigo tratando con ellos ya que este firmware al cabo de un rato se desconecta la conexion.

🗨️ 10
puki

Hola!

Puedes poner ese firmware en algun sitio para que podamos probarlo?

gracias

BocaDePez
BocaDePez

a qui os dejo el Firmware y los paso que me pusieron.
(link roto)

En relación a sus problemas de conectividad con el AG241, Linksys ha
desarrollado un nuevo firmware que resuelve algunos de los problemas de
sincronización. Agradeceríamos que instalará dicho firmware en su equipo y
nos comentará los resultados obtenidos. Le recomendamos seguir las siguientes
instrucciones:

1. Descargue archivo y guardelo en su ordenador.
2. Conecte su ordenador al dispositivo mediante cable ethernet y evite que
cualquier otro equipo intente utilizarlo mientras actualiza el firmware.
3. Ingrese a la página de configuración de su dispositivo Linksys.
4. En el menú Administration, seleccione el submenú Firmware Upgrade.
5. Pulse Browse (Upgrade)
6. Seleccione el archivo descargado.
7. Pulse Firmware Upgrade.
8. No interrumpa el proceso hasta que reciba un mensaje de actualización
exitosa o bien de error.
9. Resetee por 20 segundos despues de que la actualizacion haya finalizado.
10. Reconfigure el dispositivo.

🗨️ 8
BocaDePez
BocaDePez

Lo acabo de probar, es verdad que sincroniza con adsl 2+, ahora yo tengo otro problema...

De los cortes de momento nada, pero el router hace ruido!!
En cuando sincroniza empieza a pitar.... no se si fiarme y dejarlo instalado o instalar el anterior y esperar a q lo saquen sin fallos...

Un saludo

🗨️ 2
BocaDePez
BocaDePez

Yo he venido hoy de vacaciones y he visto que en el correo los de Linksys me habían enviado el firmware. Ahora sincroniza, creo yo, en adsl2+ y no se corta, pero como bien dices ahora hace un pitido agudo una vez que sincroniza un poco raro, que con el ordenador puesto apenas se oye. Hay que situarse muy cerca para apreciarlo pero lo hace, cosa que antes no hacía.
Se aprecia más cuando el ordenador está apagado y el ag241 encendido y sincronizado.
Habrá que comentarselo a los de Linksys a ver que cuentan.

Saludos.

reinstaller

¿Se puede meter el firmware anterior?

¿lo puedes subir a algun sitio?

Ami la verdad este firm me parece un engaño. Antes en T1.413 me sincronizaba a mas velocidad cosa que ahora solo lo hace en adsl2+.

Antes 100% estable y ahora desconexiones.

BocaDePez
BocaDePez

No sé si seré yo pero ¿no habeis notado que si sincroniza en adsl2+ va más lento que si sincroniza de otra manera?
Lo he comprobado viendo páginas (algunas veces es eterno...) y haciendo descargas, tanto de http como desde ftp, y va lento como dando saltos, no es uniforme como con las otras modulaciones.
Lo he comparado también con el comtrend y se nota muchimo.

Saludos.

🗨️ 3
BocaDePez
BocaDePez

A mi, a parte del pitido me pasa eso mismo. Se conecta a menos velocidad. Antes estaba sobre los 5000Kb con Gdmt y ahora con suerte se conecta a 4500Kb de bajada. La subida en mi caso si ha mejorado de 800 a 1024. Un saludo

🗨️ 2
BocaDePez
BocaDePez
🗨️ 1
BocaDePez
BocaDePez
puki

pues yo lo acabo de poner y a la tercera me ha sincronizado en adsl2+...

no es muy buena señal que hayan sido necesarios tantos reintentos, pero ahora a ver si se aguanta...

de momento sincroniza unas 500kbps mas rapido de bajada q el comtrend y la subida me ha pasado de ~900 a los 1024 :)

A ver si hay suerte y esta es la definitiva, y suerte a todos los q aun no les funcione...

A ver cuanto dura la alegria ;)

marcelg

Parece ser que o bien Jazztel a hecho cambios en los equipos o modificaciones por que ahora si que funciona(de momento una media hora) el wag354 eu, es en ADSL2+.
Sabeis si puedo elegir la modulacion o cambiarla a gmt.d?
Gracias

🗨️ 3
BocaDePez
BocaDePez

Oye pues es verdad, yo tengo la version 1.00.23 , y antes no se me conectaba a adsl 2+, lo he tenido que reiniciar manualmente, pero se ha conectado.

Tanto molestar a los de linksys y la culpa va a ser de jazztel...

🗨️ 2
BocaDePez
BocaDePez

¿Que tienes el AG241 o el WAG354? y ¿de qué central eres?

🗨️ 1
BocaDePez
BocaDePez

Yo tengo el AG241, y soy de malaga, del rincon de la victoria.
La verdad que no se si es casualidad, hace tiempo que no probaba a ponerlo en multimode. Con este firmware nuevo funciona pero yo tengo el problema del pitido y la sorpresa fue al instalarle el firmware anterior y comprobar que se conectaba a adsl 2+.
No se si sera culpa de jazztel, linksys...o cada uno tenga algo que ver, pero esperemos que pronto podamos usar lo que estamos pagando. Un saludo

puki

A mi me continua funcionando bien, ya llevo unas 48h...

Tengo un AG241 con el UK-1.00.34

saludos

Edit: A pesar de todo, no va perfecto, pues me ha cambiado la IP dos veces en 48h, aparentemente resincroniza cada tanto...

Edit (2): Pues igual era cosa de jazztel, pq lleva unos dias sin cambiar la sincronizacion :D

BocaDePez
BocaDePez

Hoy ha aparecido en el FTP de Linksys el codigo fuente de las versiones 2.00.00-DE y 2.00.00-FR, además de la versión EU disponible hace ya un mes.

Alguien los ha probado?
Los teneis alguno compilado para probarlo?

🗨️ 1
puki

Segun ya se comento, parece ser que es de un modelo distinto, el AG241V2, del que creo que por el momento no tenemos pruebas de su existencia...

Fijate que el archivo para bajar se llama AG241V2-xxxx: AG241V2-EU_v2.00.00.tar.bz2

A saber...

Saludos

BocaDePez
BocaDePez

AG241-EU_AnnexA_ETSI_v1.01.00_code.bin

éste lo han probado? Salió el 25 de este mes (abril).

🗨️ 6
BocaDePez
BocaDePez

Ponlo por favor en algún sitio para descargarlo y poderlo probar. Gracias

Saludos.

🗨️ 5
BocaDePez
BocaDePez

claro!

sendspace.com/file/ehtf6x

y además, según mi opinión, esta versión no es beta.

Suerte!!

🗨️ 4
BocaDePez
BocaDePez

Si no es preguntar mucho...¿esta versión te la han mandado los de Linksys?,¿la has probado tú ya?

Saludos.

🗨️ 3
BocaDePez
BocaDePez
🗨️ 2
BocaDePez
BocaDePez
🗨️ 1
BocaDePez
BocaDePez
BocaDePez
BocaDePez

En el poco tiempo que llevo probando la versión 1.01.00, por lo pronto me mantiene la sincronización en modo ADSL2+ y me ha aumentado algo la velocidad.

🗨️ 6
BocaDePez
BocaDePez

Rectifico... me ha aumentado muchísimo la velocidad. Acabo de bajar una imagen iso cd un CD del ftp de rediris a 1800 kB/sg.

Antes no pasaba de los 1100 kB/sg.

Supongo que es solo consecuencia de mantenerme la sincronizacion en ADSL2+.

🗨️ 5
BocaDePez
BocaDePez

el AG241 va perfecto con el AG241-EU_AnnexA_ETSI_v1.01.00_code.bin

sincroniza en ADSL2+ SIEMPRE, no pita, no me cambia la ip, mas velocidad... PERFECTO!

saitxo99

🗨️ 1
BocaDePez
BocaDePez

Pues el mio que si pita, me lo van a cambiar (esta es la 2ª vez). Ya me han mandado lo solicitud de RMA y otra vez para Holanda.
A ver si hay suerte va todo bien y se soluciona.

Saludos.

puki

totalmente deacuerdo, despues de aprox. 1 semana de uso :)

🗨️ 2
BocaDePez
BocaDePez

soy saitxo99 y despues de una semana y pico sigue perfecto.
Siempre sincroniza en adsl2+, con mas velocidad que el comtrend.
No ha pitado en ningun momento. El ping mejor que el comtrend tb. No lo cambio. perfecto. seguire informando!!

dew

🗨️ 1
BocaDePez
BocaDePez
BocaDePez
BocaDePez

Linksys ha enviado a un usuario la versión 1.02.00 para el WAG54G V2. Lo llevo probando un par de días y me sincroniza siempre con ADSL2+ (tengo Jazztel).

Aquí dejo el enlace:
adslnet.ws/modules.php?name=Forums&file=…topic&t=6820

BocaDePez
BocaDePez

me he comprado hace unos dias el chisme ag241 y me viene con el firm 2.00.00, me lo compre porque se me cortaba la linea con el comtrend que da jazztel por defecto y ahora sigue sin funcionar.

Entiendo que es bastante estable este firmware alguien me puede decir si asi es? tengo jaztel con adsl pppoe

🗨️ 2
BocaDePez
BocaDePez

es el AG241V2 con firmware 2.00.00 me sincroniza en adsl 2+ pero hay horas que cae. que hacer? Si me sincroniza y se tira unas 6 horas en marcha es que funciona?

🗨️ 1
BocaDePez
BocaDePez

Puede ser que lo que te ocurra es que el estado de tu línea no sea muy bueno y por eso deja de sincronizar.Prueba con otro tipo de modulación, (g.dmt o t.1413) a ver si te va mejor.

Saludos.

BocaDePez
BocaDePez

(link roto)
y en la parte de administracion sale
Firmware Version: 2.00.00, 6. Mar 2006

🗨️ 1
BocaDePez
BocaDePez

Si alguien es capaz de compilar alguno de los archivos, ya sea la version 2.00.00-EU ó la 1.00.35-DE, que avise, Gracias.

BocaDePez
BocaDePez

Bueno pues ya me han cambiado el AG241 que pitaba por otro AG241 pero esta vez el v2.Parece que funciona bien y no pita, lo he estado comprobando unos días y no he visto que fallase con adsl2+.
Ahora en adsl2 y adsl2+ la subida siempre da 1024 kbps, que es de agradecer. Lo malo es que en gdmt y t1413 la subida no es como antes que daba 1024 o se quedaba cerca. Ahora en gdmt no pasa de 864 y la t1413 de 640 kbps.
En este se puede elegir la modulación a la que quieres sincronizar, cosa que faltaba a la versión anterior a mi parecer.
Eso sí sigue teniendo pequeño error, al igual que la versión anterior con los paquetes udp y es que con el emule y conectado al Kad siempre da que estás detrás de un cortafuegos (algo que no pasa con el comtrend de jazztel). También ocurre con algunos otros programas como el "The All-Seeing Eye" que no busca bien los servidores ya que funciona por udp.
Esto ya lo comenté a los de Linksys hace tiempo pero no se han debido dar por aludidos, pero vamos que por lo demás va bien y es toy contento, que ya era hora...

Saludos

BocaDePez
BocaDePez

Por favor alguien podría colgar la versión 1.01 del firmware para el Linksys AG241 ya compilada ??

Es que me he bajado el codigo fuente pero no se compilarlo.
Gracias

🗨️ 1
BocaDePez
BocaDePez

Perdón, soy el mismo de antes, ya he visto el enlace. Para los despistados como yo:

sendspace.com/file/ehtf6x

Drak91

Me he comprado el Ag241 con la Firmware Version: 2.00.00.
Mi duda es como hacer para que me conecte a internet con Jazztel adsl2+ 20mb.

He conseguido sincronizarle, pero no hay manera de que conecte a internet, además el Led de "internet"al lado del de "dsl" me sale en Rojo, que segun he leido tiene que salir en Verde, no?

Bueno si alguien me dijera que configuraciones debo tocar para que coja internet se lo agradecería...
Saludos

🗨️ 1
Frankie2004

Pues las que vienen en el foro de Jazztel.
No me las sé de memoria, pero son solo 6 parámetros:
VPI, VCI, LLC/SNAP, PPPoE, login y contraseña.

Drak91

He estado mirando por esos foros, pero como hay tantos post...seguiré buscando pero si encuentras el post pasame el link porfa, me seria de gran ayuda...

Esque me da cosa tener aki el router parado jeje.

Saludetes!!

BocaDePez
BocaDePez

Asunto solucionado, puse mal la password y por eso no tiraba XD

Thx

BocaDePez
BocaDePez

Alguien podria poner la version 1.01.00 otra vez online, no la encuentro por ningun lado
Gracias

🗨️ 1
Makina1

Hola!
estoy mas que harto del sagem 1200 fast.
Estoy por pillarme el ag241
Entonces ya,con el firmware actual va bien el ag241 no?
o es el ag241 v2?

gracias y felices y rapidas transferencias de datos
:D:D:D: jejej

Hay 1 páginas posteriores con más temas