BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Chromecast conecta a mi Wifi pero no tiene acceso a internet

BocaDePez
BocaDePez

Hola a todos,

desde hace unos días y sin venir a cuento, el Chromecast 2 que tengo en el salón ha dejado de funcionar.

La red de mi casa es muy sencilla, tengo fibra con Jazztel y tengo el router/ONT ZTE F680. Como AP para la Wifi uso un Unifi AP AC Lite, y Chromecast se conecta a esa Wifi, al igual que todos mis dispositivos móviles.

He probado a reiniciarlo varias veces, tanto con la alimentación por USB en la TV como por enchufe, resetearlo a los valores por defecto de fábrica, y nada.

El dato curioso es que, si cojo mi móvil y creo un punto de acceso Wifi (tengo Movistar para el móvil), y con otro móvil me conecto a esa nueva red, al reconfigurar el Chromecast funciona del tirón, lo que me hace sospechar que algo está fallando en la red de mi casa, pero no soy capaz de dar con el problema.

He probado lo siguiente:

  • Chromecast conectado a la wifi del router de jazztel en 2.4GHz - no funciona
  • Chromecast conectado a la wifi del router de jazztel en 5GHz - no funciona
  • Chromecast conectado al punto de acceso de mi móvil (con conexión Movistar 4G) - funciona del tirón

Después de estas pruebas he descartado que sea un problema de la antena del Chromecast, y más bien parece un problema a nivel de router.
¿A alguien se le ocurre qué más puedo mirar?
¡Gracias!

  • Chromecast conectado a la wifi del AP Unifi - no funciona
👁 1K1