11 respuestas
10 mensajes

Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
  • Cerrado

    #1433507

    Wifi : me va la red pero no conecto a internet

    buenas tardes a todos ,pido ayuda ya porque no se ya que hacer para que me se conecte el portatil a internet.
    tengo red ( comparto ficheros entre el sobremesa y portatil)pero con internet no hay manera.tengo el wifi con una tarjeta conceptronic en el sobremesa y el wifi integrado en el portatil )tengo ono ,el modem conectado a la tarjeta de red y la conexion compartida con la conceptronic.

    pongo el ipconfig por si hay algo raro

    C:\Documents and Settings\Administrador>ipconfig/all

    Configuración IP de Windows

    Nombre del host . . . . . . . . . : yoyo
    Sufijo DNS principal . . . . . . :
    Tipo de nodo . . . . . . . . . . : desconocido
    Enrutamiento IP habilitado. . . . : Sí
    Proxy WINS habilitado. . . . . : No

    Adaptador Ethernet Conexiones de red inalámbricas 4 :

    Sufijo de conexión específica DNS :
    Descripción. . . . . . . . . . . : Conceptronic 54g Wireless PCI Card
    Dirección física. . . . . . . . . : 00-80-5A-4E-FF-01
    DHCP habilitado. . . . . . . . . : No
    Dirección IP. . . . . . . . . . . : 192.168.1.1
    Máscara de subred . . . . . . . . : 255.255.252.0
    Puerta de enlace predeterminada : 84.123.196.1

    Adaptador Ethernet Conexión de área local 6 :

    Sufijo de conexión específica DNS :
    Descripción. . . . . . . . . . . : NIC Fast Ethernet PCI Familia RTL813
    9 de Realtek #2
    Dirección física. . . . . . . . . : 00-40-05-89-B0-67
    DHCP habilitado. . . . . . . . . : No
    Autoconfiguración habilitada. . . : Sí
    Dirección IP. . . . . . . . . . . : 84.123.199.70
    Máscara de subred . . . . . . . . : 255.255.252.0
    Puerta de enlace predeterminada : 84.123.196.1
    Servidor DHCP . . . . . . . . . . : 10.71.239.28
    Servidores DNS . . . . . . . . . .: 62.42.230.24
    62.42.63.52

    gracias y un saludo ;-)

    • #1433809

      Cerrado

      Bueno, a ver. En primer lugar creo que no has configurado…

      Bueno, a ver. En primer lugar creo que no has configurado correctamente el sistema. Para que el invento funcione debes de usar la conexión compartida a internet de windows, no configurar a pelo la tarjeta de red (la conceptronic).
      Tal como lo tienes montado, efectivamente, tienes conexión entre los dos ordenadores, pero no tienes salida a internet porque el sobremesa no te está enrutando hacia fuera.

      Entonces la forma correcta de hacerlo sería la siguiente. En la conexión de la tarjeta de red (ONO) te vas a las propiedades y en la pestaña "Opciones avanzadas" marcas "Permitir a usuarios de otras redes conectarse a traves de la conexion de internet de este equipo" o algo muy similar (tengo WXP Home). Un poco más abajo te saldrá la conexión que vas a usar para compartir, en tu caso debe salir la tarjeta conceptronic.
      Marcando esta casilla lo que consigues es que la tarjeta conceptronic se autoconfigure con la ip 192.168.0.1 y además se activa un dhcp que te asignará direccion al portatil y un dns que te traducirá los nombres de dominio. Lo mas importante es que además, te enrutará el portatil hacia internet y podrás tener conexión en los dos ordenadores.

      Espero que sea eso y puedas funcionar correctamente.

      Un saludo.

      • #1435248

        Cerrado

        Gracias por responder pptrueno,pero no hay manera tengo la…

        Gracias por responder pptrueno,pero no hay manera
        tengo la conexion compartida como dices pero nada.
        ademas de tener la configuracion automatica en la tarjeta de red y la configurada manualmente en la inalambrica solo tengo red pero no internet y no entiendo porque ya que a mi parecer esta todo correcto...tengo configurado ad hoc .
        en el portatil tengo la puesta la ip 192.168.0.2,misma mascara y misma puuerta de enlace.

        vuelvo a poner mi ipconfig a ver si se le ocurre a alguien alguna idea

        Microsoft Windows XP [Versión 5.1.2600]
        (C) Copyright 1985-2001 Microsoft Corp.

        C:\Documents and Settings\Administrador>ipconfig/all

        Configuración IP de Windows

        Nombre del host . . . . . . . . . : yoyo
        Sufijo DNS principal . . . . . . :
        Tipo de nodo . . . . . . . . . . : desconocido
        Enrutamiento IP habilitado. . . . : Sí
        Proxy WINS habilitado. . . . . : No

        Adaptador Ethernet Conexiones de red inalámbricas 2 :

        Sufijo de conexión específica DNS :
        Descripción. . . . . . . . . . . : Conceptronic 54g Wireless PCI Card
        Dirección física. . . . . . . . . : 00-80-5A-4E-FF-01
        DHCP habilitado. . . . . . . . . : No
        Dirección IP. . . . . . . . . . . : 192.168.0.1
        Máscara de subred . . . . . . . . : 255.255.252.0
        Puerta de enlace predeterminada : 84.123.196.1

        Adaptador Ethernet Conexión de área local :

        Sufijo de conexión específica DNS :
        Descripción. . . . . . . . . . . : NIC Fast Ethernet PCI Familia RTL813
        9 de Realtek
        Dirección física. . . . . . . . . : 00-40-05-89-B0-67
        DHCP habilitado. . . . . . . . . : No
        Autoconfiguración habilitada. . . : Sí
        Dirección IP. . . . . . . . . . . : 84.123.198.80
        Máscara de subred . . . . . . . . : 255.255.252.0
        Puerta de enlace predeterminada : 84.123.196.1
        Servidor DHCP . . . . . . . . . . : 10.71.239.28
        Servidores DNS . . . . . . . . . .: 62.42.230.24
        62.42.63.52
        Concesión obtenida . . . . . . . : viernes, 12 de octubre de 2007 18:03
        :30
        Concesión expira . . . . . . . . .: viernes, 12 de octubre de 2007 20:03
        :30

        un saludo y gracias

        • #1435476

          Cerrado

          Nuevo intento... Creo que no me he explicado bien en mi…

          Nuevo intento...

          Creo que no me he explicado bien en mi anterior mensaje. A ver si ahora...

          - Desmarca la casilla de Conexión compartida a internet y borra toda la configuración de la tarjeta Conceptronic, dejala en automático.

          - Reinicia el ordenador (sobremesa).

          - Vuelve a marcar la casilla de Conexión compartida etc, etc... (esta casilla se marca en la tarjeta con la que tienes internet)

          - NO, repito, NO SE TE OCURRA TOCAR NADA DE LA CONFIGURACIÓN DE LA CONCEPTRONIC. Déjala como te la pone Windows.

          - El portátil ponlo para que coja dirección en automático.

          - Si el sistema operativo está bien, ahora mismo tendrás internet en los dos ordenadores.

          Todo este guiaburros es porque veo que en tu ipconfig aparece que la Conceptronic tiene una puerta de enlace, y que además es la misma que la que tienes en la otra tarjeta. Primer error grave. Así la cosa nunca funcionará.
          Presupongo que en el portatil has puesto la misma configuración. Segundo error. La puerta de enlace del portatil es la dirección de la Conceptronic.

          Por todo esto te recomiendo que sigas los pasos que te he dicho y sobre todo te dejes de configuraciones "raras". Windows lo hace todo por ti y, además, lo hace bien.

          Un saludo.

          • #1435802

            Cerrado

            Hola pptrueno, bueno he seguido tus indicaciones al pie de la…

            Hola pptrueno, bueno he seguido tus indicaciones al pie de la letra y me se a solucionado el problema a la primera :-) ,aunque tenia mis dudas ya que las demas veces que configuraba el wifi con el portatil nunca lo hice en automatico y las demas veces siempre me a funccionado pero esta vez no habia manera. El caso es que segun un tecnico de pccoste me indico la forma de configurar el wifi y siempre me dijo que en automatico era imposible de que funccionara ,y siempre lo configuraba a mano y me costaba un monton pero al final lo pillaba por eso nunca lo probe yo en automatico.
            ya llevaba una semana que no podia ya con el tema y me las solucionao en un plis plas y por eso te estoy muy agradecido.
            Si pudieramos te invitaria a unas birras :-P ,en todo caso gracias por tu ayuda.

            un saludo...

            • #1436315

              Cerrado

              Me alegro que te haya servido de ayuda. El hecho de que te…

              Me alegro que te haya servido de ayuda.

              El hecho de que te insistiera tanto en seguir los pasos al pie de la letra es que he usado ese tipo de conexión muchas veces y va de fábula, no habiendome fallado nunca. Además, la ayuda de windows es la que te dice que no toques nada, que él lo hace todo, todo.

              Lo dicho, me alegro y a disfrutarlo.

              Un saludo.

              MORALEJA: No siempre le hagas caso a los "técnicos"...

              • #1442374

                Cerrado

                Yo tengo el mismo problema, pero no puedo aplicar las…

                Yo tengo el mismo problema, pero no puedo aplicar las instrucciones que pones, porque, no sé porqué motivo, no puedo ver las opciones avanzadas de mi conexión de area local NIC Fast Ethernet PCI Familia RTL81 y no puedo activar la casilla de que otros ordenadores se conecten a mi equipo...

                Yo tengo un ordenador de sobremesa conectado a internet por cable, también tengo un protátil, y para conectarme con él a internet, me he comprado un Wirless USB WIFI Transmitter de la marca Hércules. Básicamente lo que hace este aparato conectado por usb al ordenador de sobremesa es compartir sin cables esa conexión a internet.
                Cuando instalo el software del aparatito, todo va genial, crea una nueva conexión inhalámbrica en el pc de sobremesa (además de la conexión por cable que yo ya tenía) y me dice que ya está todo preparado para que pueda usar mi portátil conectado a la red inhalámbrica de Hércules.

                Y, efectivamente, el portátil detecta la red inhalámbrica y se conecta con conexión excelente, pero cuando abro el explorador no se descarga ninguna página, da error.

                Yo creo que los problemas son los IP, ya que en el de sobremesa tengo en la conexión por cable:
                192.168.0.158
                255.255.255.0
                192.168.0.100

                194.224.52.36
                194.224.52.37

                La conexión inhalámbrica del de sobremesa está en "buscar automáticamente"

                La conexión inhalámbrica del portátil tb está en "buscar automáticamente"

                No funciona, y no entiendo por qué si la intensidad de la señal es excelente a 54 mbps

                Si alguien tiene alguna idea...

                MUCHAS GRACIAS

              • #1473734

                Cerrado

                Te sales te sales.....me has servido ami tb de mucha…

                Te sales te sales.....me has servido ami tb de mucha ayuda...Mil Gracias Sonriendo