2 respuestas
6 mensajes

Este tema lleva más de 6 meses inactivo. Es recomendable que abras un nuevo tema para retomar la conversación.
  • Movido

    #1641550

    Router Scientific-Atlanta 2320R2 problemático...

    Hola!

    Tengo un router Scientific Atlanta (Webstar) que últimamente nos está dando unos cuantos problemillas... Explico:

    Vivo en un piso compartido y este verano han toqueteado el router para que "fuese más rápido". No me preguntéis qué hicieron porque no lo se, lo único que se es que el tío q lo hizo dijo que teníamos a gente conectada chupándonos conexión (Este tio ya no está, sino le preguntaría a él...)

    El tema es que desde diciembre hasta julio hemos estado perféctamente con la seguridad por MAC y desde que hicieron el supertruco mágico tenemos que reiniciar el router cada dos por tres porque no nos va internet...nos conecta sólo en Local...nos pone conectividad nula... en fin, un rollo estar cada rato reiniciándolo y más cuando soy la única del piso que sabe hacerlo...

    Lo que pasa también es que cuando le doy a restart modem y me meto en lo del Acces Control del apartado Wireless (donde se ponen las MAC) sale todo como si se hubiese borrado, la seguridad disabled, el cuadro con las MACs vacío y 4 ó 5 pcs (aparte de los nuestros) conectados. He probado a poner lo del Closed Network pero no se por qué, cuando lo habilito solo puedo acceder a internet yo...

    Mis preguntas son:

    - ¿Qué ha podido hacer el tipo que hizo el truco para que fuese más rápido para que ahora nos pase esto?

    - ¿Hay gente conectada a nuestro router sin que lo sepamos?

    Un apunte, tenemos 2 pcs con Windows Vista y 2 con XP (todos con wireless)

    ¿Hay alguna solución? ¿Estoy haciendo algo mal?...ya no se que más mirar!! ^^U

    Muchas gracias!!!

    • #1687888

      Claro, claro que existe solución y muy sencilla además: 1.…

      Claro, claro que existe solución y muy sencilla además:

      1. Empieza por leerte el Manual de usuario de tu cable router.

      2. Resetea el router para devolver todos los parámetros por defecto de fábrica.

      3. Establece encriptación WPA.

      4. Realiza un filtrado de direcciones MAC.

      5. Oculta la emisión wifi SSID, para que tu red WLAN no sea monitorizada por otros dispositivos (esto lo haces después de haber contectado vuestros equipos).

      Conforme vayas realizando los pasos, con las dudas que tengas, nos preguntas.

      P.D. Las modificaciones en la configuración de tu dispositivo de red debes efectuarlas con un ordenador conectado a éste por cable, no por wifi.

    • #1687935

      Lo muevo a Módems y routers. Me da que estabais usando…

      Lo muevo a Módems y routers.

      Me da que estabais usando protección WPA (por eso os iba lento) y el "truco" fue quitar la protección y meter un filtro por MAC. Cada vez que reseteas el router vuelves a tener todas las MACs disponibles y los vecinos se conectan a saco. Vuelve a ponerle la WPA (aunque os vaya lento) y, si puedes, conecta por cable, mucho mejor.

      • #1688259

        Bueno...yo no he dicho en ningún momento que nos fuese…

        Bueno...yo no he dicho en ningún momento que nos fuese lento...y tampoco he dicho que tuviese activada la protección WPA (porque me dijo el de ONO que si teníamos PCs con WVista, da muchos problemas...) Así que lo que hice fue poner las MAC de cada ordenador que tenemos en el piso en el filtro que está en Access Control...luego vino el tipo este y lo cambió todo. Además me ha robado el cable...tendré que hacer otro.. :__(
        La pega que tengo es que el router está en...digamos el cuadro de la luz?..No se, donde están todos los cables de la luz, en la entrada, con una tapa y 4 tornillos...por eso no nos podemos conectar por cable.

        Intentaré hacer lo que me habéis dicho...aunque no se aleja mucho de lo que os he contado yo... ^^

        Muchas gracias por contestar tan rápido!!

        Un saludo Contento