8 respuestas
11 mensajes

  • #1680329

    conseguir los 300Mbps... ayuda!!!

    Me he comprado una tarjeta wifi 300Mbps 11n Wireless PCI CARD Conceptronic C300Ri para un Pc de sobremesa que tengo en una habitacion cercana al cable-modem Thomson TWG-870 de Telecable. Al conectarla y acoplarle sus antenas exteriores vi que la conexion estaba en 130 Mbps y no habia forma de subir de ahi.

    Que hago mal? Por que no sube a 300 Mbps? La distancia al modem es de apenas 6 metros... deberia llegar la señal... de hecho su intensidad en el Pc es muy buena-excelente... Deberia configurar algo en el thomson? me he leido el manual y no logro visualizar nada donde configurar este tema...

    He cambiado el apartado bandwich de 20 a 40 Mhz y sigo igual...

    Quiza la version del windows influya... es un XP home... alguna pista?

    gracias de antemano a todas las repsuestas

    • #2052298

      por cierto, y como dato, mi conexion esta contratada a 25 Mb,…

      por cierto, y como dato, mi conexion esta contratada a 25 Mb, por si tuviera algo que ver

    • #2052455

      Posiblemente tengas que cambiar algo en los drivers de la…

      Posiblemente tengas que cambiar algo en los drivers de la tarjeta inalambrica. A mi me pasó con la Intel 5100. Para hacer esto ve a panel de control/sistema/hardware/administrador de dispositivos/adaptadores de red y ahi deberia aparecer tu tarjeta. Revisa que todo este correcto (potencia de funcionamiento, frecuencia de transmision...)

    • #2052458

      ah y mira si tienes activado WMM en el router.

      ah y mira si tienes activado WMM en el router.

    • #2053089

      pues nada, no consigo mas de 144Mbps... y eso que al conectar…

      pues nada, no consigo mas de 144Mbps... y eso que al conectar el pc a la red wifi me indica velocidad 300Mbps, como si estubiera buscando una red que suministrara esa velocidad... a los dos segundos cambia a 144 o 130... parace como si el thomson solo suministrara esa velocidad...

      He visto que el thomson tiene la opcion 802.11 n para marcar en OFF o AUTO, pero no en ON... quiza sea ese el problema y el aparato seleccione la opcion en Off por alguna otra seleccion que tenga hecha erroneamente. Respecto a la clave de seguridad, ahora esta en WPA2-PSK +AES... el resto en disabled

      Alguna idea??? alguien lo tiene funcionando a 300 que me pueda dar su configuracion ??? Es imposible que el tema de la distancia entre el pc y el thomson sea el problema, porque hay como 6 metros y el indicador de señal esta en muy bueno-excelente... al menos deberia llegarme 250-270Mbps

      Graciaaaaaaaaas

      • #2053479

        en el router, deberías seleccionar banda de 40mhz

        en el router, deberías seleccionar banda de 40mhz

      • #2175292

        Entonces mi computadora me miente, por que me pone los 300…

        Entonces mi computadora me miente, por que me pone los 300 Mbps.

        Tengo un teorico practico metiroso entonces.

    • #2177357

      debes aumentar el BW en el router para que te puedas conectar…

      debes aumentar el BW en el router para que te puedas conectar a 300Mbps

    • #2231276

      esa tarjeta admite 150 y despues 300 como estas entre esas…

      esa tarjeta admite 150 y despues 300 como estas entre esas velocidades con tu conexion coge la inferior. si tuvieras 30 mb omas si te iria a 300

    • #2371221

      Hola que tal, yo tenia el mismo caso con una tarjeta WI/FI…

      Hola que tal, yo tenia el mismo caso con una tarjeta WI/FI Gigabyte PCI Express x1 Dual N300 con Bluetooth, el problema no es ni el driver ni la conexión, en primer lugar deberas validar que tu router o punto de acceso garantize la conexión a 300mbps, para eso entra a la configuración de tu WI/FI y de estas opciones checa cuales tienes configuradas

      1.- Pon un Canal manual de preferencia un canal 6 o el 11 que te garantizan un mayor ancho de banda, pero primero busca redes inalámbricas disponibles y usa el canal que menos este presente.

      2.- Normalmente estos equipos vienen configurados con el ancho de banda a 20MHZ si te da la opción de 20/40 o únicamente 40 MHZ selecciona cualquiera de estas dos si tienes dispositivos que aun son red B o G deberas dejar el mixto si todos tus dispositivos son N o AC selecciona únicamente el de 40 o la opción mixta

      3.- En el intervalo normalmente viene en la opción Largo, deberas seleccionar la opción Corto

      4.- Para el SSID te recomiendo un nombre de máximo 16 caracteres si puedes combinar letras en mayusculas y minusculas junto a numeros el resultado es mucho mejor ejemplo: T3sTVel0cId4D

      5.- Para tu contraseña usas lo mismo que el paso anterior por ejemplo: P4sSW0RdM10s

      6.- Usa seguridad WPA2-PSK y la encriptacion AES, hay opciones que dejan seguir usando en modo mixto WPA y WPA2 así como TKIP y AES no es muy recomendable a menos que sigas usando dispositivos B o G de lo contrario todo a topo WPA2 y AES

      Guarda los cambios reinicia tu modem, router o punto de acceso, en lo que se reinicia haz lo mismo con tu equipo y por arte de magia veras que te dará la conexión a 300mbps.

      Por cierto si eres aficionado al Streaming como Youtube, Netflix etc, te recomiendo que revises en la configuración si tienes la Opcion QOS si esta deshabitada pues habilitala normalmente no hay que configurar nada las opciones por default son las mejores de lo contrario revisa el manual en linea de tu dispositivo, si haces airplay de tu movil tablet a tu pantalla o computadora notaras que el video es mas fluido así como la reproduccion de netflix que se nota de inmediato la mejora

      Me avisas si te da resultado a mi me fue de lujo y ya puedo ver en full hd netflix en mi apple tv3

      Saludos