7 respuestas
10 mensajes

Este tema lleva más de 6 meses inactivo. Es recomendable que abras un nuevo tema para retomar la conversación.
  • #1680329

    conseguir los 300Mbps... ayuda!!!

    Me he comprado una tarjeta wifi 300Mbps 11n Wireless PCI CARD Conceptronic C300Ri para un Pc de sobremesa que tengo en una habitacion cercana al cable-modem Thomson TWG-870 de Telecable. Al conectarla y acoplarle sus antenas exteriores vi que la conexion estaba en 130 Mbps y no habia forma de subir de ahi.

    Que hago mal? Por que no sube a 300 Mbps? La distancia al modem es de apenas 6 metros... deberia llegar la señal... de hecho su intensidad en el Pc es muy buena-excelente... Deberia configurar algo en el thomson? me he leido el manual y no logro visualizar nada donde configurar este tema...

    He cambiado el apartado bandwich de 20 a 40 Mhz y sigo igual...

    Quiza la version del windows influya... es un XP home... alguna pista?

    gracias de antemano a todas las repsuestas

    • #2052298

      por cierto, y como dato, mi conexion esta contratada a 25 Mb,…

      por cierto, y como dato, mi conexion esta contratada a 25 Mb, por si tuviera algo que ver

    • #2052455

      Posiblemente tengas que cambiar algo en los drivers de la…

      Posiblemente tengas que cambiar algo en los drivers de la tarjeta inalambrica. A mi me pasó con la Intel 5100. Para hacer esto ve a panel de control/sistema/hardware/administrador de dispositivos/adaptadores de red y ahi deberia aparecer tu tarjeta. Revisa que todo este correcto (potencia de funcionamiento, frecuencia de transmision...)

    • #2052458

      ah y mira si tienes activado WMM en el router.

      ah y mira si tienes activado WMM en el router.

    • #2053089

      pues nada, no consigo mas de 144Mbps... y eso que al conectar…

      pues nada, no consigo mas de 144Mbps... y eso que al conectar el pc a la red wifi me indica velocidad 300Mbps, como si estubiera buscando una red que suministrara esa velocidad... a los dos segundos cambia a 144 o 130... parace como si el thomson solo suministrara esa velocidad...

      He visto que el thomson tiene la opcion 802.11 n para marcar en OFF o AUTO, pero no en ON... quiza sea ese el problema y el aparato seleccione la opcion en Off por alguna otra seleccion que tenga hecha erroneamente. Respecto a la clave de seguridad, ahora esta en WPA2-PSK +AES... el resto en disabled

      Alguna idea??? alguien lo tiene funcionando a 300 que me pueda dar su configuracion ??? Es imposible que el tema de la distancia entre el pc y el thomson sea el problema, porque hay como 6 metros y el indicador de señal esta en muy bueno-excelente... al menos deberia llegarme 250-270Mbps

      Graciaaaaaaaaas

      • #2175292

        Entonces mi computadora me miente, por que me pone los 300…

        Entonces mi computadora me miente, por que me pone los 300 Mbps.

        Tengo un teorico practico metiroso entonces.

    • #2177357

      debes aumentar el BW en el router para que te puedas conectar…

      debes aumentar el BW en el router para que te puedas conectar a 300Mbps

    • #2231276

      esa tarjeta admite 150 y despues 300 como estas entre esas…

      esa tarjeta admite 150 y despues 300 como estas entre esas velocidades con tu conexion coge la inferior. si tuvieras 30 mb omas si te iria a 300