Comunidad de usuarios de banda ancha e internet móvil

hosting en interdominios

Regístrate Identifícate
10 lecturas y 3 respuestas
  • BocaDePez BocaDePez
    6

    Configurar mi XP para usar con ethernet de ono

    Yo antes era usuario de ono pero hacia la conexion a mi pc por medio de usb.Cuando instale linux,el suse,me vi obligado a comprarme una tarjeta ethernet para poder tener linux con internet en mi ordenador.Para ello llame a ono para decirles que ma habia comprado una tarjeta ethernet y que me la diesen de alta para poder conectarme a internet.Entonces me dejo de funcionar mi conexion de internet en xp,por medio del usb,pero al instalar los drivers de mi tarjeta de red,pues el internet me funcionaba perfecto.Pues bien,al formatear mi pc,e instalar mi xp y mi preciado linux,ahora no consigo hacer funcionar el internet en mi xp.Tengo una tarjeta ethernet recien comprada, SURECOM EP-320X-S 100/10M Ethernet PCI Adapter, y un windows XP instalado en mi pc.Mi provedor de internet es ono de banda ancha de 300, y mi modem es un U.S.Robotics.He instalado los drivers de mi tarjeta de red, y me aparece como que esta bien configurada en el panel de control/sistema/Hardware/administrador de dispositivos/adaptadores de red. Pues hasta aqui parece que todo bien,pero es que no consigo conectarme en internet.Cuando pulso sobre internet explorer, m sale buscando sitio google.com y no lo encuentra...alguien podria ayudarme en como deberia de configurar mi windows xp para poder tener internet,por favor?Tampoco tengo mucha idea y esto me esta matando...y no quiero volver a internet de usb y perder mi linux, y quedarme atrapado para siempre con windows...GRACIAS

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1