Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
33 lecturas y 8 respuestas
  • BocaDePez BocaDePez
    6

    Zyxel Prestige 643

    Buenas, tengo un problema con este router, resulta que quiero actualizarlo y me dice:

    "su pc no tiene conectividad con el modem-router ADSL"

    Puede ser porque el cable de red no sea el adecuado? es que el router me lo dieron sin cable y uso uno que tenia de antes, luego uso una tarjeta de red que viene con la placa base pero que segun dice le vale, el caso es que no encuentra conexion.

    AYUDAAA

    Ahm otro dato, y es que antes usaba modem, tiene que ver eso algo con la configuracion? y cuando conecto el router me da conexion a internet pero no va ninguna pagina.

    Este tema lleva más de 6 meses inactivo. Es recomendable que abras un nuevo tema para retomar la conversación.
    1
    • [Editado 5/04/08 16:49]

      Puede ser que el cable UTP esté mal, o no sea el que tiene…

      Puede ser que el cable UTP esté mal, o no sea el que tiene que ir, o la tarjeta de Red esté mal o le falte el driver..

      También es posible que si antes conectabas con un modem por USB, tengas que eliminar la conexión creada y dejar solo que se conecte mediante el modem/router. Usa el asistente de conexión y le especificas que use una Red que siempre está conectada a Internet.

      Otra cosa, es que ese modem/router tiene sus añitos y según con que ISP te va a dar problemas y no conseguirá sincronizar.

      Slds.

      • BocaDePez BocaDePez
        6

        La tarjeta de red tiene los drivers instalaos, en el disco…

        La tarjeta de red tiene los drivers instalaos, en el disco para la configuracion del router dice algo sobre la tarjeta de red, que aunque no es la que incluye el kit de este router, es compatible, y sale el modelo que es "Marvell Yukon 88E053 PCI-E Gigabit Ethernet Controller" entonces pone que pulse siguiente para continuar con la configuracion, y entonces es cuando sale el error

        "sin conexion con el modem-router"

        "No se ha podido establecer en su modem-router ADSL la configuracion deseada"

        Y sobre el cable de red parece que lo detecta cuando esta desconectado y cuando conectado. Me he fijado en Conexiones de red, en "detalles".

        He probado lo del asistente de conexion pero no cambia nada, sigue igual.

        El router creo que es del año 2002.

          • BocaDePez BocaDePez
            6
            e puesto compatibilidad con windows 98 lo de la IP no se si…

            e puesto compatibilidad con windows 98 lo de la IP no se si lo e exo como me as dicho, e puesto en al configuracion de netbios en predeterminada y en el TCP/IP le dao a obtener una direccion IP automatica y bueno ahora en vez de salir este mensaje que decia que "la tarjeta de red, aunque no es la que incluye el kit de este router, es compatible" pues sale esto xd

            "no dispone de ninguna tarjeta de red correctamente enlazada al TCP/IP"

            "no tiene correctamente instalado el TCP/IP"

            Y no me deja continuar con la configuracion, despues de esto he probado con poner la compatibilidad como lo tenia antes y ya no me da el error este del TCP/IP.

            Sigue sin encenderse la luz verde del router que pone ADSL

            :-( las demas se enciende todas

            • [Editado 6/04/08 04:05]

              Entrando por Telnet se puede configurar... pero lo más seguro…

              Entrando por Telnet se puede configurar... pero lo más seguro que no llegue a sincronizar. Los 4 643 que tengo por aquí ninguno sincroniza ni con lineas de Jazztel ni de Orange y quizás con ningún otro ISP (no lo he probado con todos. :P). Sería recomendable que buscaras otro módem/router que soportase ADSL2+

              Mira AQUÍ como configurarlo. (uno de esos documentos lo realicé yo hace años luz. 'nostalgia')

              Slds. :-)