Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
392 lecturas y 32 respuestas
  • BocaDePez BocaDePez
    6

    Zyxel P660HW-D1 con anexo M

    Zyxel P660HW-D1

    Hola, me acabo de poner los 20mb de jazztel y me gustaria saber si con este router puedo poner el anexo M. Puedo entrar en el servicio de autegestion y ponerlo, pero al final dice que teng que configurar algo del router. He indagado en el router via web y no veo donde cambiar el parametro que dicen en la pagina de jazztel. ALguien me puede ayudar.

    Gracias de antemano

    Este tema lleva más de 6 meses inactivo. Es recomendable que abras un nuevo tema para retomar la conversación.
    1
      • BocaDePez BocaDePez
        6

        el problema es que despues de poner wan adsl, no me aperce la…

        el problema es que despues de poner wan adsl, no me aperce la opcion opencmd. Lo que me sale es lo siguiente:

        sys exit ether wan

        wlan ip ppp brigde

        bm lan radius 8021x.

        gracias de nuevo a todos

          • BocaDePez BocaDePez
            6
            OK, poniedo wan adsl opencmd 4, me vuelve a la version…

            OK, poniedo wan adsl opencmd 4, me vuelve a la version adsl2plus y tengo esto:

            Link Status: Up
            Upstream Speed: 1073 kbps
            Downstream Speed: 17201 kbps

            En cuanto a la version del firmware no se si es esto a loq ue te refieres:

            System Name:
            ZyNOS F/W Version: V3.40(AHF.0)b11 | 1/22/2007
            DSL FW Version:TI AR7 06.02.00.7b
            Standard:ADSL2PLUS

            Lo que no se si ese es mi limite de subida o que. Teoricamente me deberia llegar a 1,7 o algo así segun los de jazztel. Me recomiendas cambiar de firmware? Y si es así cual me deberia poner.

            Gracias por la paciencia

              • ...ya me parecía a mi... :( para multimode es : wan adsl…

                ...ya me parecía a mi... :(

                para multimode es : wan adsl opencmd 6

                Hay una nueva que trae mejoras respecto a la b.12, sería la b.16 pero no a todo el mundo le va bien, sería cuestión de probar...

                Por si quiere probarla, pinchar aquí

                saludos...

                • BocaDePez BocaDePez
                  6
                  Bueno sin tocar nada del firmware he conseguido estos…

                  Bueno sin tocar nada del firmware he conseguido estos valores, haber que os parece:

                  WAN Port Statistics:
                  Link Status: Up
                  Upstream Speed: 2401 kbps
                  Downstream Speed: 15207 kbps

                  Creo que está mas que correcto no?????

                  De nuevo gracias por vuestras rapidas respuestas, me habeis ayudado no sabeis cuanto.

                    • 6
                      Los test de velocidad no siempre son muy fiables: prueba con…

                      Los test de velocidad no siempre son muy fiables: prueba con una descarga directa desde un buen servidor como este mirror.ovh.net/download.fedora.redhat.co … Live-KDE.iso

                      Para probar la subida, puedes usar el linebenchmark que es excelente. Para la bajada también que conste.

                      Y prueba a modificar también el rwin. Si tienes winvista puedes usar el Baspeed

                      Saludos

                      • BocaDePez BocaDePez
                        6
                        He hecho varias pruebas y mientras la descarga es buena, la…

                        He hecho varias pruebas y mientras la descarga es buena, la subida solo me da 456kbps. He probado el linebenchamark yes lo que me da. El baspeed, no he conseguido hacerlo funcionar en mi win 7 por que me dice que tengo que tener acceso de administrador. Soy el unico propietario de mi pc asi que no se que mas hacer.

                        • 6
                          Para lo de win 7 creo que para solucionarlo tienes que…

                          Para lo de win 7 creo que para solucionarlo tienes que deshabilitar la UAC. Aquí tienes un enlace que quizás te ayude.

                          Vamos a ver si esto te funciona y puedes modificar el rwin. Es bastante raro ¿tienes el Comtrend de Jazztel para probar? No siempre, en los equipos con chipset no broadcom, como es este, el rendimiento real de la línea se corresponde con la sincronización y que el Comtrend, aunque sincronice a menos comparativamente rinde mejor.

                          También es cierto, en tu caso concreto, que los Zyxel de Telefónica rinden mucho pero que los originales, con lo que lo que te quedaría, finalmente y si nada funciona, es descapar tu zyxel y convertirlo en oficial.

                          Mira con el Comtrend si lo tienes.

                          • BocaDePez BocaDePez
                            6
                            OK mirare haber. Lo del win 7 ya está solucionado. Lo malo es…

                            OK mirare haber. Lo del win 7 ya está solucionado. Lo malo es que no tengo el comtrend (creo que se lo dejé a un ami, pero lo recuperaré). De todas formas, el comtrend que me enviaron no es wifi, y necesito tener wifi por que mi mujer utiliza el portatil desde el comedor.

                            En cualquier caso, si tuviera que convertirlo en oficial, que tendría que hacer y en caso de cargarmelo que router me aconsejarias?.

                            Entiendo que los pasos a seguir son:

                            1º probar como funicona con el comtrend (si veo que funicona bien pero no tengo wifi, kk para mi por lo antes expuesto)

                            2º si veo que funciona bien el comtrend, miro de convertir en oficial el zyxel? como?

                            S@lu2 y gracias

                            • BocaDePez BocaDePez
                              6
                              Haber a ese de las cañas.,,,,,, que sean unas rondas pero…

                              Haber a ese de las cañas.,,,,,, que sean unas rondas pero durante toda la noche. :) Ha sido cambiar eso y me da 13116 de bajada y 1933 de subida con la version 12b del firm. Ahora no se si probar con la 16 o dejarlo tal y como está. QUe ariais???

                              Muchas gracias de nuevo

                              • ...eso...toda la noche!!... :D Me alegro que te funcionase...…

                                ...eso...toda la noche!!... :D

                                Me alegro que te funcionase...

                                Y si, lo de convertir el zyxel a original, telita marinera...jejeje...sl2.

                              • BocaDePez BocaDePez
                                6
                                Me respondo a mi mismo. Ya que estaba con el tema, he puesto…

                                Me respondo a mi mismo. Ya que estaba con el tema, he puesto la version 16b del firm y me da los mismos valores que con la 12b con lo que dejaré la mas reciente solamente por eso.

                                Gracias a todos por la ayuda de veras.

                                • BocaDePez BocaDePez
                                  6
                                  soy no de lso afectados por los firmware originales y la nat…

                                  soy no de lso afectados por los firmware originales y la nat estricta. el firm AGL 9 NO soluciona el problema.

                                  Es mas, he probado AGL 4, 7, 8 y 9 y ninguno me da salida.....

                                  • ...a mi la nat a veces también me falla...lo que si es más…

                                    ...a mi la nat a veces también me falla...lo que si es más inestable por lo menos en mi caso...

                                    Estos de zyxel no dan espabilado con un firm acertado a la demanda de los usuarios!!!...y con lo que me gusta a mi este router xD!!!... B-)

                                    saludos.

                            • 6
                              Mira lo que te comenta paskui antes de nada. El proceso de…

                              Mira lo que te comenta paskui antes de nada. El proceso de convertir el Zyxel en oficial es muy laborioso (él mismo te lo puede comentar, que lo hizo) y a veces complicado. Ve probando todas las opciones antes de pasar a esa y ya te explicamos un poco ;)

                              Saludos

                        • BocaDePez BocaDePez
                          6
                          Lo que me sorprende es que con anexo me da en la web del…

                          Lo que me sorprende es que con anexo me da en la web del router que tengo 2,4 megas de subida pero al hacer el test no pasa de 500, sin embargo, si le pongo adsl2plus en la web me da 1mega de subida y 17 de bajada y al hacer el test me da 700. Es extraño no?

                          Evidentemente tengo activado el anexo m en la web de jazztel.

                          gracias

                          • ...estupendos datos por cierto!!...me huele a mi que es esto:…

                            ...estupendos datos por cierto!!...me huele a mi que es esto:

                            ... prueba a entrar en el router por vía web y en Advanced Setup busca Media Bandwidth Mgnt. Luego vete a Summary y desmarcas la casilla WAN que te limita el maximo de subida...

                            Ya me dirás si te funciona...en caso afirmativo me debes unas cañas!!!... :D

        • BocaDePez BocaDePez
          6

          Soy el mismo bocadepez que pregunta. He conseguido poner el…

          Soy el mismo bocadepez que pregunta. He conseguido poner el comando wan adsl opencmd multimode.

          El problema que tengo ahora es que me ha bajado una barbaridad la bajada (de 17 megas a 4), y la subida la tengo practicamente igual (sobre 1 mega). Haber si me podeis decir otra formula o por lo menos volver a dejarlo en ads2+ o como sea.

          gracias

          • 6
            Abre, de nuevo, wan adsl opencmd y escoge la opción adsl2+ Si…

            Abre, de nuevo, wan adsl opencmd y escoge la opción adsl2+

            Si no te funciona, deberás devolverlo a los valores por defecto.

            Saludos

        • 6

          Prueba a copipastear el comando sin teclearlo directamente.…

          Prueba a copipastear el comando sin teclearlo directamente.

          Si es el zyxel de Telefónica el comando es este wan adsl opencmd 4

          Si es el oficial de Zyxel, el comando sería el que te he pegado antes

          • ...que tal de fin de año Ari?...madrugador como siempre... ;)…

            ...que tal de fin de año Ari?...madrugador como siempre... ;)

            Parece ser que la beta del AGL.9 arregla el problema de nat estricta para las consolas. Lo malo, que me baja el down con respecto a la versión anterior...

            Cuando la pruebes fíjate en ese detalle y me dices...

            Saludos

            • 6
              Aprovechando este puente, lo voy a probar y ya te comento. Si…

              Aprovechando este puente, lo voy a probar y ya te comento. Si puedo, esta misma tarde ;)

              Saludos y feliz año ;)

    • BocaDePez BocaDePez
      0

      Tienes que habilitar AnexoM en el router, en el Comtrend esta…

      Tienes que habilitar AnexoM en el router, en el Comtrend esta en Advanced Setup > DSL Settings, si el firmware del router no permite el acceso a esa configuracion tienes que actualizarlo con el firmware oficial del fabricante del router