BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra
💡

Cómo poner el Zyxel AX7501-B0 de la fibra Digi 10Gb en modo bridge para usar tu propio router

iCrono
8
Zyxel AX7501-B0 en modo bridge

Esta tarde me han pasado la fibra Smart de 1 Gb a los 10 Gb de la llamada fibra Pro-Digi. Al ser ya cliente de fibra Smart, la instalación ha sido tan simple como cambiar el router por el Zyxel AX7501-B0, comprobar que todo funcionaba ok, y listo. De hecho, el técnico que ha venido es el mismo que le instaló los 10 Gb a Toro Tocho :)

No he tenido mucho tiempo para cacharrear, pero os puedo ir comentando algunas cosas:

  • El router chiva los datos de conexión PPPoE y el IdONT (o usuario GPON, o como lo queráis llamar) sin hacer absolutamente nada.
  • Se puede configurar en modo bridge y poner un router neutro detrás con asombrosa facilidad.
  • Para ser un router "de operadora", funciona sorprendentemente bien. Especialmente el WiFi.
  • Las cuatro tomas de red de 1 Gb tienen su caudal independiente. Es decir, podrías tener en cada puerto LAN un equipo chupando a todo lo que da el interfaz, y aún así sobrarían otros 4 Gb de ancho de banda… para el WiFi… o para el puerto LAN 10G, o yo que sé… :) Recordemos que la conexión es realmente de 8Gb simétricos. No sé si esto es lo habitual en los switches mixtos (1Gb y 10Gb), o si le importará a alguien, pero a mi me ha dado la vida ya que permite segmentar la red doméstica (por ejemplo, 1 Gb dedicado para el salón, otro para cada habitación de los niños, etc.).

Primeros pasos

  • Entrar a la interfaz de administración en 192.168.1.1
  • Usuario: admin (Actualización: ojo, algunos usuarios están reportando que no pueden acceder como "admin")
  • Clave: viene en la pegatina del router
  • Te pedirá cambiar la clave por una de tu preferencia (muy recomendable)
  • Completa el asistente de configuración si no te lo ha hecho el técnico (básicamente la configuración del WiFi)
  • Ve al menú / Maintenance / GPON. Copia y pega tu IdONT a buen recaudo.
  • Ve al menú / Network Setting / Broadband. Pincha en el icono de editar (es como una libreta con un lápiz) de la conexión etiquetada como "INTERNET". Copia y pega tus datos PPP en un lugar seguro (tendrás que pinchar en el icono del ojo para ver la clave). De hecho, hazte un pantallazo de toda la configuración, pa'porsi…

Poner el router en modo Bridge

  • Ve al menú / Network Setting / Broadband. Pincha en el icono de editar de la conexión etiquetada como "INTERNET", y cambia la VLAN (802.1q) a 21. Esto se hace porque vamos a crear una conexión "Bridge" y el router no permite tener dos interfaces WAN con la misma VLAN. También podrías borrar completamente la interfaz "INTERNET", pero dejarla no molesta y te aseguras poder usarla rápidamente en caso de emergencia con solo volver a poner la VLAN en 20.
  • Vuelve al menú Network Setting / Broadband y pincha en "Add New WAN Interface". Completa la siguiente configuración:
    • General: activado
    • Name: el que quieras
    • Type: GPON
    • Mode: Bridge
    • VLAN: activado
    • 802.1p: 0
    • 802.1q: 20
    • MTU: 1500
  • Pincha en "Apply"
bridge.webp

Con esto ya puedes conectar tu router neutro (yo he probado con éxito en los puertos LAN1 y LAN10G) y configurarlo.

Cosas a tener en cuenta

  • Recuerda que NO debes poner la VLAN al configurar la conexión PPPoE en el router neutro. Esto ya lo gestiona el interfaz Bridge en el router de Digi. Solo usuario y contraseña (obtenidos en el los "primeros pasos").
  • Recuerda también desactivar el WiFi en el router de Digi si vas a usar tu propio AP o el WiFi de tu router neutro.
  • Si tu router neutro soporta 10GbE, recuerda conectar su puerto WAN al LAN10G del router de Digi.

Comentar que el interfaz "INTERNET" que trae el router de Digi permite hacer PPPoE Passthrough. Lo he probado por encima y me ha funcionado (sin crear el interfaz "Bridge" que he descrito antes), pero me ha hecho un par de cosas raras y no tengo claro si ha sido cosa mía o del router. El finde lo probaré con más calma y vendré aquí a vomitar mi experiencia.

Comentar que el interfaz "INTERNET" que trae el router de Digi permite hacer PPPoE Passthrough. Lo he probado por encima y confirmo que se puede levantar una sesión PPPoE desde un router neutro o un ordenador, sin necesidad de crear el interfaz "Bridge" que describía más arriba. Actualizado 23/09/2021 18:55

Ahora, si me disculpáis, voy a ver donde puedo vender un riñón para poder pagar el switch 10GbE de 8 puertecicos que tengo entre ceja y ceja… Que caro es todo esto, coño… xD

BocaDePez
BocaDePez

Que tal las rutas de Digi en cuanto a ping? La verdad que interesa la nueva tarifa.

🗨️ 2
iCrono

Pues la verdad es que no lo he mirado todavía… Si te interesa alguna en concreto, dime y pruebo.

No debería ser muy diferente a la conexión Smart de 1Gb… no?

rbetancor

¿Qué nueva rutas? … te conectas a la misma red trocal de Digi que el resto de sus conexiones.

Ikaro1968

Para lo del riñón, quizá podrías abrir un hilo en el subforo de "compras online" (ironic mode ON) :-)

🗨️ 2
EmuAGR

Yo estoy pensando en vender uno, que tengo varios. 👀

🗨️ 1
Ikaro1968

Querrás decir "ovarios" :D

Castillos

Lo interesante para mi sería saber si se puede sacar el transceptor SFP+ ONT XGS-PON, e insertarlo en un router neutro con puerto SFP+ como el Asus RT-AX88U, Netgear Nighthawk R9000, Mikrotik RB4011, Mikrotik RB5009, etc…

En teoría debería de poder permitirse, pero no es trivial. En el video de YouTube de Toro Tocho, lo probó en un Asus RT-AX88U y de primeras no funcionaba. En un futuro, cuando tenga XGS-PON en casa (ya sea con O2, con Digi, etc…) me gustaría usar router neutro sin usar el router de la operadora en modo bridge (como hago ahora en GPON con un ONT UFiber Nano-G), y utilizar el transceptor XGS-PON de la companía sería lo ideal para mi (ojalá que Movistar/O2 utilice también SFP+ en su xHGU).

En cuanto a switch 10GbE, yo me plantearía seriamente utilizar SFP+ en lugar de RJ45 10GbE, aún teniendo que meter cable de fibra óptica por los tubos corrugados, coexistiendo junto a los cables CAT6 "tradicionales" para dar conectividad 1Gbps a otros dispositivos como por ejemplo la TV. Los switch SFP+ los veo más económicos y además consumen menos watios por puerto (lo que repercute en menor calor y no tener necesidad de tener cacharros con refrigeración activa).

🗨️ 20
iCrono

Me miro lo de usar un switch con SFP+. A priori me daba la sensación de que me iba a gastar casi lo mismo en un switch con RJ45 10GbE que en uno con SFP+ y un puñado de transceptores… pero lo vuelvo a revisar. ¡Gracias!

Coincido en que lo ideal sería poder pinchar el transceptor SFP+ XGS-PON en un router que lo soporte. Sospecho que Toro Tocho no lo pudo hacer funcionar porque no puso el IdONT en el Asus (desconozco si se puede hacer siquiera).

Lo mismo me la juego y pido uno por Amazon para hacer pruebas. Así, si no consigo hacerlo funcionar, lo puedo mandar de vuelta :P

🗨️ 19
iCrono

Otro apunte: he echado un vistazo rápido a los routers que mencionas, y aunque efectivamente tienen un puerto SFP+ donde se podría pinchar la fibra, carecen de puertos LAN con soporte para 10Gb (u otros SFP+)… por lo que al final sigues teniendo el cuello de botella de los +900Mb por puerto.

Corrígeme si me equivoco, que lo mismo no lo he mirado bien y me estoy columpiando.

🗨️ 7
EmuAGR

Llevo yo mirando tiempo routers 10 Gbps. No, no hay ninguno que tenga más de un puerto a no ser que te vayas a algo empresarial. La mayoría como dices tienen entrada de 10 y salida de 2.5+4x1 como mucho.

Lo que estoy es viendo de montar un pfSense con una tarjeta doble SFP+.

🗨️ 6
heffeque
🗨️ 1
EmuAGR
heffeque
🗨️ 3
EmuAGR
Castillos

Se te irá de precio si te compras transceptores SFP+ RJ45 10GBase-T, y además por lo que he leído, se calientan una barbaridad.

El ahorro sería poner transceptores SFP+ multimodo 10GBase-SR, o bien un poco más caros, transceptores SFP+ monomodo 10GBase-LR. La pega en este caso sería que deberías cablear la casa con fibra óptica LC duplex (multimodo OM3/4 o monomodo OS2), cosa que es bastante heterodoxa para un hogar. Y además te limita a que los dispositivos 10Gbps de tu casa también admitan un puerto SFP+

Yo lo pienso para futuro, y con el PC actual y un futuro NAS, me podría merecer la pena comprar el switch MikroTik CRS305-1G-4S+IN con 4 puertos SFP+ que "sólo" cuesta 126,84€ en Amazon. O si se quedase corto, está el MikroTik CRS309-1G-8S+IN con 8 puertos SFP+ y refrigeración pasiva por 266,73 € en Amazon. En ambos casos hay que comprar los transceptores SFP+ aparte, pero utilizando fibra óptica puede merecer la pena. Y para dispostivos "sueltos" con 10GbE RJ45, siempre tienes la posibilidad de comprar un transceptor SFP+ RJ45 10GBase-T para el switch.

Yo los puertos 10GbE RJ45 10GBase-T "tradicionales", los veo con inconvenientes como que consumen más energía, se calientan mucho, y son más caros. Como ventajas, que son más versátiles, y que con el cableado CAT6 "tradicional" en tiradas de hasta 37m aproximadamente funcionan.

🗨️ 10
rbetancor

Comprar electrónica SFP+ para usarla con módulos SFP+ RJ45 no tiene sentido, es tirar el dinero, además de que sale mucho más caro en conjunto.

Puedes comprar módulos BiDi SFP+ de 10Gb, da igual monomodo o multimodo por apenas 16€/módulo, y así no tienes que andar cableando con fibra duplex la casa. Para conectar a un PC, que le puedes poner una tarjeta SFP+ por 20-30€, pase … pero para andar luego con conversores SFP+ a RJ45, es nuevamente tirar el dinero.

Ahora mismo lo más lógico, sería usar un neutro con puerto 2 puertos SFP+ y switch integrado de 8-10 puertos GigaE …todo depende del presupuesto que se disponga claro.

De todas formas, meterse en 10Gb/s en doméstico …, no tiene mucho sentido.

🗨️ 5
iCrono
Pemobil
🗨️ 3
EmuAGR
🗨️ 2
iCrono
🗨️ 1
EmuAGR
1
Castillos
🗨️ 2
Solospam
🗨️ 1
apocalypse

Comentar que el interfaz "INTERNET" que trae el router de Digi permite hacer PPPoE Passthrough. Lo he probado por encima y me ha funcionado (sin crear el interfaz "Bridge" que he descrito antes), pero me ha hecho un par de cosas raras y no tengo claro si ha sido cosa mía o del router.

Dime que has conseguido levantar dos sesiones PPPoE a la vez, la del ZyXEL más otra en un router neutro o PC, cada uno con su IP.

🗨️ 3
iCrono

Esa es la impresión que me dio, sí. Pero déjame que lo confirme.

🗨️ 2
iCrono

Vale, confirmo que el PPPoE Passthrough NO permite levantar dos sesiones simultáneamente. Cuando el router tiene su sesión levantada, el ordenador no conecta, y viceversa.

Siento la confusión. Ayer con el router neutro, como tarda en actualizar el interfaz, sí me dio la sensación de que estaban los dos conectados al mismo tiempo.

Actualizo el post original.

🗨️ 1
apocalypse

Me lo imaginaba, pero tenía que preguntar. Gracias por confirmar ;)

BocaDePez
BocaDePez

Hola buenas!

Una cosa que resultaría interesante sería saber si colocando el módulo SPF+ en otro dispositivo funciona.

🗨️ 1
iCrono

Estoy detrás de probarlo. Os digo algo en cuanto tenga resultados.

dev-elizabeth

Pues a mi no me funciona el usuario admin de la pegatina :-/ Ni siquiera haciendo lo típico de resetear con el GPON desconectado.

🗨️ 7
iCrono

No fastidies… :O

Veo en la administración de usuarios que, además del "admin", viene un "user", y deja entrar con user/user (y a simple vista no veo diferencias en las opciones disponibles).

captura-pantalla-2021-09-23-11-05-24.webp
🗨️ 6
dev-elizabeth

Qué va, en mi caso sólo user/user. Por curiosidad, ¿qué versión de firmware tienes? A mi me sale la v5.17(ABPC.1)b4_F0_20210714

🗨️ 5
iCrono

Que curioso…

Mi versión del firmware es exactamente la misma.

🗨️ 4
dev-elizabeth
🗨️ 3
iCrono
🗨️ 2
dev-elizabeth
🗨️ 1
iCrono
Ikaro1968
-2

No le veo mucha utilidad a una conexión doméstica de 10 Gbps, y mucho menos poner el router en modo bridge.

EmuAGR
2

Muy buen post, sin duda responde muchas de las dudas que aquí teníamos. Algo clave que pienso que has dicho es que están haciendo el cambio a gente que tenía contratado 1 Gbps: se rumoreaba que sólo era para nuevas altas y confirmas que no es el caso. :)

Infernodemonio

Buenas tardes.

¿Podrias hacer algun test de velocidad a varias páginas para ver que tal te va?

Por ejemplo aqui: test-velocidad.com

y hacer ping por ejemplo: a Google.

Para ver cuanto te llega y si baja aunque sea 1,2,3 milisegundos el ping.

¿Que tal el stream? Netflix, Disney plus, YouTube, Amazon… Si dispones alguna plataorma o el mismo YouTube para ver si notas mejoria en videos 4K al cargarlos.

¿Que tal las descargas? Descargas directas, por torrent…

🗨️ 3
iCrono
2

Venga, vamos por partes:

Test de velocidad en test-velocidad.com

image.webp
No es nada del otro mundo… Con Speedtest tienes que irte al CLI para conseguir cifras cercanas al límite…

Ping a Google

image.webp

Plataformas de streaming

No ha dado tiempo a hacer pruebas o a ponernos toda la familia a ver diferentes contenidos al mismo tiempo. Esto lo dejo para el finde. Pero por el momento Netflix, Disney+, Amazon y la tele a través de la app de Movistar Plus (un saludo a mi padre por cedernos las credenciales :D), sin problemas.

PERO lo que SÍ ha dado problemas ha sido reproducir un vídeo 8K@60fps en YouTube… pero no creo que fuese un tema de ancho de banda. Luego volveré a probar.

Descargas

  • Directas: solo he probado plataformas de juegos, como Steam, Epic o Battlenet. Mi experiencia es similar a la de Toro Tocho: raro es que pase de los 100 o 150MB/s
  • Torrent: lo tengo pendiente. El cliente lo tengo instalado en el NAS, que ni tiene ni ofrece posibilidad de meterle un interfaz 10GbE. Cuando tenga un rato largo me instalo alguno en el PC y pruebo.

Peering

Ahí van algunos test de velocidad a otros puntos del mundo, fuera de la red de Digi.

Madrid - Digi (como referencia)

image.webp

speedtest.net/es/result/c/8cd7703c-8645-…8fca95775227

London - UK dedicated servers

image.webp

speedtest.net/es/result/c/8bc8ad60-f25b-…60db5f8f9426

New York - Spectrum

image.webp

speedtest.net/result/c/4a37ca15-3817-49a…7aba1cdf36eb

Tokyo - OPEN Project

image.webp

speedtest.net/es/result/c/33c93c82-ced0-…2b23bf6e2bb7

🗨️ 2
rbetancor

Interesante el resultado del ping, te está usando de preferencia IPv6 … no me creo que sea una UltraLowCost la que le vaya a ganar por la manga a las Marías … pero me alegro, te lo juro por todos los santos que me alegro.

En cuanto al peering, lo esperado de Digi, su penosa capacidad de salida de siempre, eso no iba a cambiar porque te cambien la velocidad del acceso a la red.

🗨️ 1
iCrono

Lo de la conectividad IPv6 me tiene loco desde que contraté con Digi al principio de los tiempos, cuando aun daban los 500MB por NEBA.

El peering tampoco está tan mal, no? 4Gb/s de bajada y 1,5Gb/s de subida contra un servidor de UK… ni tan mal… 🤣

BocaDePez
BocaDePez

Hola, me pusieron ayer la fibra pro Digi en Leganes, tengo un nas con una tarjeta de RJ45 a 10gbps, me gustaría cambiar el router por uno propio y he visto que el Asus ax89 tiene 2 bocas de 10gb; una sfp+ y otra RJ45 según el router aparentemente la boca de sfp admite usarse como ONT ¿Creeís que valdría?

🗨️ 4
iCrono

Estoy detrás de poder comprar ese router en Amazon para poder devolverlo en caso de que la cosa no vaya bien. Eso, o que Toro Tocho me deje hacer pruebas con el suyo… xD

La teoría dice que el puerto SFP+ debería servir para conectar directamente la fibra, siempre y cuando el router permita añadir el IdONT.

También habría que tener en cuenta el tema de la OLT, que en algunos casos debe ser de la misma marca que la ONT para poder funcionar… y aquí no sé si hace de ONT el SFP+, el router, o qué…

Por otro lado, ¿podrías confirmarnos si puedes entrar a la administración del router como "admin" con la contraseña que viene en la pegatina trasera?

¡Gracias!

🗨️ 3
Pemobil

La ONT está dentro del módulo SFP+ que debería ser este:

service-provider.zyxel.com/emea/en/produ…er/pm7000-01

Normalmente el IdONT se programa en el módulo SFP+. No sé si este módulo lo memorizará como la mayoría de los demás. En este caso funcionaría también en otros routers/switches configurando VLAN y PPPoE correctamente. O si el router le tiene que mandar el IdONT cada vez al arrancar, lo que los routers/switches que no son de Zyxel probablemente no sabrán hacerlo.

Digi utiliza Zyxel para las OLT XGSPON en las centrales y Zyxel XGSPON ONT/Routers para los clientes.

Megamanu

Si, efectivamente puedo acceder como admin al router con las credenciales que vienen en una tarjetita con el router, me ha gustado el detalle del iman para la nevera con las claves wifi. Yo iba a hacer la misma operación con Amazon y el router el próximo mes, por favor comparte los resultados si consigues algo. Me interesa mucho, gracias

🗨️ 1
iCrono

Ok, gracias por confirmar lo del usuario "admin"! Hay otr@ usuari@ del foro (@dev-elizabeth) que estaba teniendo problemas con esto.

Y lo del router, en cuanto esté disponible en Amazon Prime, lo pillo.

Lo he estado mirando también en PcComponentes, que tiene una política de devoluciones similar… así que lo mismo me animo.

En cualquier caso compartiré por aquí en cuanto tenga resultados.

Ferfer84

Muy buenas a tod@s, comento un poco mi experiencia con el tema del blog.

  • Llevo 3 días con la fibra de 10Gb antes tenía 1Gb con un router Pfsense conectado, el tema es que a pesar de que ponía 1Gb de ancho de banda siempre me llegaron como máximo 400Mb de bajada y poco más de subida y sobre todo tenía el problema que la interfaz que estaba conectada al ONT se me caía aleatoriamente teniendo que reiniciar el Pfsense.
  • Me cambié de contrato a 10 Gb ProDIGI pero ahora el tema es que he seguido las instrucciones de iCrono pero no es correcto al menos a fecha de hoy ya que el usuario "admin" viene deshabilitado por defecto en el firmware que tengo V5.17(ABPC.1)b4_F0_20210714.
  • Después de insistir hoy en varias ocasiones me pasaron con el servicio técnico y para mala suerte la mía me dice que el tipo de contrato ProDigi no tiene el opción de que puedas configurar tu router propio, vamos que no es posible ponerlo en modo bridge o de usar la interfaz SPF+ en otro conversor de medios o en su defecto usar otra ONT. Te facilitan el usuario y la clave PPPoE pero para nada, creo que es una burla.
  • Por parte estoy un poco molesto ya que por ninguna parte de su márquetin lo pone, de hecho pone lo contrario " Puedes usar tu propio Router "
  • También recalco que va bastante rápido, pero para el que quiera tener más seguridad con un firewall o exprimir al máximo el servicio con su propio router no es posible y si lo es por favor que digan como por que tambien puede que este blog sea de marquetin también. Un saludo!
🗨️ 1
GonzaloMtz
1

Totalmente de acuerdo, he leído las condiciones generales que me mandaron con el contrato y mencionan que si se puede, por lo menos ponerlo en modo bridge y así conectar un router neutro. Les voy a poner una reclamación.

Condiciones fibra 10 Gb Digi
BocaDePez
BocaDePez

A mi tampoco me funciona el usuario admin. Me da error de login por datos incorrectos o cuenta bloqueada.

Desde el usuario "user" en la página UserAccount solo aparece "user", admin no.

Firmware: V5.17(ABPC.1)b4_F0_20210714

🗨️ 3
iCrono

Tengo la misma versión del firmware que tú y que el usuario de la respuesta anterior…

Lo de tener habilitado el usuario admin tiene pinta que no depende del firmware. Quizás sea un paso que el instalador se salta. O un tema de aprovisionamiento o descarga de configuración remota… o a saber.

🗨️ 2
GonzaloMtz

A mi tampoco me deja el usuario admin, me pasa lo mismo, y en los menús que pones al principio de: "Ve al menú / Maintenance / GPON. Copia y pega tu IdONT a buen recaudo.

Ve al menú / Network Setting / Broadband. " No me aparece ni GPON ni Broadband. ¿Aun asi podría poner un router neutro de otra forma? ¿con las claves PPPoE que da Digi? no encuentro como ponerlo en monopuesto :S

🗨️ 1
iCrono

No, no vas a poder poner un router neutro si no puedes crear el interfaz "Bridge" que describo en el post original, o bien habilitar el PPPoE Passthrough en el interfaz "INTERNET". Y por lo que comentas, ambas opciones están capadas en la cuenta "user".

Ya lo siento… :(

BocaDePez
BocaDePez

Me han instalado hoy Digi Pro 10 Gb con el famoso Zyxel.

Confirmo que solo puedo acceder con el usuario user. He probado el método del reseteo + quitar fibra, pero aun así recibe los valores de Digi, por lo que sigo sin poder acceder como admin.

En atención al cliente (por teléfono), solo han sabido decirme que acceda como user/user. He escrito a un email de contacto que venía en la carta de presentación y que indica que es el soporte para clientes “Digi PRO”, en cuanto reciba respuesta os cuento.

🗨️ 5
usuariodeintern3t

Pues me respondo a mi mismo. Me acaban de responder:

Te comunicamos que al disponer de la fibra PRO Digi no es posible realizar un cambio de equipos, dado que el equipo que se ha instalado por parte de Digi esta capacitado y se asegura el servicio solo con dicho dispositivo.

Parece que no queda otra que esperar a que cambien de opinión…

🗨️ 4
GonzaloMtz

Me respondieron lo mismo, yo les repondí que ToroTocho y otra gente, como se ve en este post, tienen acceso y que no entendía esa diferenciación de clientes. A eso no me han respondido…

🗨️ 3
usuariodeintern3t

Pues tras haberles pasado el enlace a este post, me han llamado para decirme que desconocen como ciertas personas han conseguido acceso de administrador pero que, por su parte no pueden proporcionar los datos a los clientes de Digi Fibra PRO.

🗨️ 2
GonzaloMtz
2
🗨️ 1
Josh
2
BocaDePez
BocaDePez
1

Yo también lea he pasado el enlace a este post, y me dicen que deben ser clientes de 300 o 1 Gb, que con los 10 Gb no es posible. Ni se han molestado en abrir el enlace, vamos.

BocaDePez
BocaDePez

Estoy en las mismas, sin acceso admin, he visto que el router tiene una interface consola dentro y conectar por pto serie se puede acceder a una consola… Seguiré investigando.

🗨️ 2
iCrono

Estaría fenomenal saber si se le puede meter mano a través de la consola. Así por lo menos habría una posible alternativa para todos los que tienen capado el acceso admin…

Cuéntanos por aquí si consigues algún avance en ese sentido :)

🗨️ 1
BoNR4

Hola. He conectado mediante cable USB-TTL a la consola (abriendo la carcasa del router) y el usuario admin esta igualmente con el password cambiado. Solo he podido entrar con el usuario user y el password que le puse al router. Por CLI no deja hacer apenas nada, o yo no he sido capaz. Cualquier comando me lo da por malo o desconocido. No se si es que esta todo capado o los comandos CLI son diferentes a los de Linux en este router.

BocaDePez
BocaDePez

Muchos problemas de perdidas de paquetes, mal pelaje esto de 10g de Digi… de momento ni me dan datos del router ni me fio del servicio.

🗨️ 3
BoNR4

La conexión es un cañón. Cero problemas de momento y cero % paquetes perdidos. Los test de velocidad siempre entre 5 y 7 Gbps. El router Zyxel la verdad me ha sorprendido a nivel de wifi, y eso que vengo de Asus cuando tenía 1 Gbps. De momento todo OK por aquí.

iCrono

¿Qué prueba es la que te está dando pérdida de paquetes? Por repetirla yo por mi lado.

Yo no he tenido problema alguno, la verdad…

Y coincido con BoNR4, el router Zyxel sorprende para bien. Yo vengo de un Synology RT2600ac, y es cierto que hasta que he conseguido integrarlo en la red echaba de menos algunos puntos del software del Synology, pero a nivel rendimiento no tengo queja alguna.

🗨️ 1
BoNR4
1

Lástima que hayan capado tanto el Zyxel, no se pueden ver ni logs, porque el router no me parece malo para lo que suelen instalar las operadoras. Si en el futuro se puede sustituir po uno neutro propio, seguramente instale el Asus RT-AX89X, que creo que es una muy buena opción para esta conexión de 10 Gbps. Ojalá se pueda pronto.

BocaDePez
BocaDePez

Tengo el mismo firmware V5.17(ABPC.1)b4_F0_20210714 y admin no funciona.

Tiene que haber alguna forma desde el serial sacar un dump de la ram con los valores o similar, a ver si alguien puede experimentar.

Otra opción puede ser usar un router de alguien que si tenga acceso admin, resetearlo en otra linea para que coja sus valores y ahí verlos para esa otra linea (esto deberia funcionar).

BocaDePez
BocaDePez
1

Otro con fibra 10G. Recién instalado el router fui capaz de ver valores PPPoE y acceder a muchos menús que después de un reinicio para desactivar el CG-NAT ya no aparecen. Si intento meter la dirección por la fuerza me sale la siguiente imagen(adjunto) donde se puede ver la totalidad de los menús pero no deja acceder a ellos. A ver si entre todos podemos encontrar una solución.

captura.webp
🗨️ 1
Bokken99

Llegaste a ver la version de firmware que tenias?

pasa la url que indicas que no se ve, por probar…

Vc Laureano

Aqui otro usuario de Fibra Pro Digi 10Gb

Tengo un Asus RT-AX89X. El SFP+ del router Zyxel no es reconocido por el Asus. Lo detecta en logs pero no se activa, siempre sale el puerto desconectado. Tengo un SFP Zisa OP151S que funciona como ONT y funciona correctamente asi que supongo que Asus no da soporte a ese tipo de dispositivo todavia. He enviado feedback desde el router y esperando respuesta.