Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
41 lecturas y 2 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    Zyxel 660HW-61 - No genera red Wifi

    Hola!

    Tengo en un pequeño problemilla con un router Zyxel 660HW-61 en la conexión Wifi.
    Configuro el router con los siguientes valores:

    Wifi - Activo
    ESSID - Oculto
    Filtrado MAC Address - 1 PC portatil permitido
    Encriptación - TKIP con WPA-PSK
    Firmwares testeados - Zyxel 660 Firmware 3.40 (PT.0)b24
    Zyxel 660 Firmware 3.40 (PT.0)b45

    Bien, la tarjeta de red del portatil es una Intel 2100 LAN 3B Mini PCI. Al principio
    detectaba correctamente la red Wifi que generaba el router y podía navegar sin ningún
    problema.

    Curiosamente al día siguiente ya no detectaba la red. Comprobé que la configuración
    seguía en su sitio con los parametros anteriores y así estaban.
    Intenté con el NetStumbler ver la red, pero la verdad es que ví todas las de los vecinos
    menos la mía. Al rato la detectaba al rato no... pero claro... no estaba ni a 100 ni a 200m
    de router estaba a escasos 20 cm del mismo.

    Total, que me decidí a actualizar el firmware del mismo y seguía con el mismo problema.
    Al final no sé que puede ser y me trae loco. Más que nada porque el Wifi lo utilizaré
    sobretodo para el PC de sobremesa que curiosamente lo tengo instalado en la única
    habitación dónde no hay toma de teléfono.

    En definitiva... es un problema que según le rote al router genere o no la red Wifi??.
    Depende del firmware o simplemente es problema del router que está un poco mal?.
    Alguien se ha encontrado con la misma situación?.

    Un saludo y grácias!.

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      El problema creo que esta en ESSID oculto. Algunas tarjetas…

      El problema creo que esta en ESSID oculto. Algunas tarjetas de red wireless no se llevan bien con este modo.
      Cuando ocultas el Essid no te detecta el nombre de tu red, tienes que meter tus datos manualmente aunque no aparezca (Nombre, cnal, password etc). La otra cosa seria que tu tarjeta wireless no soporte ese modo.
      En mi caso segun la version del firmware que le ponga, lo admite en ese modo o no.
      Prueba a desactivar Essid oculto y me comentas.

      • Cerrado

        BocaDePez BocaDePez
        6

        Grácias Resident, Así era... despues de probar los 11 canales…

        Grácias Resident,

        Así era... despues de probar los 11 canales a ver que tal funcionaba con cada uno de ellos y ver que no, cambié la ESSID y entró como un guante.

        Ahora de momento todo parece correcto...

        Un saludo!