Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
139 lecturas y 7 respuestas
  • Cerrado

    [Editado 21/06/07 15:38]

    Zyxel 660HW-61 Muerte Subita (Posible package killer?)

    Pues eso, que ayer sin motivo mi router Zyxel 660HW-61 esta muerto o "medio" muerto.

    Hasta la noche anterior funcionaba normalmente. Y Ayer por la tarde estaba encendido, pero solo tenia encendido los leds de energia y el de la wireless.
    El led de ADSL apagado totalmente, sin intermitente ni anda, totalmente apagado.

    Apague el router de la energia, lo deje un rato y lo encendi. El proceso de encendi normal, pero al final igual, se enciende, se activa la wireles pero la ADSL no.
    No intenta ni siquiera sincronizar ni nada, el led de ADSL apagado sin mas.

    Entro al router por telnet, todo correcto, la configuracion correcta, no hay nada cambiado. Voy al status y en el PPPoE dice idle. Y todo a ceros.
    Entro al log de error y dice esto las XXX son numeros cualquiera:

    WARN netMakeChannDial: err=-3001 rn_p=XXXX
    Last errorlog repeat XX Times
    MPOA Link Up
    SNMP TRAP 3: link up
    Accept() fail
    Accept() fail
    MPOA Link Down
    SNMP TRAP 2: link down
    WARN netMakeChannDial: err=-3001 rn_p=XXXX
    Last errorlog repeat XX Times
    MPOA Link Up
    SNMP TRAP 3: link up
    Accept() fail
    Accept() fail

    Busco en internet que eso del WARN netMakeChannDial: err=-3001 y dice esto:

    Error log "WARN netMakeChannDial: err=-3001"
    Q: What does error log "WARN netMakeChannDial: err=-3001" mean?
    A: The log "PP09 WARN netMakeChannDial: err=-3001" means Prestige
    try to active the channel (Remote Note), but fail due to physical
    link (such as ADSL link, G.shdsl link) is not synced up. When xDSL
    link is synced up, you will not get this log any more.

    Pero no me dice como arreglar el problema. De que me sirve la explicacion? de todos modos busco algo de sincronizacion en las opciones del router y no hay nada.
    Antes de que digais algo, ya comprobado que la linea adsl funciona con el router original de jazztel CT536+. Asi que es rarisimo esto. Sigo buscando en la red y me encuentro esto:

    http://www.securityfocus.com/bid/23061/discuss
    http://securitytracker.com/alerts/2007/Mar/1017795.html
    http://groups.google.com.py/group/n3td3v/msg/b1500a003956a6e6

    Donde alguien reporta le mes pasado de Abril un problema en el firmware 3.40 del router que al enviar un cierto paquete de info a la maquina, esta se queda asi muerta. Algo conocido como un ataque D.O.S.
    Pero tampoco dice como se soluciona!!

    Pues eso, que he intentado de todo, lo he resetiado para dejarlo sin nada dentro, he actualizado el firmware que por cierto es 3.40 y nada sigue muerto.

    A alguien le ha pasado esto? Posibles soluciones? O tirarlo a la basura?

    Espero vuestras ideas..!

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      De Juceding: Hola, les comento que ese log de errores es…

      De Juceding:
      Hola, les comento que ese log de errores es bastante común, es decir he visto varios pero ninguno con ausencia de señal, por lo que les pudo decir que el problema no va por ahy.

      Cuando un router no muestra señal adsl, lo primero que hay que pensar obviamente es que no la hay, y verificar con el proveedor el estado del servicio, una vez agotada esta alternativa verificar si la señal adsl llega al router con el equipo adecuado o sino con algún otro router prestado ya que puede suceder que alguno de los hilos del cable adsl este desconectado.

      Recuerden siempre que los leds son indicadores de señal, y si no enciende lo primero que hay que pensar es que NO HAY SEÑAL. Hasta la próxima.

      • Cerrado

        BocaDePez BocaDePez
        6

        a mi me pasa lo mismo sabeis coo se puede solucionar?? gracias

        a mi me pasa lo mismo
        sabeis coo se puede solucionar??
        gracias

    • Cerrado

      6

      MPOA Link Up - sincronizado MPOA Link Down - perdida de…

      MPOA Link Up - sincronizado
      MPOA Link Down - perdida de sincronia

      Ha habido tormenta, lluvia o algo así? Es posible que el modem adsl del router se haya frito.. pero viendo el fallo de seguridad, joer, cuadra bastante. Lo que no dice es si el problema persiste después de reiniciar, así que no se puede decir con seguridad si es tu problema...

      • Cerrado

        No ha habido tormenta por aqui en madrid, por lo menos ayer…

        No ha habido tormenta por aqui en madrid, por lo menos ayer nada, calor y algo de fresco en la noche.

        He probado la linea con el comtrend y perfecto. Sincroniza a lo que debe y va bien.

        No se, me deja loco esto del Zyxel.. joderse asi tan sin razon.
        Digno de los X files..

          • Cerrado

            BocaDePez BocaDePez
            6
            Hola que hay! A mí también me sale esa línea en el log, luego…

            Hola que hay! A mí también me sale esa línea en el log, luego de tirarme la conexión y tener que reiniciar el router. Todo esto a registrado hoy:

            16 Tue Jun 26 16:34:57 2007 PP14 -WARN SNMP TRAP 2: link down
            17 Tue Jun 26 16:34:57 2007 PP0b WARN MPOA Link Down
            18 Tue Jun 26 16:34:57 2007 PP14 INFO vc closed, vc=1, vpi=8, vci=36
            19 Tue Jun 26 16:34:57 2007 PP14 WARN mpoaChannDown: ch null iface
            21 Tue Jun 26 16:34:57 2007 PP14 INFO vc closed, vc=2, vpi=8, vci=35
            22 Tue Jun 26 16:34:57 2007 PP14 -WARN SNMP TRAP 2: link down
            23 Tue Jun 26 16:42:35 2007 PP0b WARN MPOA Link Up
            24 Tue Jun 26 16:42:35 2007 PP14 INFO vc opened,vc=1,vpi=8,vci=36,qos=0
            25 Tue Jun 26 16:42:35 2007 PP14 INFO vc opened,vc=2,vpi=8,vci=35,qos=0
            26 Tue Jun 26 16:42:35 2007 PP14 -WARN SNMP TRAP 3: link up
            27 Tue Jun 26 16:43:08 2007 PP13 INFO Call Failed
            29 Tue Jun 26 16:43:08 2007 PP14 INFO ppp_ready: ch:94737b38, iface:94564768
            30 Tue Jun 26 16:43:08 2007 PP14 -WARN SNMP TRAP 3: link up
            32 Tue Jun 26 16:43:08 2007 PP16 WARN Accept() fail

            38 Tue Jun 26 19:13:21 2007 PP14 INFO vc closed, vc=1, vpi=8, vci=36
            39 Tue Jun 26 19:13:21 2007 PP14 WARN mpoaChannDown: ch null iface
            41 Tue Jun 26 19:13:21 2007 PP14 INFO vc closed, vc=2, vpi=8, vci=35
            42 Tue Jun 26 19:13:21 2007 PP14 -WARN SNMP TRAP 2: link down
            43 Tue Jun 26 19:14:10 2007 PP14 WARN netMakeChannDial: err=-3001 rn_p=945ef
            b74
            44 Tue Jun 26 19:15:42 2007 PP0b WARN Last errorlog repeat 5 Times
            45 Tue Jun 26 19:15:42 2007 PP0b WARN MPOA Link Up
            46 Tue Jun 26 19:15:42 2007 PP14 INFO vc opened,vc=1,vpi=8,vci=36,qos=0
            47 Tue Jun 26 19:15:42 2007 PP14 INFO vc opened,vc=2,vpi=8,vci=35,qos=0
            48 Tue Jun 26 19:15:42 2007 PP14 -WARN SNMP TRAP 3: link up
            49 Tue Jun 26 19:15:59 2007 PP14 INFO ppp_ready: ch:94737b38, iface:94564768
            50 Tue Jun 26 19:15:59 2007 PP14 -WARN SNMP TRAP 3: link up
            52 Tue Jun 26 19:15:59 2007 PP18 WARN Accept() fail
            54 Tue Jun 26 19:15:59 2007 PP16 WARN Accept() fail
            55 Tue Jun 26 20:06:05 2007 PP1d INFO adjtime task pause 1 day

            Solo se que lo de SNMP TRAP 2 ó 3. es de activar o desactivar el wireless.
            A veces me pone LAN promiscuous mode, y eso de promiscuo no me gusta nada... Alguien sabe que significan estás líneas???
            Thanks!