Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
30 lecturas y 2 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    Zyxel 643, Imposible hacer funcionar servidor web

    Hola

    Tengo el router de timofonica Zyxel 643 y estoy intentando hacer funcionar el servidor web pero no puedo. Lo primero que hice fue cambiar el puerto del remote management, despues mapee el puerto 80 en la configuracion NAPT a la ip del pc que soporta el servidor web pero no resulto. Despues lei que el la regla de filtrado que incluye Telefonica en el router es un incordio por lo que la quite, solo deje las reglas del NetBios. La de Webset la quite y me cree una que basicamente deja pasar la informacion de cualquier ip siempre que sea por el puerto 80 y la envia al puerto 80 de la ip del pc servidor. Nada de esto funciono, tengo el sistema de redireccion de DNS2GO y cuando pongo mi dominio en el navegador (que apunta a mi ip publica) me dice que no se puede mostrar la pagina. El internet level security del router lo he puesto en Level 1 y por probar mapee el puerto Default a la ip del ordenador donde estoy ahora mismo (todos estan en la misma lan y conectados al mismo switch) y he instalado el IIS para hacer pruebas. Ocurre lo mismo, No se puede mostrar la pagina. La ultima prueba que he hecho hoy es que si digo que el Web Remote Management se haga en el puerto 80, el router si contesta. Estoy hecho un lio, me he leido un monton de foros y las soluciones que se dan no me funcionan. Espero que alguien me pueda ayudar, gracias.

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      No puedes probar si funciona la regla del NAPT si lo haces…

      No puedes probar si funciona la regla del NAPT si lo haces desde dentro de tu red privada. Por que siempre va a responder el router a la ip publica, tienes que probarlo desde fuera. Para que asi pase por las reglas del NAPT. :-P