Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra

¿Soporta la fibra 600 Mb el Asus RT-AC68U?

yosy

Llevo con este router desde 2014 (creo) con 300/300. En su día realicé los pasos del tuto que había para sustituirlo por mi Asus RT-AC68U. No he tenido problemas y sigo sin tenerlos, lo único que desde hoy he pasado a lo 600 Mb y veo que no los da. Dependiendo de las web donde haga el test los datos varían mucho. Entiendo que el H218 puede que no sea capaz de gestionar hasta los 600 Mb.

Entonces la pregunta es la siguiente ¿Qué modelo están enviando ahora? Y sobre todo, si en dicho modelo es posible poder hacer lo mismo que en su día se hizo con el H218, pasando a gestionarlo todo (menos el teléfono) desde el Asus AC68.

vukits
1

a ver..

antes de nada, no pidas router nuevo a Jazztel. que te van a encasquetar un Livebox y te vas a quedar sin telefono.

tu factor limitante es algo dentro del Asus.

has probado un firmware alternativo tipo Merlin?

con el firmware original, has probado los varios tipos de QoS? has subido el QoS hasta 600M? ( mas de una vez, se han dejado ajustes antiguos )

🗨️ 6
Alex
1

Ese router tiene una CPU modesta pero con soporte de NAT por hardware. Creo recordad q se llamaba "CTF" y "FA". Con la suma de ambos alcanza los 600 Mbit sin problema.

Pero, si se activa esa suerte de IPS que incorpora o el QoS adaptativo, es entonces cuando la pobre CPU debe inspeccionar los paquetes y el rendimiento cae en picado.

Mi consejo es que se mantenga el firm original o el merlin, nunca un tomato si lo que se busca es rendimiento, y se desactive todas las caracterísitcas que deshabilitan el CTF+FA, como son el IPS o el QoS adaptativo (y alguna más habrá, que hablo de memoria).

🗨️ 5
BocaDePez
BocaDePez

Un dual core a 1 GHz tampoco está tan mal en un router para el hogar.

🗨️ 3
Alex

Para nada, es más que suficiente en entornos domésticos

Pero cuando en un entorno doméstico inspeccionas 600 Mbps de tráfico con un router del 2014... la cosa cambia. De hecho en 2014 los modelos empresariales de entrada de fabricantes como Fortigate apenas llegaban a 150 Mbps en IPS.

Eso es lo que mata a ese Asus, ponerle a realizar tareas propias de un firewall empresarial.

🗨️ 2
BocaDePez
BocaDePez
🗨️ 1
vukits
Serakon

Desde la ignorancia pregunto.

Que se debe mirar en la configuración para evitar en cualquier router tenga eso de inspeccionar el trafico activado.

Tengo un router bastante antiguo NETGEAR WNR3500que tendrá sus +10 años y cuando pongo la TV creo que colapsa.

BocaDePez
BocaDePez
3

Yo lo he tenido y sin problema alcanza 600Mbit, al menos en un operador local de fibra. Por wifi alcanza 160-200Mbit.

MondoHermano
2

Yo lo he tenido hasta hace una semana con Movistar 600/600 y me daba los 600 por WiFi (junto al mismo, obviamente). Anteriormente lo tuve con Vodafone, primero en 300/300 y después en 600/6 00 sin mayor problema.

Una vez me empezó a dar velocidades inferiores y fue a causa de un firmware de Merlin, instalé el oficial, le hice un hard reset y otra vez todo correcto.

Curro1
2

AC68U: Los soporta perfectamente, da 75,8 MBytes/s en bajada, y 80 MBytes/s en subida con los 600 Mbits.

Lo uso mucho con descarga directa Premium desde diferentes servidores, y sin problemas por llegar al tope siempre.

Antes lo usaba con un firmware antiguo de Asus, y ahora con el Merlín, y los sigue dando, aunque tengo que desactivarle el módulo de estadísticas del Analizador de tráfico, y alguna que otra extensión de terceros añadida en Merlín.

Y no le instales por SSH el "Diversión", que eso será para modelos de CPU 4 núcleos.

Vamos, que va bien con la configuración base, y si no, te pillas otro Asus con más CPU, antes de recurrir a que te cuelen un LiveBox.

yosy

Gracias a por vuestra ayuda. Espero que con vuestras recomendaciones mejoren algo los datos.

Ya os contaré que tal.

Un saludo.

BocaDePez
BocaDePez

hola, yo desactivo el QoS y me sigue dando 200mb, cuando conecto directo al Sagemcom de Pepephone me da 600mb, no se que mas hacer.

el Sagemcom esta en modo bridge y funciona correctamente, pero el Asus por algun motivo me limita a 200mb

el cable de WAN es cat 7

🗨️ 2
Curro1
1

Creo recordar que cuando se desactivaba la aceleración de NAT por hardware en el AC68U daba entre 160 ~ 220 Mbits de máximo.

Igual se te ha desactivado, o te ha dejado de funcionar la opción.

No es la primera vez que veo un Asus al que le deja de funcionar algo y tengo que pegarle un reset para que vuelva a funcionar bien todo. Haz antes un backup de la configuración por si acaso.

Yo tengo un cable cat.6 de 25 metros entre el ONT y el router Asus, y sin problemas. Lleva así puesto desde 2.014, y actualmente con 600 Mbits.

vukits

resetea el Asus a ajustes de fábrica…

cada cierto tiempo hay que limpiarle la NVRAM.