BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Móvil 3G/4G

ZTE MF668A y Windows 8

BocaDePez
BocaDePez

Hola, hoy al estrenar mi nuevo portatil con Windows 8 64bits, he querido configurar mi modem usb ZTE MF668A para poder utilizarlo como hacia hasta ahora con windows xp. Pero al conectarlo al usb, no salta el autorun ni parece que windows detecte el dispositivo -creo que he mirado bien en el administrador de dispositivos y tampoco-, lo único que hace es encenderse el led en rojo.

He llamado a yoigo y no me entienden e incluso en la última llamada me han dicho, "pues usalo con otro portatil" , así que espero que aquí me podais ayudar a encontrar drivers para windows 8 y el Join Air correspondiente, o alguna solución que os ocurra...Como por ejemplo, otro modem usb que pueda comprar libre que sí sirva.

Agron2k08

En principio, googleando un poco, en la web oficial, ofrecen unos drivers para varios sticks 3G (Windows 8, el primer enlace):

(link roto)

Incluido creo, el tuyo.

Y por si te da algún problema más, algún alma amable ha dejado una configuración para no usar el gestor de conexiones del software oficial de ZTE, para Windows 8 también (espero que no tengas problemas con el idioma de Shakespeare):

mybroadband.co.za/forum/threads/need-hel…modem.506916

Saludos

🗨️ 1
BocaDePez
BocaDePez

Me bajé eso y lo instalé pero no pasa nada, no sé si habré hecho algo mal...Símplemente desde el escritorio lo abrí e instalé y me puso lo de "instalación finalizada" y no pasó nada más. Creo que necesito algún UI.

BocaDePez
BocaDePez

Si en el administrador de disposnitivos no sale nada, ni siquiera unas exclamaciones puede que no esté detectando correctamente el dispositivo por falta de corriente del puerto USB. ¿Lo estas conectado directamente al usb del ordenador? ¿Puedes probar otro puerto?

🗨️ 1
BocaDePez
BocaDePez

He probado en todos y he conectado otras cosas tipo pendrive y un smartphone y estas sí funcionan.

BocaDePez
BocaDePez

Traigo novedades.
UNA vez he conseguido que funcione internet instalando el connection manager que ofrece zte para telecom y los drivers de windows 8 que publicó, durante esa conexión me ha funcionado bien, pero ha sido desconectarlo y ya ha vuelto a las mismas, no renoce de nuevo el dispositivo.
Y he reiniciado y probado mil veces, he borrado todo y vuelto a instalar y no ha pasado nada...Y en cambio el dispositivo sigue funcionando perfectamente en mi otro portatil -este tiene windows xp-.
¿Qué puede estar ocurriendo?

BocaDePez
BocaDePez

otra pregunta, ¿sabéis si es compatible con windows 7?

🗨️ 2
vukits

¿has probado a instalarlo en modo compatible xp ?

🗨️ 1
BocaDePez
BocaDePez

Sí, pero no sirve de nada si Windows 8 no reconoce el modem usb.

BocaDePez
BocaDePez

Estoy desesperada ya...Me he instalado el windows 7 ultimate 64bits y ahí tampoco funciona! No creo que sea problema de los usb ya que he probado 3 pendrive diferentes y un disco duro externo y funcionan perfectamente.

🗨️ 1
vukits

leñe, entonces el modem está roto :)

BocaDePez
BocaDePez

el problema no es del modem el problema es de windows. uso ubuntu y windows7 en en el mismo portatil y mientras ubuntu detecta el modem usb y las redes wi-fi windows7 no detecta nada de nada. son los drivers y la solucion es dificil y en los foros el personal te lia de mala manera hablo por experiencia. dificil solucion .acude a un tecnico

BocaDePez
BocaDePez

Todo me salió a la perfección con la primera respuesta. Muchas gracias