Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Cómo poner el ZTE F680 de Yoigo en modo bridge o monopuesto

  • FijadoFibra

    [Editado]

    Cómo poner el ZTE F680 de Yoigo en modo bridge o monopuesto

    Router ZTE F680 de Yoigo

    Quisiera compartir esta información, ya que por más que he buscado no he encontrado nada parecido. Y al final investigando por el router lo encontré. La versión de hardware es la 4.0 y la de software es la ZTEGF680P1T18.

    1. Accedemos al router con el usuario 1234 y password 1234.
    2. Vamos al menú +network +LAN -DHCP port service.
    3. Configuraremos la LAN1 con DHCP mode WAN (solo funciona con la LAN1).
    4. Le damos aplicar.

    Ahora el ZTE ya no tiene IP en su WANConection. Ahora la IP la recogerá nuestro router neutro, que ha de estar conectado en la LAN1 del ZTE. Nuestro router neutro ha de tener configurada la VLAN20 en su interfaz WAN.

    Decir que de esta manera, perderemos la telefonía fija y el wifi del ZTE.

      • Tan retorcidos como los de Yoigo, que no saben que existe…

        Tan retorcidos como los de Yoigo, que no saben que existe esta configuracion, por mas que se lo pregunte no me lo supieron decir. De ahi que me pareciera obligatorio compartir con la comunidad.

    • BocaDePez BocaDePez

      Buenos días. Antes de nada, agradezco la información. A raiz…

      Buenos días.

      Antes de nada, agradezco la información. A raiz de leeros, he comprado un tp-link archer c6 pra usarlo como router neutro en lugar del ZTE F680, pero no he logrado hacerlo funcionar.

      He cambiado en el ZTE la LAN1 con dhcp mode WAN. He conectado el rooter archer al puerto wan y al puerto lan 1 del ZTE. La configuración del archer en principio es sencilla, te pide que digas que la ip es dinámica y te deja cambiar las opciones del ISP. Allí, como no me sirve ninguna de las preconfiguradas, elijo la personalizada y elijo para internet la vlan 20 con prioridad 0, pero no me deja dejar sin marcar las vozip y la de la TV, así que pongo cualquier otro número para que me deje continuar. El caso es que luego, queda todo configurado el router neutro, pero no recibe conexión a internet, y la ip del router neutro sigue siendo la 192.168.0.1 cuando entiendo que debería empezar a ocupar la 192.168.1.1

      SI reinicio el ZTE después de los cambios realizados en él, se queda la luz de internet parpadeando en rojo y no llega a fijarse en verde.

      ¿Podríais orientarme para ver qué estoy haciendo mal?

      • BocaDePez BocaDePez

        A mi tambien se me queda el LED parpadeando en rojo pero hace…

        A mi tambien se me queda el LED parpadeando en rojo pero hace bien la conexion al router neutro y todo parece ir correctamente. Espero que termine fundiendose o algo jaja

    • BocaDePez BocaDePez

      Hola, muchas gracias por tu información, sabes si hay alguna…

      Hola, muchas gracias por tu información, sabes si hay alguna manera de volver a tener telefono fijo?

      • Lo explica bastante bien el OP menú +network +LAN -DHCP port…

        Lo explica bastante bien el OP

        menú +network +LAN -DHCP port service, ahí configuraremos la LAN1 con DHCP mode WAN ( solo funciona con la LAN1) y le damos aplicar.

        Luego en el router neutro

        Donde enchufes el ethernet lo tienes que configurar en la Vlan20 y hactivar el CLIENTE DHCP

    • Buenas tardes, disculpad mi ignorancia, pero me ha llegado…

      Buenas tardes,

      disculpad mi ignorancia, pero me ha llegado Pepephone con este modelo de router y estoy intententando amplificar la señal usando un segundo router del mismo modelo(sí, tengo 2 ZTE F680).

      Supongo que el router principal lo tengo que configurar tal como dice el primer mensaje, pero ¿como configuro el secundario?, en mi caso es otro ZTE F680.

      muchas gracias, un saludo!

      • Le desactivas el DHCP, le pones otra dirección IP diferente…

        Le desactivas el DHCP, le pones otra dirección IP diferente al router principal y conectas por cable una salida LAN del principal a otra salida LAN del que quieres que haga de punto de acceso. Si lo quieres hacer de repetidor sin llevar un cable no se puede.

    • BocaDePez BocaDePez

      Pues yo lo he intentado varias veces y no consigo que me…

      Pues yo lo he intentado varias veces y no consigo que me funcione en mi AC68U. En el ZTE pongo la LAN1 en WAN, y conecto el cable desde LAN1 ZTE a WAN Asus. En el Asus pongo router inalambrico, no requiere usuario, dirección automática, VID 20 Priority 0, y me da siempre el mismo error (DHCP de ISP no funciona correctamente). No sé qué más hacer…

    • BocaDePez BocaDePez

      Pues después de llamar a Yoigo para solicitar que me pongan…

      Pues después de llamar a Yoigo para solicitar que me pongan ellos el modo bridge me han dicho que tengo una incidencia en mi zona que afecta también a mi línea y que hasta que no se resuelva eso no me pueden mirar lo otro los técnicos… me parece un poco raro la verdad…

    • BocaDePez BocaDePez

      Por fin he conseguido hacerlo funcionar, alguien sabe como…

      Por fin he conseguido hacerlo funcionar, alguien sabe como poder poner tlf? En Yoigo no me quieren dar los datos y aunque lo uso poco me gustaría tenerlo