Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra

Nuevo firmware del ZTE F680 cambia el canal de wifi automáticamente

jlmcr87x

Tengo un router ZTE F680 v 4.0 y se ha actualizado al firmware ZTEGF6804P1T27.

El problema es que ahora el canal del wifi se cambia solo al que le da la gana. Yo configuro el canal 36 del wifi 5 GHz y al minuto se cambia al 100, 104 o 106 normalmente. No es problema de mi router, porque en casa de mis padres ha pasado exactamente lo mismo con este firmware, luego es problema de firmware.

Tengo algunos dispositivos más antiguos que con esos canales no se me conectan, además tengo cortes cada vez que al dichoso router le da la gana cambiar el canal.

¿Alguien sabe cómo fijar el canal? Estando en manual no debería cambiarse.

Huawei AX3 Pro

Estoy barajando comprar el router Huawei AX3 Pro. Según lo que he leído el F680 no se puede poner en modo bridge. ¿Alguien me puede decir alguna manera de como hacer que el Huawei gestione más o menos todo? Es decir, ¿tengo que deshabilitar el DHCP al F680 o alguna otra opción? Agradeceria si me explicais qué tengo que hacer para configurarlo.

el-xalso

Tienes el "smart wifi" activado?

🗨️ 2
jlmcr87x

No

🗨️ 1
BocaDePez
BocaDePez

Si activas el Smart WiFi de hecho el router evita los canales altos 100-112 así que si ese es tu problema te podría servir.

vukits

Sí, sí, se puede poner en modo bridge…

En cuanto a si comprar router Huawei, yo soy más de Xiaomi.

Se ha hablado mucho en el foro.

🗨️ 1
jlmcr87x

Agradeceria que me dijeras como ponerlo en modo bridge, no tengo posibilidad de sacar la clave admin. He buscado por todo el foro y no veo manera de ponerlo en bridge

jlmcr87x

Bueno pues parece que ya se ha solucionado lo del canal que se cambiaba solo al 100.

La solución: Llevar 2 días llamando a MásMóvil y tras abrir una incidencia se ha solucionado mágicamente.

Conclusión: Como los de MásMóvil son muy listos, han configurado algo en el firmware para que aunque pongas el canal que tu quieras, el router se queda en una especie de automático oculto, para buscar el canal menos saturado y así ellos quitarse problemas. O eso me imagino… pero claro no han pensado en los cortes que pega cada vez que cambia de canal ni que si te pone un canal demasiado alto algunos dispositivos más antiguos no se conecta…panda de chapuzas…

🗨️ 2
BocaDePez
BocaDePez

Te han actualizado el firmware o algo?

🗨️ 1
Xred
1

Así puse en modo bridge el Asus RT-AC86U y pepe, con una guia de adslzone:

1) Solicitar a Pepephone que te saque el CG-NAT.

2) Ir al Router Asus RT-AC86U y configurar lo siguiente en LAN:

  • Pestaña IPTV - Puerto LAN - Ajuste manual
  • Internet VID 20 PRIO 0

El resto por defecto salvo que se quieran configurar otras VLANs

3) Router ZTE F680. Entrar como 1234/1234

4) Después menú - network - LAN -DHCP port service, ahí configurar LAN1 con DHCP mode WAN ( solo funciona con la LAN1) y aplicar. Ahora el ZTE F680 ya no tiene IP en su WAN Connection, ahora la IP la recogerá el router Asus RT-AC86U, que ha de estar conectado en la LAN1 del ZTE F680. El Router Asus RT-AC86U ha de tener configurada la VLAN20 en su interfaz WAN.

Esperar a que aparezca la configuración de red WAN en el Router Asus AC-86U.

🗨️ 1
jlmcr87x

Voy por el primer paso, he solicitado salir de CG-NAT, de momento me han dicho que ya el lunes.

jlmcr87x

Corrijo: No se ha solucionado, ya se ha vuelto a cambiar al canal 100.

pepejil

¿Has realizado un hard-reset? Por si esa actualización ha quedado pillado algo con los valores que tienes configurados actualmente.

🗨️ 4
jlmcr87x

Si claro yo hice uno y luego los de MásMóvil me han hecho hacer 3 o 4 más. Además si lees en otros domicilios pasa igual…no es cosa de hacer un reset.

🗨️ 3
heffeque
2

No es lo mismo un reset que un hard reset. Lo comento por si acaso, porque rara vez he visto que el SAT pida hacer hard reset (y diría que quizás muchos ni sepan lo que es).

🗨️ 2
jlmcr87x

Si, con una aguja pinchar por detrás hasta que se apague todo.

🗨️ 1
Wattson

Yo tengo ese mismo firmware y solo cambia de canal cuando el router se reinicia. No he notado que cambie de canal sin reiniciar una vez que fijas uno en el menú.

BocaDePez
BocaDePez

Tengo otra pregunta, con respecto a poner el router en modo bridge…he llamado a MásMóvil y me dice la chica: te mando un correo electronico con la configuración.

Esto fue esta mañana y el correo me acaba de llegar ahora…

En fin que me ha mandado un nombre de usuario y contraseña que no se para que valen…a ver si vosotros me decis que es:

Nombre usuario: XXXX@MásMóvil / Contraseña: XXXXXX / VLAN id: 20 / VPI: 32 / VCI: 8 / Encapsulamiento: PPPoE / DNS Primaria : 212.166.64.1 / Alternativa : 8.8.8.8

Estoy un poco perdido porque en mi anterior router poner el modo bridge era cambiar una opción y ya…

🗨️ 13
superllo

Creo que esos son los datos para usar tu propio router pero, si usas el teléfono, faltarían los datos SIP. ¿Te han enviado eso tan sencillo?

🗨️ 10
BocaDePez
BocaDePez

Si solo me han enviado eso que he puesto, sin explicar nada. He estado mirando un poco y efectivamente parece que es para configurar una VLAN. El lunes me llega el router neutro Huawei AX3 pro, veremos…no lo he hecho nunca…

🗨️ 8
Bramante

efectivamente parece que es para configurar una VLAN. El lunes me llega el router neutro Huawei AX3

Creo que el AX3 no tiene posibilidad de gestionar VLAN.

🗨️ 7
jlmcr87x
🗨️ 4
Bramante
🗨️ 3
jlmcr87x
2
🗨️ 2
Bramante
🗨️ 1
jlmcr87x
jlmcr87x
🗨️ 1
BocaDePez
BocaDePez

Por cierto, creo que mejor seguiré las instrucciones que puso Xred. Porque los de MásMóvil solo me dicen como configurar la VLAN pero no me dicen nada de como configurar su router…

BocaDePez
BocaDePez

Eso parece configuración de ADSL, que es donde se usa PPPoE.

🗨️ 1
jlmcr87x
captura-pantalla-2020-10-29-215752.webp

Al final lo configure así.

BocaDePez
BocaDePez
1

A mi tambien me pasa con el mismo firmware. Yo he llamado 3 veces y de momento paso de llamar mas( me tiro media hora esperando). O lo mismo si y cuando pasen la encuesta preguntando si se ha solucionado el problema se contesta que no. De momento verifico el canal en el que está y tocaria cambiarlo a mano. Con la molestia tambien que tarda su tiempo en cambiarlo.

BocaDePez
BocaDePez
1

Pues yo también tengo el mismo firmware desde hace varios meses y no tengo ese problema, me va de momento estupendamente y como podéis ver en la captura esta en el canal 36

screenshot-2020-10-26-f680.webp
🗨️ 1
jlmcr87x

Si la captura es muy bonita, pero pasas el wifi analyzer en el movil y verás como sigue en el 100 aunque te ponga el 36. Lo he comprobado ya en 3 o 4 F680, no solo en el mio. Es un problema del nuevo firmware.

EmuAGR

¿Has considerado la posibilidad de que haya un radar en las frecuencias que le pides y el router cambie para no interferir? Me ha estado ocurriendo con el canal 52 y el 116, se me mueve al 36/100, respectivamente.

🗨️ 3
jlmcr87x

No lo veo… más que nada porque pasando el wifi analyzer veo 5 o 6 Mi fibras…todos en el canal 100 haciéndose interferencia…

apocalypse

En los canales 36-48 ni los routers tienen implementado un sistema de detección de radares ni tampoco los hay. El único motivo por el que podría cambiarse del 36 a otro es por tener activado el modo automático o algún sistema que si detecta muchas interferencias (otras redes) haga el cambio.

🗨️ 1
EmuAGR

Correcto, el OP quiere ponerlo en el 36 y se le mueve al 100, no al revés, así que no es por radar.

BocaDePez
BocaDePez

Has valorado poner un punto de acceso WiFi en vez de otro router? De esa manera te evitas perder el fijo y tener que configurar otro router. Si el WiFi es lo único que va mal pero el router en sí tiene suficiente capacidad para los dispositivos de tu red no me parece mala solución.

🗨️ 1
jlmcr87x

Así lo tenía antes con un Xiaomi router 3G, pero no es comparable al Huawei gestionando todo y encima con wifi 6. El fijo no lo uso ni lo tengo conectado, las llamadas en el movil son ilimitadas con MásMóvil. Además me ahorro las tipicas llamadas jode siestas de Jazztel al fijo.

jlmcr87x
1

Bueno pues hoy día 30 de Octubre, después de una semana de abrir la incidencia porque el nuevo firmware ZTEGF6804P1T27 cambia el canal automáticamente al 100, me llaman de MásMóvil, y la incidencia se ha cerrado porque tras realizar comprobaciones todo está bien.

Pues no, no está bien, porque tengo 5 o 6 vecinos con el mismo router y todos en el canal 100 haciendo interferencia. Y no puedo poner el canal que a mi me apetece.

La solución…poner un router neutro como por ejemplo el huawey ax3 pro versión internacional como se indica en este mismo hilo.

Tienen narices los de MásMóvil…

jlmcr87x
🗨️ 1
Josh