BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Descargo a 750 KB/s pero Youtube no pasa de 100-50 KB/s [solucionado]

maikiskv

Buenas! Antes que nada, no he visto la sección del foro más apropiada y pediría que algún mod moviese el tema en la más adecuada.

Os pongo en situación. Tengo 6MB contratados y me llegan mis 750kb de descarga, todo perfecto.

Mi problema es simple: youtube utiliza como mucho 100 de esos kbs. Estoy intentando ver un vídeo en calidad 480p (imposible en 720, ni siquiera empieza a cargar) y le es muy difícil, con constantes parones. Hay días en los que puedo ver hasta en 1080p pero no debe haber ninguna pérdida de paquetes y que no haya interrupciones de conexión. La mayoría de veces, a 720p sin problema.

El caso es unos pocos días a la semana, el internet no da el ancho de banda necesario a youtube, pues si me pongo a descargar algo, puedo usar mis 750kb pero para youtube 100-150. Tampoco pierdo muchos paquetes, menos del 1%.

Haciendo un ping a google.es, está siempre entre los 30 y 40, con pequeñas subidas a 100 pero muy de vez en cuando.

Cómo me informo de cuátnos paquetes pierdo? Tengo TeamSpeak3, el cual me lo indica en todo momento.

Cómo sé cuántos kb/s estoy usando? La página de mi router me lo indica.

"Cámbiate de internet". Vivo en un pueblucho de mierda alejado de la mano de dios y tengo lo mejor contratado. Mi internet es wireless, o sea, va por antena. Sí, suena muy del paleolítico pero hasta que no me mude tengo que seguir con él.

rbetancor

¿Y cual es tu duda/pregunta?

Por cierto ... el TS3 solo te da la tasa de perdida de paquetes de la conexión de TS, no de 'tu' conexión.

🗨️ 2
maikiskv

mi pregunta sería "cómo puedo dar más ancho de banda a youtube", creo que se sobreentendía.

de todas formas, es una configuración que se puede toquetear desde gpedit.msc por lo que ya lo he "arreglado".

🗨️ 1
rbetancor
1

La respuesta es QoS y gpedit te va a ayudar poco a eso.