Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

YouTube da error al reproducir el vídeo con televisor LG por HDMI

BocaDePez
BocaDePez

Tengo este problema con un portátil con Windows 8.1 y una gráfica Intel HD 4400 actualizado al último driver. Cualquier vídeo de YouTube muestra el mensaje "Error al reproducir el vídeo, inténtelo más tarde" sin más pistas ni explicaciones pero lo bueno del caso es que pasa sólo cuando tengo conectado por HDMI un televisor LG.

Esto ya ocurrió el año pasado y se arregló actualizando el driver Intel. Ha funcionado bien hasta esta semana en la que he vuelto a actualizar el driver pero sigue igual.

La cosa va así:

  1. Desconecto el cable HDMI y por la pantalla del portátil se reproduce perfectamente el vídeo
  2. A medio reproducir conecto el cable HDMI y se llega a ver medio segundo en la tele pero se interrumpe la reproducción mostrando el error.
  3. Salta el error ya tenga la pantalla duplicada o bien activa sólo la salida HDMI. Es decir me está impidiendo reproducir ningún vídeo por HDMI.

Tengo la sospecha que puede tratarse de algún tema de HDCP pero me sorprende no encontrar ninguna referencia en internet que YouTube utilice HDCP ni se comporte de esta manera.

También comentar que tengo un conversor HDMI a Euroconector y por él se reproduce todo sin problemas.

¿Alguna idea?

vukits

es por temas de HDCP..

en todo caso, prueba con navegador Firefox, desactvando funcionalidad DRM.

Lo que seguro te funcionará, es con reproductor VLC.

En todo caso, te recomiendo actualizar a Windows 10