Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra/Cable

Your IP is part of ipfilter.dat file

BocaDePez
BocaDePez

Desde hace unas semanas al conectarme a muchos de los servidores con el eMule, el servidor me responde Your IP is part of ipfilter.dat file .

Sospecho que las IPs de auna forman parte de una lista negra. ¿Alguien mas tiene el mismo problema? ¿Alguien sabe algo del tema?

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
BocaDePez
BocaDePez

Your IP is part of ipfilter.dat file Esta claro que en el ipfilter que tienes en la mula hay un rango que bloquea tu ip abre el ipfilter buscalo y bien lo quitas ó modificas pa que deje de joderte.

No se que ipfilter utilizas pienso que será el que viene por defecto con la mula http:emulepawcio.sourceforge.net...............

Otra opción es descargar el ipfilter de este enlace ya que varian algunos rangos y lo mismo esta no incluye tu ip.

(link roto)

Tu tienes que verlo y decidir que hacer.

Salu2

🗨️ 1
BocaDePez
BocaDePez

No es el caso. No tengo activado ningún filtro, es el servidor el que tiene mi IP en su lista.

BocaDePez
BocaDePez

Your IP is part of ipfilter.dat file te vuelvo a contestar, Si es el caso.
El servidor no te tiene en ninguna lista es el ipfilter.dat. Si lo borras del emule lo comprobaras.
Salu2

🗨️ 5
FuenlaR

Y dale.... que no hombre, si usas la Mula y fuese tu Ipfilter pues todos los servidores te "Darian por x", pero no es el caso. segun que servidor.Si te da o no.

Y tambien hay gente que le da ese mensaje sin usar Ipfilter.dat

Es mas (y pasa con Auna algunas Ips. desde que empezaqtron a cambiar a las del 82.xxxx......) he incluso problemas en lista negra de correo¡¡¡¡.

Por ej Byte Devils te da ese mensaje Your IP is part of ipfilter.dat file.

Y otros como el Razorback 2 No¡¡???.

Que conste que yo de la mula entiendo ya bien poco pues se me paso esa epoca de esperar tres dias... para algo.

Un saludo. ;-)

20pakay

Buenas.

A mi me pasa igual que el compañero y con el mismo servidor. El ipfilter que tu cargas en la mula será para bloquear tu mismo a otros que se conecta. De hecho a mi siempre me sale gente que tengo bloqueada. Si te sale al principio cuando te conestas a un servidor, es por que el servidor tiene el filtro con tu ip.

De hecho yo me descargo el IPfilter del link de IEspana...

Saludos.

🗨️ 3
BocaDePez
BocaDePez

hola soy completamente nula en el emule...y me aparece eso de ipfilter.dat file la verdda no entiendo nada, alguien me podría explicar paso a paso qué hacer...antes no me pasaba, fue de pronto y no puedo buscar archivos :-? pero dfe verdad que no entiendo pa nada esto...alguien me puede explicar súper súper detallada :$ gracias

🗨️ 2
BocaDePez
BocaDePez

Eso aparece cuando te has desconectado muchas veces seguidas o no subes nada por que tienes el trafico muy limitado. Es como una lista negra...

20pakay

Hola

El fichero de ipfilter.dat contiene una lista de rangos IPs que están "prohibidas" o lista negra, esto que es, que no se conecten a o tu conectarte a ellos. Por lo menos eso entiendo.

Algunos servidores de emule por lo visto tienen tu ip en ese fichero y te informan de ello, pero te dejan conectarte...

Si ves eso cambia de servidor

salu2

Flipi

Pa mi que sois de la SGAE y os han fichado, XDDD

🗨️ 4
BocaDePez
BocaDePez

jajajajaja...me tienen descubierta :-o ... he cambiado de servidor y ahora me aparece esto

You have a lowid. Please review your network config and/or your settings.

cómo reviso eso ¬¬

🗨️ 3
BocaDePez
BocaDePez

Eso es por que se supone que tienes los peurtos cerrados... Yo tengo cable-modem y tb me aparecia... y cojia, cerraba mi p2p y lo volvia a abrir y ya esta :-D . Si tienes router mira si los puertos estan abiertos...

🗨️ 2
BocaDePez
BocaDePez

gracias...ya abrí mis puertos yyyyyyyyyyyy...todo sigue igual :-( qué puedo haber hecho para que me pongan en una lista negra :-o

🗨️ 1
BocaDePez
BocaDePez
BocaDePez
BocaDePez

hola
soy nuevo en esto de emule pero al instalar el emule logre q los puertos tcp y udp fueran correctos y todo iba muy bien los 2 primeros dias(subida 10kb/s y descarga 90kb/) pero derrepente no descarga naa(1 o 3kb/s) solo sube(30 kb/s)
xq me pasa eso!!!!!

xfa favor si podeis responderme a megalomania.rikardo@gmail.com
gracias

🗨️ 1
besugo

Primero: Usa un hilo nuevo para plantear tus dudas.

Segundo: Te contestarán por donde preguntas, para así si alguien tiene tu misma duda, que la lea.