BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Los cables de red instalados en mi red casera no transmiten datos

aliz

Lo primero de todo espero que os encontréis todos bien en esta cuarentena en casa. Yo me he visto forzado a teletrabajar y me he encontrado con un problema en casa. No consigo tener datos en la habitación del fondo. Creo que el problema está en el cableado preinstalado en la casa. Voy a intentar contaroslo con todos los detalles a ver si alguien me puede echar una mano. Es importante también apuntar que soy novato en esto y que mis conocimientos son limitados así que igual estoy cometiendo algún error básico o mi lenguaje no es correcto en terminología.

Gracias de antemano a todos.

Mi casa es de nueva construcción así que se supone que está toda la casa cableada para datos. En la entrada hay un multiplexor para conectar todos los cables.

Os muestro un esquema:

img-4384.jpg

Los cables empotrados ya venían instalados en la casa cuando la compré y las rosetas de conexiones también. El cable que hay de A a B es distinto al del cableado de la casa (De A a B es el cable que venía con el router de Movistar).

El problema es que cuando conecto el cable de A a la roseta B los datos no llegan a C. He probado a conectar directamente el ordenador al cable que sale por C y no hay datos. Si conecto directamente el cable que sale de A al ordenador en lugar de a la roseta B entonces sí que tengo datos. Por esto entiendo que el problema está en el cable o la roseta que van de B a C. Tal vez las conexiones no son compatibles o los cables no funcionan entre sí.

¿Sabéis qué puede ser?

La idea es llevar el cable de A a B y de B al multiplexor pasivo que está en C. El multiplexor es este:

captura-pantalla-2020-03-24-11-45-53.png

Entiendo que ahí tengo que conectar el cable con los datos que vienen del router A. Supongo que lo debería conectar en el conector inferior derecho donde dice LINE IN. Y el cable que viene de la roseta final D a cualquiera de los otros conectores del 1 al 8 ¿no?

¿Me podéis ayudar con ello? Seguro que estoy cometiendo errores.

Muchísimas gracias. Espero que sigáis todos bien y que me podáis ayudar a seguir quedándome en casa.

BocaDePez
BocaDePez

Mira lo que dice la hoja técnica del dispositivo. Parece que solo está pensado para la red de voz convencional, el RJ11 que sale del router HGU. Lo que te permitiria tener voz convencional en todas las tomas de la casa. Pero no datos.

Entiendo que te haría falta un switch con alimentación eléctrica para poder disponer de datos en todas las tomas RJ45.

foto.jpg
🗨️ 6
aliz

Entiendo. Muchas gracias por tu respuesta. ¿Entonces puede ser que esos cables directamente no soporten datos? Lo digo porque he hecho la prueba de conectar por cable el router a la roseta de la pared B y luego ese mismo cable directamente al ordenador por el otro extremo (sin pasar por el multiplexor) y al ordenador no llegan datos. En realidad ahí sólo estaría conectando el cable ethernet del router al ordenador (pero a través de un empalme con una roseta). ¿Pueden ser los cables o las rosetas?

Mil gracias.

🗨️ 4
BocaDePez
BocaDePez

Podría ser que las rosetas no tengan conectados los 4 pares del cable de red y solo tengan conectado un par para voz.

¿Has probado a conectar la salida de voz del router a la roseta y al multiplexor y hacer pruebas en todas las tomas?

Así descartarias que los cables no estén conectados.

Lo siguiente que yo haría sería desmontar la toma de pared a ver qué conexiones hay.

Un saludo

🗨️ 1
BocaDePez
BocaDePez

Voy a probar eso porque tiene mucha pinta de ser eso. Deben haber preparado las rosetas para teléfono y no para datos.

Lo miro y te cuento. Muchas gracias!

BocaDePez
BocaDePez
1

Si, creo que no existe multiplexor pasivo de datos, parece que es telefonía por rj45 que lo mismo tiene un cableado de solo 2 pares, y para red de datos necesitas 4 hilos min

🗨️ 1
aliz

Entiendo. Pero el cable sí es da datos ¿no? Pone Jetlans U/UTP CAT 6. ¿Igual son las rosetas las que no están conectadas para datos aunque el cable lo soporte?

Gracias!

vukits

ah. y otra cosa…

en vez de este multiplexor, por favor, pon un switch en condiciones

vukits

antes de nada , asegurate de que los colores de los cable estén bien… el esquema de colores debe ser igual en ambos extremos

los dos esquemas soportados:

image.png
🗨️ 1
aliz

Voy a mirar eso también . Gracias!

BocaDePez
BocaDePez
1

Buenos días.

En breve voy a recibir una vivienda de nueva construcción y creo que voy a tener el mismo problema que tú. Revisando el pdf de características del multiplexador pasivo (nombre pretencioso para una vulgar caja de empalmes comercial) que han instalado se especifica que es para la "distribución de señal telefónica en la vivienda". La ICT2 está desfasada. Tendré que sustituirlo por un switch.

datasheet-multiplexador-pasivo-ict2.png /image-flupz89cro]Saludos.![img-20200215-162350-keynet-fe-18rj45-ind.jpg
🗨️ 16
BocaDePez
BocaDePez

Buenas. Soy el del mensaje anterior.

Envía el modelo del multiplexor pasivo y miramos la hoja de información técnica.

Adjunto captura info del mío.

datasheet-multiplexador-pasivo-ict2.png
🗨️ 15
aliz

Aquí va!

captura-pantalla-2020-03-24-11-45-53.pngcaptura-pantalla-2020-03-24-13-05-07.pngfoto.jpg
🗨️ 14
rbetancor
2

Ese multiplexor no sirve para absolutamente nada, es uno más de los cientos de cacharros inútiles que Televés fabrica y vende a precio de sangre de unicornio.

Lo que tienes que comprobar, es si a las tomas de las habitaciones, en la hembre RJ45, están conectados todos los pares.

Si están todos conectados, solo tienes que coger el "multiplexor" ese, prenderle fuego y cambiarlo por un Switch.

Hay Switch gigabit de 8 puertos bastante económicos, píllate uno que soporte IGMP Spoofing, para que luego no tengas problemas con la IPTV si la vas a usar.

🗨️ 13
aliz
🗨️ 12
vukits
🗨️ 6
aliz
🗨️ 2
vukits
BocaDePez
BocaDePez
1
BocaDePez
BocaDePez
2
🗨️ 2
BocaDePez
BocaDePez
1
BocaDePez
BocaDePez
rbetancor
🗨️ 3
aliz
🗨️ 2
BocaDePez
BocaDePez
1
🗨️ 1
aliz