Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
34 lecturas y 2 respuestas
  • Cerrado

    Ya no se que hacer... necesito ayuda.....

    Amigos... si tienen alguna respuesta lo agradezco en el alma...

    Hasta hace un par de meses me conectaba con un modem adsl Comtrend CT-350, pero gracias a un amigo que se paso a el cable me dejo su Router Comtrend CT-500, no me he quejado del cambio ya que le dio mas seguridad y estabilidad a la conexion...

    Pero... y como nunca falta un pero... al verme actualmente en el paro... me he dedicado un poco al diseño y a las web.... este es mi primer trabajo PEÑA DEPORTIVISTA RIBERA SADA (escucho y acepto sus criticas a mi primer trabajo), y me he dado cuenta de algo... con el router no me puedo conectar a los servidores FTP, suena raro... pero asi pasa... quito el router pongo el modem y listo ya me conecto... pero esto de andar cambiando de modem a router y viceversa es muy tocaHue... (posturas de gallo),

    Lo comente... y me dijeron que podria ser que tuviera los puertos cerrados... en efecto el puerto 21 estaba cerrado..., despues de mucho leer y pelear en los FAQ y los POST, los abri... y me dije listo!!!... Pero no... NO FUE ASI... sigo igual...

    Cada vez que me intento conectar a un servidor FTP... me aparece el ya para mi querido... ERROR 530 LOGIN INCORRECT.... y se los juro... el login esta bien....

    Ya lo que me queda es golpear la pared con la frente... a ver si alguno de ustedes me ayuda antes de que mi cabeza se reviente.....

    Saludos... y gracias por anticipado....

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      El comando pass de FTP es mano de santo, oiga. Aunque claro:…

      El comando pass de FTP es mano de santo, oiga. Aunque claro: hace falta que el servidor soporte el modo pasivo.

      Si el servidor no soporta el modo pasivo tambien es mano de santo redirigir el puerto 20 tanto UDP como TCP hacia la maquina cliente de la red interna.

      Atención este es un error que tenías: El 21 es el puerto TCP que usa FTP para las señales de control y solo se usa en la comunicación desde el clienet al servidor por lo que no hay que hacer cosas raras con el. El problema esta en que el servidor envia datos al cliente abriendo una conexión TCP desde el servidor al cliente en el puerto 20 o enviandolos por UDP hacia el puerto 20 del cliente. Por eso si el controlador de nat no es capaz de descomponer el protocolo FTP, se ha de redirigir ese puerto a la maquina de la red interna que hace de cliente.

      Un saludo.

      PD El probema de NAT y FTP no tiene nada que ver con la autentificación, ya que se hace por la conexión de control al puerto 21, deberías comprobar ese usuario y contraseña...

      • Cerrado

        Gracias... pero sigo igual... He probado a cambiar lo del…

        Gracias... pero sigo igual...

        He probado a cambiar lo del modo pasivo... pero en ambos casos no funciona...

        Este parrafo no lo comprendi bien...

        Atención este es un error que tenías: El 21 es el puerto TCP que usa FTP para las señales de control y solo se usa en la comunicación desde el clienet al servidor por lo que no hay que hacer cosas raras con el. El problema esta en que el servidor envia datos al cliente abriendo una conexión TCP desde el servidor al cliente en el puerto 20 o enviandolos por UDP hacia el puerto 20 del cliente. Por eso si el controlador de nat no es capaz de descomponer el protocolo FTP, se ha de redirigir ese puerto a la maquina de la red interna que hace de cliente.

        Del parrafo anterior te comento que no lo comprendi o creo que no lo hice... deduzco que tenia que abrir el puerto 20 en TCP y en UDP ¿Es correcto? colocando en en el router que lo dirija al ordenador en cuestion que en mi caso es uno solo...

        Con respecto al login es seguro que es correcto... ya que desconecto el router y me conecto con el modem y si puedo acceder a los servidores FTP...

        Yo ya no se que pensar... para mi que algo hago mal... y no se que puede ser... si tu o alguien tiene mas informacion puedes enviarmela a sertec_mmx@wanadoo.es o dejarla aqui en el foro... asi mas gente podra utilizarla...

        Saludos....