Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Ya.com capa el emulepor albura

BocaDePez
BocaDePez

Bueno, pues hace 20 días los de ya.com, sin avisar, me duplicaron la linea de 2 megas a 4 megas, pero claro, me pasaron a albura. El emule antes volaba, bajando a 100 (con picos más altos y con pocos archivos) y subiendo a 25 sin problemas, así durante muchos meses. Ahora, con 4 megas, subiendo a 40 con el emule es raro que pase de 20-25 en la descarga, y la cosa no varía si mantengo la subida a 40 o la bajo a 30 o a 20, así que la dejo a 40. En otros foros de ADSL he podido comprobar que practicamente todos los transferidos a la red albura tienen el mismo problema con el emule, tengan 20 o 4 megas.

Pues bién, llevo 2 días probando esto del protocolo ofuscado, tanto con el MorphX como con el Xtreme, y la cosa mejora relativamente. He notado que el 90% de los usuarios de los que descargo también tienen activada la ofuscación, y si en un archivo hay muchos usuarios con este modo activo descargo de muchas fuentes, pero si no tiene clientes ofuscados la descarga es muy dificil aunque haya clientes en los que estoy el primero en la cola. También descargo de clientes no ofuscados, pero muy mal, y con los sí ofuscados la cosa parace ir como antes, se respetan las colas y todo perfecto.

¿El problema? Ahora mismo los clientes con el modo ofuscado activo son una minoría. Cuantos más lo activen mejor nos irá a los capados.

El azureus en cambio, descargando de buenos trackers donde la gente comparte (animersion) porque si no lo hacen les banean, tira a 250 de bajada sin problemas. Así que no creo que sea problema de conexión y sí de capado del emule.

Si estáis en este caso ya sabéis:

Preferencias --> Seguridad --> Activar la ofuscación del protocolo

Esto funciona en emules a partir del v047c y mods inspirados en esta versión.

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
Altorsaz

Este boca de pez soy yo, que no me había llegado la clave cuando había escrito el post.

Saludos.

P.D: Creo que me he equivocado y este hilo debería ir en el subforo emule y no en este.

🗨️ 1
Luke

movido

Altorsaz

Añadir que acabo de bajar una película con el azureus y me está bajando a 350-370 y subiendo a 45. El emule lo he quitado hace media hora despues de tenerlo funcionando más de 24 horas, me estaba bajando a 20 con muchos archivos que tienen muchas fuentes.