BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

XP + tipo seguridad WPA + tarjeta red

BocaDePez
BocaDePez

Hola a tod@s, qué tal. Tengo dos ordenadores con XP y una tarjeta de red del año de la polca para coger la señal de mi router por wifi.

El problema es que, cuando quiero poner el tipo de contraseña wpa para subir el modo hasta 300mpbs, estos dos ordenadores dicen que no, que no lo "autentifican". Ni deshabilitando la opción que no recuerdo ahora su nombre desde propiedades ni nada. Tengo que ponerlo wep sí o sí y si lo pongo así, lo máximo que me da, es hasta 54mpbs. Los demás ordenadores y móviles tenemos N, por lo tanto es una put**ada tener que bajarlo tanto con la consiguiente exasperación para descargar cosas.

Mi duda es:

¿Es problema de xp? o

¿es problema de que la tarjeta de red es muy antigua?

Si me voy a una tienda tipo app y compro una que lleve b/g/n para meterla en lugar de la otra, con su antena exterior y tal, ya podré poner el tipo de seguridad wpa y darle caña al modo?.

Muchísimas gracias, perdonad si esto está repetido, que creo que no. Y espero soluciones.

Saludos de nuevo.

BocaDePez
BocaDePez

El modo de 300 Mbps (teóricos, por supuesto, reales la mitad y gracias) no está relacionado con el tipo de cifrado en absoluto. Ese modo se alcanza cuando la tarjeta es "Wi-Fi N" (802.11n) y se están usando los canales de 2.4 GHz y los canales en la banda de los 5 GHz. Esta tarjeta será como mucho "Wi-Fi G" (802.11g), por lo tanto nunca pasará de 54 Mbps (teóricos, por supuesto).

¿Tu router lleva Wi-Fi N? Si lo lleva, pon una Wi-Fi N en el PC... es que si aún siendo G, es tan antigua que ni reconoce WPA/WPA2. Por supuesto asegurate tener el XP SP3 actualizado al máximo.

🗨️ 4
BocaDePez
BocaDePez

en la configuración del ruter, netgear. si pongo wep no me da opción a más de 54mbps. A partir de wpa sí me aparece un desplegable con dos opciones más. Si pongo wpa, los XP no conectan. Si compro un adaptador para los XP, se soluciona? es que no te entiendo. Y si no pudiera actualizar a sp3? los pcs nos los pusieron con SO pirata... sí, desde una tienda. Quiero saber de dónde viene el problema para cambiar el SO o la tarjeta de red o comprar adaptador usb. Gracias

🗨️ 3
BocaDePez
BocaDePez

Péganos modelo de router, y péganos marca y modelo de la tarjeta (¿es tarjeta o adaptador USB?) WiFi de los equipos con XP. Tendremos más base para contestarte.

Con respecto a la instalación pirata del sistema operativo... sin comentarios. Obviamente tampoco pagaste los 80 euros de la licencia, ¿no?

🗨️ 2
BocaDePez
BocaDePez

Cuando nos montaron el ordenador de sobremesa, en este caso, lo hicieron en una tienda y nostros pensábamos que lo llevaba original. De hecho nosotros pagamos pensando que era original, obviamente porque es una tienda, no un mercadillo. (Tiene el ordenador más o menos 8 años) Pensábamos, porque al tirar a actualizarlo una vez, nos apareció que o le metíamos código o nanai. Como por aquel entonces no sabíamos de qué iba la cosa, quitamos las actualizaciones. (Lo hemos formateado más veces, pero siempre con el cd que nos dieron y si hay algún problema, ellos se encargan. Un rollo raro, porque yo también flipé cuando empecé a "saber un poco" del tema.

Ahora mismo si os digo la verdad no sé cómo va la cosa 100% con este pc, que es el que me interesa, porque se usa para el trabajo únicamente. Enviar y recibir información a/desde una cooperativa etc.

El modelo del router es Netgear CG3100D (Ono) y lo otro es una tarjeta, vamos juraría (está dentro de la cpu con antena exterior) que en cuanto pueda os paso el modelo que ahora mismo no puedo. Muchísimas gracias.

🗨️ 1
BocaDePez
BocaDePez
BocaDePez
BocaDePez

NB 802.11g wireless network pci adapter ( 1130) es eso? no encontramos la caja y ahira no puedo desmontarle el pc. Gracias y disculpa el follón. ah y SP3 Está instalado.

🗨️ 5
BocaDePez
BocaDePez

Sí, es ese. Parece que lleva un chip de Texas Instruments, utilizado por bastantes integradores, por ejemplo en la D-Link DWL-G510 y la ZyXEL G-360.

Mirando las características de estos otros dos modelos, sus manuales dicen que sí aguanta WPA TKIP-PSK ... los últimos drivers son de Octubre de 2004, no sé si los tuyos son buenos.

De todas formas, con el SP3 actualizado no debería haber problemas. Otra cosa es que no lo tengas actualizado... descarga esto: (link roto)

🗨️ 4
BocaDePez
BocaDePez

No, déjalo. El KB815485 supuestamente es para equipos anteriores al XP SP2, porque el SP3 ya incluye soporte WPA.

🗨️ 3
BocaDePez
BocaDePez

Muchas gracias.Entonces alguna idea? La cosa es:

cifrado wep: obtiene direcc ip al instante.

" wpa en adelante: No/ error autenticación (pasa de siempre)

Si compara un adaptador usb (n) y conectara a través de ahí internet funcionaría?

Te doy la info del portatil que también falla por si sirve de orientación

ahtec lug n11. Xp sp3 tarjeta red RTL8102E Family pci-e fast ethernet nic. mini card wireless adapter

🗨️ 2
BocaDePez
BocaDePez
🗨️ 1
BocaDePez
BocaDePez