Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
52 lecturas y 10 respuestas
  • Cerrado

    Xavi el router con nombre de persona.

    Hace poco adquiri un xavi, de estos que mandan ahora telefonica, por cierto en tiempo record, 3 dias desd el dia del pedido.

    La verdad que mi 3com en principio me dio menos problemas. El caso es que no se si los reinicios que decis es lo que me ocurre a mi.

    Mi caso es que cada cierto tiempo pierdo todas las conexiones, peor el router no se reinicia, se keda como unos segundos sin recibir ni enviar, xp me informa q el cable de red se ha desconectado, y a los segundo vuelve todo, eos si teniendo q volver a conectar el msn, irc, y algunos mas. Al emule y el edonkey no me afecta mucho.

    Todo hay q exceptuando ese problema la velocidad de descarga es bastante majilla con una conexion 512.

    He intentado actualizar el firmware como pone en la peich de josetxo peor nanai de la china.

    Haber si alguien me puede decir el motivo de mi problema, con eso me conformo.

    UN SALUDO Y GRACIAS

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      Prueba a ponerlo en monopuesto ya verás como se te quitan los…

      Prueba a ponerlo en monopuesto ya verás como se te quitan los problemas... A mí me pasaba y como no sabía actualizar el firmware probé ponerlo en monopuerto y se me acabaron los problemas... :-D

      • Cerrado

        [Editado 26/01/04 01:48]

        Prefiero agotar los recursos, pero q no ha forma, el error q…

        Prefiero agotar los recursos, pero q no ha forma, el error q me da ms-dos ya te he dicho ahora t pongo el que me si lo hago por el explorer:
        Corrupt archive.
        Failed to update FLASH chips.

        This may be due to a corrupt FLASH filing system. You can attempt to repair this by saving configuration.

        Uploaded 1527297 bytes. Written 0 bytes of 0

        Ahi lo tenes si t dice algo...he probado todos los tipos de archivos y algo me dice q algo mas tengo q hacer.

        Desinstalar algon que no me deja actualizar???

        P.D. En la page del turorial poner ---->
        b) Desactivar el firewall si lo hay para que funcione el programa tftp

        a q firewall se refiere?

        • Cerrado

          A falta de soluciones para actualizar el firmware, he puesto…

          A falta de soluciones para actualizar el firmware, he puesto el router en monopuesto y esto vuela, una media de 50kb/s con adsl 512, ahora como configuro el otro ordenadorpa q se conecte a inet?

          Uno esta 24h, (este) y el otro muy esporadicamente, como lo configuro..

          • Cerrado

            He conseguido por fin el firmware, y tengo el multipuesto,…

            He conseguido por fin el firmware, y tengo el multipuesto, estatico y tambien va de p.m, llevo poco tiempo peor de momento me ha marcado mejro media en monopuesto

            Muchas gracias a los dos por los consejos.

            Lo he conseguido desde el otro ordenador, seria algun problema de sistema operativo o asi, xq en la primera insalacion tambien me dio algun error extraño.

    • Cerrado

      Bueno, después de haberme tirado 2 dias seguidos casi sin…

      Bueno, después de haberme tirado 2 dias seguidos casi sin para investigando acerca de este router, problemas, etc, etc... creo que te puedo responder.

      Tu problema viene debido al firmware que tienes puesto al router, seguro q es el 506. Actualizalo al 509, este firmware soluciona los reinicios. Actualizalo con el software configurador de tu ISP y si no puedes mediante HTTP.

      Te aconsejo que configures el router en multipuesto dinámico, he dejado un post más abajo para explicar como hacerlo.

      Otro motivo de reinicio puede ser porque tengas más de un PC conectado al router y el DHCP activado en la configuración del mismo. No se si sabrás que cada 24 horas por motivos de seguridad el router asigna nuevas IP's a sus PC's en multipuesto. La solución asignar la IP a cada PC de forma manual.

      Me ha costado trabajo, pero lo configuré y va de pm. Tengo ADSL 128/256 con Telefonica, el eMule descargando a 18 -20 kbs en estos momentos y el PC 2 dias encendido (ni un reseteo) :-P

      • Cerrado

        La version que tengo efectivamente es la vieja, pero como ya…

        La version que tengo efectivamente es la vieja, pero como ya he dicho no consigo actualizar el firmware ni por ms-dos, y por el software te telefonica ya ni pensarlo, si me das algun consejillo...

        El mio esta configurado en multipuesto y con direccion estatica, y efectivamente hay mas de 1 pc conectado, pero weno q se reinicie cada 24h me parece un mal menor, dentro de lo q cabe. De toas formas tenia puestas las ips manualmente asi, q tranki.
        Como tu dices el emule de p.m. Lo unico que he hehco ha
        sido cambair puertos, peor con todos los programas practicamente.

        • Cerrado

          Por supuesto, cuando me refiero a multipuesto "dinámico",…

          Por supuesto, cuando me refiero a multipuesto "dinámico", quiero decir que es dinámica la IP pública, ya que no tengo IP fija; pero la IP interna, DNS y Gateway son estáticas y el servico DHCP desactivado en el router.

          Ya que me lo has dejado más claro, tu problema es el del firmware por lo que veo. Yo por MS-DOS (no se pq) no pude, lo hice con el Configurador de Telefonica ( si te da error, bajate de nuevo el firmware, a mi me paso). Más tarde descubrí que se puede hacer también desde el menú de configuración del router, desde System - Update.

          Ve mirando a ver, pero con cuidadin que aunque pocos casos se han dado hay gente q se le ha jodido el router (muy pocos ya te digo) en el proceso de actualización del firmware. Siempre queda la opción de actualizar/resetar el router mediante puerto serie. Suerte ;-)

            • Cerrado

              Como ya te comente, por ms dos no me dejaba, me dice q…

              Como ya te comente, por ms dos no me dejaba, me dice q password incorrecto, y la verdad el pass del router ya se cual es peor ni sikiera me lo pide, simplemente me dice q no lo sabe.

              Haciendolo mediante el explorer tampoco me deja, y como ya dije con el software de telefonica ni pensarlo si me puedes dar algun consejillo para poder hacerlo.

              MUCHAS GRACIAS

              • Cerrado

                A ver, es que no hay otra forma de actualizar el firmware. Yo…

                A ver, es que no hay otra forma de actualizar el firmware. Yo creo q lo mejor es hacerlo mediante el software de Telefónica. Instalas el software de Telefónica y lo actualizas por ahí. Una vez actualizado reinicias el router y mandas el software de la Timo a la miee... pos eso que no vale pa na xDDD

                El router queda actualizado y como lo has reseteado, pues no tiene morralla de la Timo, pq se le meten los valores de fábrica del nuevo firmware.

                El firmware se le mete al router en formato .zip no descomprimido (para MS-DOS solo). Y si lo actualizas con el Configurador de Telefónica y te da error, es pq el firmware está mal, te lo has bajado mal o lo que sea, te buscas otro enlace o prueba a descargarlo con un gestor de descargas que la forma en la que descarga los paquetes es distinta.

                A mi me dio error la primera vez y me extrañó, me lo bajé con el FlashGet y funcionó. La gente no están teniendo problemas para meterle el firmware al router, sino para configurarlo...no entiendo pq a ti te pasa lo contrario. Suerte ;-)